<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.star-telegram.com/wps/source/images/star-telegram/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="startelegram"/>
    

    
        <meta name="twitter:title" content="Skeletal remains found at DFW Airport are human, officials say"/>
    

    
        <meta property="og:site_name" content="star-telegram"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Skeletal remains found at DFW Airport are human, officials say"/>
    

    
        <meta property="og:url" content="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html"/>
    

    
        <meta property="og:description" content="Bones found by contractors at the Dallas-Fort Worth Airport are human, according to the Tarrant County medical examiner’s office."/>
    

    
        <meta name="twitter:description" content="Bones found by contractors at the Dallas-Fort Worth Airport are human, according to the Tarrant County medical examiner’s office."/>
    

    
        <meta property="og:image" content="https://www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_1140/police%20car%20lights"/>
    

    
        <meta name="twitter:image" content="https://www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_1140/police%20car%20lights"/>
    

    
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        <meta name="title" content="Bones found at DFW Airport in Texas are human, officials say | Fort Worth Star-Telegram"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Bones found by contractors at the Dallas-Fort Worth Airport are human, according to the Tarrant County medical examiner’s office."/>
    

    
        <meta name="keywords" content="bones, skeletal, remain, dfw, dallas-fort worth, airport, found"/>
    

    
        <meta name="news_keywords" content="bones, skeletal, remain, dfw, dallas-fort worth, airport, found"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html"/>
    

    
        <meta name="original-source" content="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html"/>
    

    
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    






<meta name="title" content="Bones found at DFW Airport in Texas are human, officials say | Fort Worth Star-Telegram">
<meta name="og:title" content="Bones found at DFW Airport in Texas are human, officials say | Fort Worth Star-Telegram">





    <meta property="article:content_tier" content="metered"/>


<title>Bones found at DFW Airport in Texas are human, officials say | Fort Worth Star-Telegram</title>

<link rel="amphtml" href="https://amp.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>




        <meta property="fb:pages" content="17636558529" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=3279721',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-896d23ba0f.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.LiveConnectTag':'a-01ei',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'northeasttarrant',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:224909095";
    mistats.pagename="Story:224909095|Skeletal remains found at DFW Airport are human, officials say";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Northeast Tarrant";
    mistats.contentsource="Nichole Manna";
    mistats.pubdate="2019/01/22";
    mistats.moddate="2019/01/22 H14";
    mistats.keywords="bones skeletal remain dfw dallas-fort worth airport found";
</script>


<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html"
  },

  
  "headline": "Skeletal remains found at DFW Airport are human, officials say",
  "image": "https://www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/FREE_1140/police%20car%20lights",
  "datePublished": "2019/01/22",
  "dateModified": "2019/01/22 H14",
  "url": "//www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html",
  "thumbnailUrl": "//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/FREE_1140/police%20car%20lights",
  "articleSection": "Northeast Tarrant",
  "creator": ["Nichole Manna" ],
  "keywords": ["newspaper", " news paper" ],"author": {
      "@type": "Person",
      "name": "Nichole Manna"
    },"publisher": {
     "name": "Fort Worth Star-Telegram",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.star-telegram.com/wps/build/images/star-telegram/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "star-telegram",
    "productID": "star-telegram.com:AllFTW-5008"
  },
  
  "description": "Bones found by contractors at the Dallas-Fort Worth Airport are human, according to the Tarrant County medical examiner’s office.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "224909095"}'>



    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        







    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-db6e64ea23.css" rel="stylesheet" type="text/css"/>
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="224909095"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Fort Worth Star Telegram">
                    
                        <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Skeletal remains found at DFW Airport are human, officials say | Fort Worth Star-Telegram</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.star-telegram.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.star-telegram.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.star-telegram.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                            Customer Service
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                            Mobile &amp; Apps
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav" role="menuitem" tabindex="0">
                            Newsletters
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                            Local
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/fort-worth/#navlink=subnav" role="menuitem" tabindex="0">
                            Fort Worth
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0">
                            Arlington
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                            Northeast Tarrant
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0">
                            Texas
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                            Crime &amp; Courts
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                            Politics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                            Elections
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                            Bud Kennedy
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0">
                            Databases
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                            Nation and World
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0">
                            Cowboys
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0">
                            Rangers
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0">
                            TCU
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0">
                            Mac Engel
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                            Colleges
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0">
                            Mavericks
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                            Motorsports
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0">
                            Stars
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">High School Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/schedules/#navlink=subnav" role="menuitem" tabindex="0">
                            Scores &amp; Schedules
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0">
                            All Sports
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                            Football
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                            Baseball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0">
                            Softball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                            Volleyball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                            Boys Basketball
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                            Girls Basketball
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                            Editorials
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                            Letters
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a letter
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav" role="menuitem" tabindex="0">
                            Cheers and Jeers
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a Cheer or Jeer
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                            Bud Kennedy
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0">
                            Michael Ryan
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0">
                            Cynthia M. Allen
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0">
                            Other Voices
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                            Business
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0">
                            Growth
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                            Restaurants
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                            Arts &amp; Culture
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0">
                            Movies
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0">
                            Things To Do
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0">
                            Music
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0">
                            Nightlife
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0">
                            Party Pics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                            Horoscopes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                            Comics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                            Contests
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://games.star-telegram.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Puzzles and Games
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                            Food &amp; Drink
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                            Arts
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                            Health &amp; Fitness
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/indulge#navlink=subnav" role="menuitem" tabindex="0">
                            Indulge
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                            The Keller Magazine
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0">
                            Neil Sperry
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0">
                            Social Eyes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0">
                            Dear Abby
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0">
                            Weddings
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Community News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/arlington-citizen-journal/#navlink=subnav" role="menuitem" tabindex="0">
                            Arlington Citizen-Journal
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/keller-citizen/#navlink=subnav" role="menuitem" tabindex="0">
                            Keller Citizen
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                            Star-Telegram Northeast
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/mansfield-news-mirror/#navlink=subnav" role="menuitem" tabindex="0">
                            Mansfield News-Mirror
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/community/weatherford-star-telegram/#navlink=subnav" role="menuitem" tabindex="0">
                            Weatherford Star-Telegram
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">La Estrella</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/#navlink=subnav" role="menuitem" tabindex="0">
                            La Estrella
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0">
                            Locales
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0">
                            Noticias
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0">
                            Deportes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0">
                            Entretenimiento
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0">
                            Contáctenos
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0">
                            Media Kit
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0">
                            Today&#39;s Obituaries
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                            Obituaries in the News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav" role="menuitem" tabindex="0">
                            Submit an Obituary
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Weddings</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0">
                            All Weddings
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0">
                            Announcements
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0">
                            Bridal Show
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                            Contact Us
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0">
                            Inspiration
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0">
                            News &amp; Advice
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0">
                            Vendors
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Must Know</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0">
                            Hispanic Heritage
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0">
                            Cancer Awareness
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0">
                            Healthy Lifestyle
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0">
                            Dining, Entertaining
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0">
                            Breast Cancer Awareness
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0">
                            Think Green
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0">
                            Money Matters
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0">
                            All About Pets
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0">
                            Careers and Business
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0">
                            Health and Wellness
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0">
                            How To...
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0">
                            Women Today
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0">
                            Family and Parenting
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0">
                            Easy Living Tips
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0">
                            Lawn and Garden
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0">
                            Giving Back
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0">
                            Men Today
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0">
                            On the Road 1
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0">
                            On the Road 2
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        
            <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        
            <a href="#" tabindex="0" role="menuitem">Local Deals</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        
            <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        
            <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        
            <a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        
            <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        
            <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>

    

        
    
        
            


































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="224909095"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="224909095"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Skeletal remains found at DFW Airport are human, officials say
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:nmanna@star-telegram.com"> By Nichole Manna</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Skeletal+remains+found+at+DFW+Airport+are+human%2C+officials+say&amp;url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=Skeletal%20remains%20found%20at%20DFW%20Airport%20are%20human%2C%20officials%20say&body=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html&title=Skeletal remains found at DFW Airport are human, officials say">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html&description=Skeletal remains found at DFW Airport are human, officials say&media=https://www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_1140/police%20car%20lights">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 22, 2019 01:25 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_1140/police%20car%20lights" media="(min-width: 992px)">
                <source srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_960/police%20car%20lights" media="(min-width: 768px)">
                <source srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_768/police%20car%20lights" media="(min-width: 601px)">
                <source srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_640/police%20car%20lights" media="(min-width: 441px)">
                <source srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_480/police%20car%20lights" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.star-telegram.com/news/local/community/fort-worth/qzo3ut/picture148894274/alternates/LANDSCAPE_1140/police%20car%20lights" alt="" title="" />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
    <span class="group-credit">
        
        
            <span class="credits">Getty Images/iStockphoto</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
    <span class="group-credit">
        
        
            <span class="credits">Getty Images/iStockphoto</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            FORT WORTH
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Bones <a href="https://www.star-telegram.com/news/local/community/fort-worth/article224540420.html" target="_blank">found by contractors at DFW Airport</a> are human, according to the Tarrant County medical examiner’s office.</p>
                                    
                                    
                                    
                                
                                    <p>Carol Walker, spokeswoman for the medical examiner’s office, said an identification hasn’t been made and the investigation is in progress and expected to last about three months. </p>
                                    
                                    
                                    
                                
                                    <p>It’s unknown how old or how long the bones had been at the airport.</p>
                                    
                                    
                                    
                                
                                    <p>The bones were found by contractors on Jan. 14 during a site survey near Mustang Drive and William D. Tate Avenue, officials said.</p>
                                    
                                        










    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Digital Access For Only $0.99</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>For the most comprehensive local coverage, subscribe today.</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;cid=CTA_.99-1mo_standardv2">SUBSCRIBE NOW</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                            
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224909095"></div>
    </div>

                                
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="224909095"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224909095"></div>
    </div>

                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224909095"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            



<div class="organism-container">
    <div class="related-content-2018 container">
        <h2>Related stories from  Fort Worth Star Telegram</h2>
        <div id="story-related" class="related-container row">
            
            
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/local/community/dallas" class=""  title="dallas">
        dallas
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/dallas/article221613065.html#storylink=related_inline">
          Workers find Ice Age-era bones, fossils at DFW Airport
        </a>
      
    </h4>

     
    
    <time datetime=1542147496>
      November 13, 2018 04:18 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/local/community/fort-worth" class=""  title="fort-worth">
        fort-worth
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/fort-worth/article224899205.html#storylink=related_inline">
          FWPD closes off part of downtown after man is seen throwing pipe off roof, report says
        </a>
      
    </h4>

     
    
    <time datetime=1548174325>
      January 22, 2019 10:25 AM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/local/crime" class=""  title="crime">
        crime
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/crime/article224687225.html#storylink=related_inline">
          Family questions who shot first in Arlington police shootout. Chief says it’s clear
        </a>
      
    </h4>

     
    
    <time datetime=1547763249>
      January 17, 2019 04:14 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/state/texas" class=""  title="texas">
        texas
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/state/texas/article224718010.html#storylink=related_inline">
          3 in Houston accused of sex trafficking of Fort Worth woman, reports say
        </a>
      
    </h4>

     
    
    <time datetime=1547768605>
      January 17, 2019 05:43 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                
            
            <div class="col-md-12">
                <hr class="related-content-2018-separator">
            </div>
        </div>
    </div>
</div>



                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
                            
                        
                    </div>
                </div>
                
                    

                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
                <div class="col-12 ">

                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.star-telegram.com/latest-news/jd3hp7/picture221805940/alternates/FREE_1140/NicholeManna-Profile.jpg" title="Nichole Manna" alt="">
                    </div>
                    
                    <div class="author-name">
                     
                     
                        
                     
                        

    <div class="article-author">
        
            <p>
                <a href="mailto:nmanna@star-telegram.com"> Nichole Manna</a> 
                
            </p>
        
    </div>


                    </div>
                    <div class="author-social-links">
                        <div class="social-network-macro">
                            <ul class="share-list">
                                
                                <li class="share-icon">
                                    
                                    <a title="Tweet to the Author" href="https://twitter.com/NicholeManna" >
                                        <span class="glyphicon glyphicon-twitter"></span>
                                    </a>
                                </li>
                                
                                
                                    <li class="share-icon">
                                    
                                        <a class="Contact on Facebook" title="Share on Facebook" href="https://www.facebook.com/byNicholeManna/">
                                            <span class="glyphicon glyphicon-facebook"></span>
                                        </a>
                                    </li>
                                
                                
                                <li class="share-icon">
                                 
                                    <a title="Write to the Author" href="mailto:nmanna@star-telegram.com">
                                        <span class="glyphicon glyphicon-envelope"></span>
                                    </a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Nichole Manna reports on crime, breaking news and other mayhem across North Texas. Before moving to Fort Worth in July 2018, she covered crime and breaking news in Tennessee, North Carolina, Nebraska and Kansas. She is a 2012 graduate of Middle Tennessee State University and grew up in Florida.<br></br></p></div>
                    
                </div>
                
                
                </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53330"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53330", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224909095"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-224552230-1548188120505" class="media-wrap ">
    <div id="playerWrap-224552230-1548188120505" class="video-media vjs-wrapper">
        <video id="player-224552230-1548188120505"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224552230.html"
               data-title="NRH police shooting"
               data-video-id="5989495439001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcommunity%2Fnortheast-tarrant%2Farticle224552230.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=NRH%20police%20shooting&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=5989495439001&amp;cust_params=sect%3DNortheast%20Tarrant"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224552230.html">NRH police shooting</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-224565825-1548188120505" class="media-wrap ">
    <div id="playerWrap-224565825-1548188120505" class="video-media vjs-wrapper">
        <video id="player-224565825-1548188120505"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.star-telegram.com/news/local/community/northeast-tarrant/article224565825.html"
               data-title="K-9 Koba injured in police shooting in North Richland Hills"
               data-video-id="5989697860001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcommunity%2Fnortheast-tarrant%2Farticle224565825.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=K-9%20Koba%20injured%20in%20police%20shooting%20in%20North%20Richland%20Hills&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=5989697860001&amp;cust_params=sect%3DNortheast%20Tarrant"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224565825.html">K-9 Koba injured in police shooting in North Richland Hills</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/entertainment/tv/article224902410.html#storylink=trendingstories">
          A Channel 8 meteorologist is going to be off the air for six weeks. ICYMI, here’s why
        </a>
      
    </h4>

     
    
    <time datetime=1548179893>
      January 22, 2019 11:58 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/fort-worth/article224899205.html#storylink=trendingstories">
          FWPD closes off part of downtown after man is seen throwing pipe off roof, report says
        </a>
      
    </h4>

     
    
    <time datetime=1548174325>
      January 22, 2019 10:25 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/article224711965.html#storylink=trendingstories">
          The ‘Fort Worth Way’: It saved the city ’60s unrest, but does it work now?
        </a>
      
    </h4>

     
    
    <time datetime=1548158400>
      January 22, 2019 06:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/state/texas/article224561240.html#storylink=trendingstories">
          Tiny Strawn is known for huge chicken-fried steaks. An even bigger draw may be coming
        </a>
      
    </h4>

     
    
    <time datetime=1548050400>
      January 21, 2019 12:00 AM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html#storylink=trendingstories">
          Skeletal remains found at DFW Airport are human, officials say
        </a>
      
    </h4>

     
    
    <time datetime=1548185126>
      January 22, 2019 01:25 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="224909095"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224909095"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224909095"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224909095"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html#storylink=readnext" class="image-link-macro" title="HEB educator still admired after 51 years. ‘There is just none better than George’">
            
            <img src="//www.star-telegram.com/latest-news/5xdgmg/picture224665455/alternates/LANDSCAPE_1140/George%20and%20Becky%20(1)%20(1).jpg" alt="HEB educator still admired after 51 years. ‘There is just none better than George’">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html#storylink=readnext">
          HEB educator still admired after 51 years. ‘There is just none better than George’
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                By Rick Mauch  
                <span class="ng_byline_credit">Special to the Star-Telegram</span> 
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=HEB+educator+still+admired+after+51+years.+%E2%80%98There+is+just+none+better+than+George%E2%80%99&amp;url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Share by Email" href="mailto:?subject=HEB%20educator%20still%20admired%20after%2051%20years.%20%E2%80%98There%20is%20just%20none%20better%20than%20George%E2%80%99&body=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html&title=HEB educator still admired after 51 years. ‘There is just none better than George’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html&description=HEB educator still admired after 51 years. ‘There is just none better than George’&media=https://www.star-telegram.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 22, 2019 09:00 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>With 51 years in the HEB school district in North Texas, George Clark is almost as old as the district itself. Clark has been a teacher, coach and administrator.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224664855.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Digital Access For Only $0.99</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>For the most comprehensive local coverage, subscribe today.</p>
                    <a href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;cid=CTA_.99-1mo_standardv2">SUBSCRIBE NOW</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE NORTHEAST TARRANT</h2>

                





  



  


<div class="row pack-organism">
    
        
    
        
          

          
            
          

            <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-onefounddeadinnorthrichlandhillsapartmentcomplexfire,officialsays" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224872750.html#storylink=moresection" class="image-link-macro" title="One found dead in North Richland Hills apartment complex fire, official says">
            
            <img src="//www.star-telegram.com/latest-news/fs8jny/picture224872820/alternates/LANDSCAPE_480/fires.jpg" alt="One found dead in North Richland Hills apartment complex fire, official says">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224872750.html#storylink=moresection">
          One found dead in North Richland Hills apartment complex fire, official says
        </a>
      
    </h4>

     
    
    <time datetime=1548107090>
      January 21, 2019 03:44 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-suspectidentifiedinpolicechasethatendedinfierycrash" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224869165.html#storylink=moresection" class="image-link-macro" title="Suspect identified in police chase that ended in fiery crash">
            
            <img src="//www.star-telegram.com/latest-news/xgfknv/picture223936870/alternates/LANDSCAPE_480/GP-wreck.jpg" alt="Suspect identified in police chase that ended in fiery crash">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224869165.html#storylink=moresection">
          Suspect identified in police chase that ended in fiery crash
        </a>
      
    </h4>

     
    
    <time datetime=1548103374>
      January 21, 2019 02:42 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-entangledtexaslonghornrescuedinsecondsbylocalfirefighters" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/fort-worth/article224833830.html#storylink=moresection" class="image-link-macro" title="Entangled Texas longhorn rescued in seconds by local firefighters">
            
            <img src="//www.star-telegram.com/latest-news/woekwc/picture224836930/alternates/LANDSCAPE_480/haslet%20rescue%20(black).jpg" alt="Entangled Texas longhorn rescued in seconds by local firefighters">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/" class=""  title="Fort Worth">
        Fort Worth
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/fort-worth/article224833830.html#storylink=moresection">
          Entangled Texas longhorn rescued in seconds by local firefighters
        </a>
      
    </h4>

     
    
    <time datetime=1548006615>
      January 20, 2019 11:50 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-officerspullwomanoutofburningtruckinfierywreckduringpolicechase" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224673495.html#storylink=moresection" class="image-link-macro" title="Officers pull woman out of burning truck in fiery wreck during police chase">
            
            <img src="//www.star-telegram.com/latest-news/wevjul/picture224673505/alternates/LANDSCAPE_480/police%20lights.jpg" alt="Officers pull woman out of burning truck in fiery wreck during police chase">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224673495.html#storylink=moresection">
          Officers pull woman out of burning truck in fiery wreck during police chase
        </a>
      
    </h4>

     
    
    <time datetime=1547735064>
      January 17, 2019 08:24 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-ballisticvestmayhavesavedtexask-9’slifeinshooting,policesay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224557670.html#storylink=moresection" class="image-link-macro" title="Ballistic vest may have saved Texas K-9’s life in shooting, police say">
            
            <img src="//www.star-telegram.com/latest-news/4qwtxo/picture224557745/alternates/LANDSCAPE_480/Koba%20(black).jpg" alt="Ballistic vest may have saved Texas K-9’s life in shooting, police say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224557670.html#storylink=moresection">
          Ballistic vest may have saved Texas K-9’s life in shooting, police say
        </a>
      
    </h4>

     
    
    <time datetime=1547564842>
      January 15, 2019 09:07 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-suicidalmanshotandwoundedbynrhpolice;k-9officeralsoinjured,policesay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224549405.html#storylink=moresection" class="image-link-macro" title="Suicidal man shot and wounded by NRH police; K-9 officer also injured, police say">
            
            <img src="//www.star-telegram.com/latest-news/qjjyu1/picture224552060/alternates/LANDSCAPE_480/20190114_225218.jpg" alt="Suicidal man shot and wounded by NRH police; K-9 officer also injured, police say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/" class=""  title="Northeast Tarrant">
        Northeast Tarrant
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224549405.html#storylink=moresection">
          Suicidal man shot and wounded by NRH police; K-9 officer also injured, police say
        </a>
      
    </h4>

     
    
    <time datetime=1547525243>
      January 14, 2019 10:07 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
</div>
            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="224909095"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcommunity%2Fnortheast-tarrant%2Farticle224909095.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1548188029", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-06:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.facebook.com/startelegram" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/startelegram" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/startelegramvideo" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Customer Service</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/rewards">Rewards</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="224909095"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="224909095"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6063&contextPath=3187-6063&pubId=11&cat=&meta=read-story&objId=224909095&type=article&title=Skeletal+remains+found+at+DFW+Airport+are+human%2C+officials+say&url=%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcommunity%2Fnortheast-tarrant%2Farticle224909095.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6063&contextPath=3187-6063&pubId=11&cat=&meta=read-story&objId=224909095&type=article&title=Skeletal+remains+found+at+DFW+Airport+are+human%2C+officials+say&url=%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcommunity%2Fnortheast-tarrant%2Farticle224909095.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




<!-- START Parse.ly Include: Standard -->


    
    
        
    
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="www.star-telegram.com"></span>
    </div>
    <script>
        (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
            e=d.getElementById(i), r=d.getElementById(p+"-root"),
            u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
            :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

    

        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.star-telegram.com/news/local/community/northeast-tarrant/article224909095.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1548188029", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-06:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bee306a8b0.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-fa9f902005ebff703b32.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1defef39339f4b4dfc4a.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-4e1bcfceb4af7d39e2d3.js"></script>
    

    </body>
</html>
