<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"section-front",
    wrate:1
};
</script>




    

    
        <meta name="description" content="Northeast Tarrant news from the Fort Worth Star Telegram newspaper in Southwest Texas."/>
    

    
        <meta name="keywords" content="Northeast Tarrant, news, stories, articles, opinion, columns, blogs, Fort Worth, Dallas, Arlington, Irving ,  TX, Texas, Fort Worth Star Telegram,   newspaper, news paper"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.star-telegram.com/news/local/community/northeast-tarrant/"/>
    

    
        <meta name="original-source" content="https://www.star-telegram.com/news/local/community/northeast-tarrant/"/>
    

    
        <link rel="alternate" href="https://www.star-telegram.com/news/local/community/northeast-tarrant/?widgetName=rssfeed&amp;widgetContentId=6199&amp;getXmlFeed=true" title="Northeast Tarrant News | Fort Worth Star-Telegram" type="application/rss+xml"/>
    

    
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    

    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.star-telegram.com/wps/source/images/star-telegram/favicon.png"/>
    





    


<meta name="title" content="Northeast Tarrant News | Fort Worth Star-Telegram">
<meta name="og:title" content="Northeast Tarrant News | Fort Worth Star-Telegram">






<title>Northeast Tarrant News | Fort Worth Star-Telegram</title>

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>




        <meta property="fb:pages" content="17636558529" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'351196',['accuweather.locationString']:'Fort Worth',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'155812681283151',['marketInfo.CarsAFF']:'ftworth',['marketInfo.CarsSEO']:'',['marketInfo.JobsQSCTY']:'Fort Worth',['marketInfo.JobsQSSTS']:'TX,US',['marketInfo.JobsSEO']:'',['marketInfo.JobsSiteID']:'cbcb_fwst',['marketInfo.Jobslr']:'CBCB_FWST',['marketInfo.LiveConnectTag']:'a-01ei',['marketInfo.addcities']:'Dallas, Arlington, Irving ',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'CBCB_FWST',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:FTWORTHTJ',['marketInfo.city']:'Fort Worth',['marketInfo.clipped_taxonomy']:'News/Local',['marketInfo.code']:'FTW',['marketInfo.county']:'Tarrant County',['marketInfo.domain']:'star-telegram',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Fort Worth',['marketInfo.market_identifier']:'FTW.site_star-telegram',['marketInfo.name']:'Fort Worth Star Telegram',['marketInfo.networkid']:'7675',['marketInfo.phone']:'800-776-7827',['marketInfo.product']:'site',['marketInfo.region']:'Southwest',['marketInfo.siteId']:'58',['marketInfo.sourcelevel']:'northeasttarrant',['marketInfo.state']:'Texas',['marketInfo.state_abbreviation']:'TX',['marketInfo.staticDirectory']:'star-telegram',['marketInfo.street_address']:'808 Throckmorton St., Fort Worth, TX 76102',['marketInfo.taxonomy']:'News/Local///',['marketInfo.webmaster_email']:'online@star-telegram.com',['marketInfo.zipcode']:'76102',['nativo.story.placements']:'840666,748348,844387',['nativo.video.placements']:'869310,869309',['marketInfo.pagelevel']:'sectfront',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8e60cbe',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-fffbb22b14.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-189b976dd4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.LiveConnectTag':'a-01ei',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'northeasttarrant',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'sectfront',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Section";
    mistats.cmsid="Section:6063";
    mistats.pagename="Section:Northeast Tarrant";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Northeast Tarrant";
    mistats.contentsource="";
    mistats.pubdate="";
    mistats.moddate="";
    mistats.keywords="";
</script>


<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>








<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "6063"}'>


    








<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebPage",
    "headline": "${section.name} News |",
    "url": "//www.star-telegram.com/news/local/community/northeast-tarrant/",
    "thumbnailUrl": "",
    "datePublished": "",
    "articleSection": "Fort Worth Star-Telegram",
    "creator": "",
    "keywords": ["Northeast Tarrant","news","stories","articles","opinion","columns","blogs","Fort Worth","Dallas","Arlington","Irving","TX","Texas","Fort Worth Star Telegram","newspaper","news paper"]
  }
</script>



    </head>

    

    

    
    
    

    <body class=" wps-body-main  ">
        
    







    
    



 
        <section id="billboard-ad" class="d-none d-md-block">
            <div class="ad-widget" id="mn-gpt-1" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="960x30" Medium="960x30" Small="None" Extra-Small="300x75" articleId="6063"></div>
        </section>
        <section id="super-sliding-billboard" class="d-block d-md-none">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="6063"></div>
        </section>


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-3" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="6063"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Fort Worth Star Telegram">
                    
                        <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Northeast Tarrant News | Fort Worth Star-Telegram</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.star-telegram.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.star-telegram.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.star-telegram.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/fort-worth/#navlink=subnav" role="menuitem" tabindex="0">
                        Fort Worth
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Northeast Tarrant
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0">
                        Texas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime &amp; Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation and World
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0">
                        Cowboys
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0">
                        Rangers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0">
                        TCU
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0">
                        Mac Engel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleges
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0">
                        Mavericks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Motorsports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0">
                        Stars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">High School Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/schedules/#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Schedules
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                        Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                        Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0">
                        Softball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                        Volleyball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Boys Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Girls Basketball
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav" role="menuitem" tabindex="0">
                        Cheers and Jeers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Cheer or Jeer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0">
                        Michael Ryan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0">
                        Cynthia M. Allen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Voices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0">
                        Growth
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0">
                        Things To Do
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0">
                        Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0">
                        Party Pics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.star-telegram.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles and Games
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/indulge#navlink=subnav" role="menuitem" tabindex="0">
                        Indulge
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                        The Keller Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0">
                        Neil Sperry
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Eyes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0">
                        Dear Abby
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        Weddings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Community News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington-citizen-journal/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington Citizen-Journal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/keller-citizen/#navlink=subnav" role="menuitem" tabindex="0">
                        Keller Citizen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Star-Telegram Northeast
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/mansfield-news-mirror/#navlink=subnav" role="menuitem" tabindex="0">
                        Mansfield News-Mirror
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/weatherford-star-telegram/#navlink=subnav" role="menuitem" tabindex="0">
                        Weatherford Star-Telegram
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">La Estrella</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/#navlink=subnav" role="menuitem" tabindex="0">
                        La Estrella
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0">
                        Locales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0">
                        Noticias
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0">
                        Deportes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0">
                        Entretenimiento
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0">
                        Contáctenos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0">
                        Media Kit
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Weddings</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        All Weddings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0">
                        Bridal Show
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0">
                        Inspiration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0">
                        News &amp; Advice
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0">
                        Vendors
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Must Know</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0">
                        Hispanic Heritage
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0">
                        Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0">
                        Healthy Lifestyle
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0">
                        Dining, Entertaining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0">
                        Breast Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0">
                        Think Green
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0">
                        Money Matters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0">
                        All About Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0">
                        Careers and Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0">
                        Health and Wellness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0">
                        How To...
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0">
                        Women Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0">
                        Family and Parenting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0">
                        Easy Living Tips
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0">
                        Lawn and Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0">
                        Giving Back
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0">
                        Men Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 1
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 2
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.star-telegram.com/#" tabindex="0" role="menuitem">Local Deals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.star-telegram.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.star-telegram.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.star-telegram.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>



        
    <section class="container section" role="main"> 
        
            























    



  









    
    
    



    
    <section id="nav-section-front">
        <nav class="subnav-section-front-organism" role="menu">
    
    

    <button class="subnav-section-title" tabindex="0" aria-haspopup="true" aria-controls="subnav-visible-list" aria-expanded="true">
        <h2 class="subnav-section-name">Northeast Tarrant</h2>
        <span class="subnav-section-icon" aria-hidden="true"></span>
    </button>
    
    
</div>

</nav>
    </section>


























<section class="lead-section">
    <div class="flex-columns reverse">
        <div class="flex-columns main-stage">
            
                

    
        
    
     
    
    
    
        
    
    

       
        
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                            
                                
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  class="card  lead-item ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/article228924439.html#storylink=mainstage_lead" class="image-link-macro" title="A ‘constitutional carry’ bill is dead in Texas after gun activist’s ‘intimidation’ at homes">
                
                <img src="https://www.star-telegram.com/latest-news/fbtk21/picture228926034/alternates/LANDSCAPE_768/IMG-7693%20(1).jpg" alt="A ‘constitutional carry’ bill is dead in Texas after gun activist’s ‘intimidation’ at homes">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/">
      Bud Kennedy
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/article228924439.html#storylink=mainstage_lead">
        A ‘constitutional carry’ bill is dead in Texas after gun activist’s ‘intimidation’ at homes
      </a>
    
  </h3>
  
  
    <summary>
      Even the Texas Legislature draws the line.
    </summary>
   

  
    <time datetime="1554582841">
      April 06, 2019 03:34 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

            

            
            
            
            





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228975449.html#storylink=mainstage" class="image-link-macro" title="Watauga councilman: City’s award nothing more than a publicity stunt">
                
                <img src="//www.star-telegram.com/latest-news/fhx7i9/picture229004839/alternates/LANDSCAPE_480/Watauga%201.JPG" alt="Watauga councilman: City’s award nothing more than a publicity stunt">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228975449.html#storylink=mainstage">
        Watauga councilman: City’s award nothing more than a publicity stunt
      </a>
    
  </h3>
  
   

  
    <time datetime="1554749467">
      April 08, 2019 01:51 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228865949.html#storylink=mainstage" class="image-link-macro" title="North Texas murder for hire case featured on the show ‘In Ice Cold Blood’ Monday night">
                
                <img src="//www.star-telegram.com/news/local/community/fort-worth/kgb8wb/picture135231254/alternates/LANDSCAPE_480/Anita%20Fox" alt="North Texas murder for hire case featured on the show ‘In Ice Cold Blood’ Monday night">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228865949.html#storylink=mainstage">
        North Texas murder for hire case featured on the show ‘In Ice Cold Blood’ Monday night
      </a>
    
  </h3>
  
   

  
    <time datetime="1554728400">
      April 08, 2019 08:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228977129.html#storylink=mainstage" class="image-link-macro" title="Motorists should avoid Northeast Loop 820 as crews clean up spill on highway">
                
                <img src="//www.star-telegram.com/latest-news/9vtz81/picture228977144/alternates/LANDSCAPE_480/april%208,%202019%20nrh%20traffic%20(black).jpg" alt="Motorists should avoid Northeast Loop 820 as crews clean up spill on highway">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228977129.html#storylink=mainstage">
        Motorists should avoid Northeast Loop 820 as crews clean up spill on highway
      </a>
    
  </h3>
  
   

  
    <time datetime="1554748819">
      April 08, 2019 01:40 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228841039.html#storylink=mainstage" class="image-link-macro" title="District attorney declines to investigate Watauga councilman’s complaint">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998025001/00a2c36e-524c-438b-a9fd-027e079c16ad/c3b8b2d0-4755-45a2-9c2b-fa8945c25088/480x270/match/image.jpg" alt="District attorney declines to investigate Watauga councilman’s complaint">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228841039.html#storylink=mainstage">
        District attorney declines to investigate Watauga councilman’s complaint
      </a>
    
  </h3>
  
   

  
    <time datetime="1554405514">
      April 04, 2019 02:18 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/entertainment/restaurants/eats-beat/article228827994.html#storylink=mainstage" class="image-link-macro" title="North Richland Hills could get a second brewpub later this year">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998025001/f1634aaf-c32e-4320-86b0-9324e88ad56c/fa553422-12dd-4e4b-8ddb-a287f07f200a/320x180/match/image.jpg" alt="North Richland Hills could get a second brewpub later this year">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/entertainment/restaurants/eats-beat/">
      Eats Beat
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/entertainment/restaurants/eats-beat/article228827994.html#storylink=mainstage">
        North Richland Hills could get a second brewpub later this year
      </a>
    
  </h3>
  
   

  
    <time datetime="1554394458">
      April 04, 2019 11:14 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228570324.html#storylink=mainstage" class="image-link-macro" title="This $37 million, world class facility figures to be perfect fit for Southlake">
                
                <img src="//www.star-telegram.com/latest-news/e75ijn/picture228570619/alternates/LANDSCAPE_480/Champions%208.jpg" alt="This $37 million, world class facility figures to be perfect fit for Southlake">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228570324.html#storylink=mainstage">
        This $37 million, world class facility figures to be perfect fit for Southlake
      </a>
    
  </h3>
  
   

  
    <time datetime="1554300000">
      April 03, 2019 09:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  



            
            
        </div>
        
            <div class="main-stage d-none d-md-block d-lg-none">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Small" Large="None" Medium="None" Small="Flex Ad" Extra-Small="None" articleId="6063"></div>
            </div>
        
        <div class="flex-columns rail">
            
            

            
            
            
            

            
                
                
                
                
                    

    
        
    
     
    
    
    
        
    
    
        
        
    

    
        
    
    
    
     
    <div class="digest">  
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Mac Engel
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article228950364.html#storylink=sectionheadlines">
        Texas Tech fans, please quit embarrassing yourselves and Texas
      </a>
    
  </h3>
  
   

  
    <time datetime="1554721200">
      April 08, 2019 06:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/sports/dfwvarsity/article228951404.html#storylink=sectionheadlines">
        Vote for Dallas-Fort Worth baseball player of the week
      </a>
    
  </h3>
  
   

  
    <time datetime="1554724800">
      April 08, 2019 07:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article228808299.html#storylink=sectionheadlines">
        Big Mac Bites: TCU can only pray Jamie Dixon isn’t Pat Sullivan or this could get ugly
      </a>
    
  </h3>
  
   

  
    <time datetime="1554634800">
      April 07, 2019 06:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/entertainment/restaurants/eats-beat/article228956084.html#storylink=sectionheadlines">
        Bud’s 3 best: ‘Eats Beat’ sizes up the top BBQ, burgers, chicken-fried
      </a>
    
  </h3>
  
   

  
    <time datetime="1554721200">
      April 08, 2019 06:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/sports/dfwvarsity/article228951894.html#storylink=sectionheadlines">
        Vote for Dallas-Fort Worth softball player of the week
      </a>
    
  </h3>
  
   

  
    <time datetime="1554728400">
      April 08, 2019 08:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                
                    
                    
                    
                
                    
                    
                    
                
                    
                    
                    
                
                    
                    
                    
                
            
        
        </div>
        
    
        
    
        
	<a href="//www.star-telegram.com/sports/spt-columns-blogs/mac-engel/" class="more-link">
		More in Mac Engel 
	</a>

    </div>
    

            

            
                <section class="d-none d-md-block d-lg-none">
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Small" Large="None" Medium="None" Small="Flex Ad" Extra-Small="None" articleId="6063"></div>
                </section>
            

            
            
            

            

            
            

            
                <section class="d-block d-md-none d-lg-block">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="None" Extra-Small="Flex Ad" articleId="6063"></div>
                </section>
            

            
            

            
                
            
        </div>
    </div>
</section>




    
    
    
    
    
    
    <section class="grid"> 
        





  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-8"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228757779.html#storylink=sectionheadlines" class="image-link-macro" title="North Texas neighborhood won’t have boarding houses for Christian students ... for now">
                
                <img src="//www.star-telegram.com/latest-news/b035gg/picture228707989/alternates/LANDSCAPE_480/watauga%20home" alt="North Texas neighborhood won’t have boarding houses for Christian students ... for now">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228757779.html#storylink=sectionheadlines">
        North Texas neighborhood won’t have boarding houses for Christian students ... for now
      </a>
    
  </h3>
  
   

  
    <time datetime="1554247897">
      April 02, 2019 06:31 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-9"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/business/growth/article228701809.html#storylink=sectionheadlines" class="image-link-macro" title="Roanoke will get a new SpringHill Suites hotel next year">
                
                <img src="//www.star-telegram.com/latest-news/g0nswf/picture228702109/alternates/LANDSCAPE_480/Roanoke%20Village%201.JPG" alt="Roanoke will get a new SpringHill Suites hotel next year">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/business/growth/">
      Growth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/business/growth/article228701809.html#storylink=sectionheadlines">
        Roanoke will get a new SpringHill Suites hotel next year
      </a>
    
  </h3>
  
   

  
    <time datetime="1554151556">
      April 01, 2019 03:45 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-10"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228705524.html#storylink=sectionheadlines" class="image-link-macro" title="Boarding houses for Christian students prompt concern in newly developed neighborhood">
                
                <img src="//www.star-telegram.com/latest-news/b035gg/picture228707989/alternates/LANDSCAPE_480/watauga%20home" alt="Boarding houses for Christian students prompt concern in newly developed neighborhood">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228705524.html#storylink=sectionheadlines">
        Boarding houses for Christian students prompt concern in newly developed neighborhood
      </a>
    
  </h3>
  
   

  
    <time datetime="1554157489">
      April 01, 2019 05:24 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-11"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228555794.html#storylink=sectionheadlines" class="image-link-macro" title="Bedford buys land from developer, killing deal for luxury apartments">
                
                <img src="//www.star-telegram.com/latest-news/b6v1dz/picture228684589/alternates/LANDSCAPE_480/heb%200914%20wild%20art%202.JPG" alt="Bedford buys land from developer, killing deal for luxury apartments">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228555794.html#storylink=sectionheadlines">
        Bedford buys land from developer, killing deal for luxury apartments
      </a>
    
  </h3>
  
   

  
    <time datetime="1554133808">
      April 01, 2019 10:50 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    
      <div class="d-block d-md-none">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="Flex Ad" articleId="6063"></div>
      </div>  
    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-12"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228417764.html#storylink=sectionheadlines" class="image-link-macro" title="One killed in fiery wreck after SUV crashes into concrete barrier on Bedford highway">
                
                <img src="//www.star-telegram.com/latest-news/ysqvt0/picture228417829/alternates/LANDSCAPE_480/police%20lights(night%20time).jpg" alt="One killed in fiery wreck after SUV crashes into concrete barrier on Bedford highway">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228417764.html#storylink=sectionheadlines">
        One killed in fiery wreck after SUV crashes into concrete barrier on Bedford highway
      </a>
    
  </h3>
  
   

  
    <time datetime="1553608369">
      March 26, 2019 08:52 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-13"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228589499.html#storylink=sectionheadlines" class="image-link-macro" title="Did Facebook post spur Watauga police to act on a sexual assault case? One woman says yes.">
                
                <img src="//www.star-telegram.com/latest-news/gj21ux/picture228579369/alternates/LANDSCAPE_480/Tyler%20Este_fitted.jpeg" alt="Did Facebook post spur Watauga police to act on a sexual assault case? One woman says yes.">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228589499.html#storylink=sectionheadlines">
        Did Facebook post spur Watauga police to act on a sexual assault case? One woman says yes.
      </a>
    
  </h3>
  
   

  
    <time datetime="1553880922">
      March 29, 2019 12:35 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </section>
    




    <section class="d-block d-lg-none">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Small" Large="None" Medium="None" Small="300x250" Extra-Small="300x250" articleId="6063"></div>
    </section>

    
    
    

    <section>
        <div class="flex-columns reverse">
            <div class="flex-columns main-stage">
                





  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-15"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/crime/article228534924.html#storylink=sectionheadlines" class="image-link-macro" title="Men accused of tying up cellphone store employee, robbing 10 stores indicted">
                
                <img src="//www.star-telegram.com/latest-news/w5do0s/picture226983394/alternates/LANDSCAPE_480/crime%20scene%20tape%20(night).JPG" alt="Men accused of tying up cellphone store employee, robbing 10 stores indicted">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/crime/article228534924.html#storylink=sectionheadlines">
        Men accused of tying up cellphone store employee, robbing 10 stores indicted
      </a>
    
  </h3>
  
   

  
    <time datetime="1553797487">
      March 28, 2019 01:24 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-16"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228490839.html#storylink=sectionheadlines" class="image-link-macro" title="New healthy restaurant Coolgreens wants to appeal to every member of the family">
                
                <img src="//www.star-telegram.com/latest-news/v5w4p4/picture228492029/alternates/LANDSCAPE_480/Chicken%20Fresca-31_Coolgreens.jpg" alt="New healthy restaurant Coolgreens wants to appeal to every member of the family">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228490839.html#storylink=sectionheadlines">
        New healthy restaurant Coolgreens wants to appeal to every member of the family
      </a>
    
  </h3>
  
   

  
    <time datetime="1553713271">
      March 27, 2019 02:01 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-17"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228474289.html#storylink=sectionheadlines" class="image-link-macro" title="Residential and retail development planned for North Richland Hills">
                
                <img src="//www.star-telegram.com/news/local/community/northeast-tarrant/5lj7rm/picture180054051/alternates/LANDSCAPE_480/North%20Richland%20Hills%20City%20Hall" alt="Residential and retail development planned for North Richland Hills">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228474289.html#storylink=sectionheadlines">
        Residential and retail development planned for North Richland Hills
      </a>
    
  </h3>
  
   

  
    <time datetime="1553715637">
      March 27, 2019 02:40 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-18"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228427659.html#storylink=sectionheadlines" class="image-link-macro" title="Political lesson in Colleyville: ‘Oh baby, you don’t touch other people’s signs’">
                
                <img src="//www.star-telegram.com/latest-news/3dsgi/picture228444199/alternates/LANDSCAPE_480/Protest%20Pardo" alt="Political lesson in Colleyville: ‘Oh baby, you don’t touch other people’s signs’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228427659.html#storylink=sectionheadlines">
        Political lesson in Colleyville: ‘Oh baby, you don’t touch other people’s signs’
      </a>
    
  </h3>
  
   

  
    <time datetime="1553639557">
      March 26, 2019 05:32 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-19"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228449319.html#storylink=sectionheadlines" class="image-link-macro" title="In an effort to turn around its brand GameStop announces major esports partnerships">
                
                <img src="//www.star-telegram.com/latest-news/6h3wwh/picture228450034/alternates/LANDSCAPE_480/image001.jpg" alt="In an effort to turn around its brand GameStop announces major esports partnerships">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article228449319.html#storylink=sectionheadlines">
        In an effort to turn around its brand GameStop announces major esports partnerships
      </a>
    
  </h3>
  
   

  
    <time datetime="1553636363">
      March 26, 2019 04:39 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-20"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/keller-citizen/article228366389.html#storylink=sectionheadlines" class="image-link-macro" title="Westlake opens iconic fire station that feels just like home">
                
                <img src="//www.star-telegram.com/latest-news/mr4gf0/picture228366634/alternates/LANDSCAPE_480/Fire%20Station1.jpg" alt="Westlake opens iconic fire station that feels just like home">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/keller-citizen/">
      Keller Citizen
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.star-telegram.com/news/local/community/keller-citizen/article228366389.html#storylink=sectionheadlines">
        Westlake opens iconic fire station that feels just like home
      </a>
    
  </h3>
  
   

  
    <time datetime="1553612400">
      March 26, 2019 10:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  

  
  


            </div>

            <div class="flex-columns rail">
                <section class="d-none d-md-block">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="None" Extra-Small="None" articleId="6063"></div>
                </section>
                <section class="d-none d-md-block">
                    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="None" Extra-Small="None" articleId="6063"></div>
                </section>
            </div>
        </div>
    </section>





    
    
    
    
    
        <section id="free-html-section-front">
            
        </section>
    

    
    
    
    

    
    
     
        <section class="d-none d-md-block">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="None" Extra-Small="None" articleId="6063"></div>   
        </section>
    

    
    
    

    
        
            <section id="media-component-image" class="video-gallery-organism">
                
                

                
  
    
  

  

  <div id="media-gallery-picture-gallery" class="media-gallery impact picture-gallery">
      <div class="row no-gutters">
        
          
          
          
            
            
              
            
            
            
                
            
            
            
            <div class="column col-12 active">
              <article>
                <div class="image">
                  
                    

    
    
        
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article132245669.html#wgt=photos" class="image-link-macro" title="Vetro Valentine&#39;s Glassblowing">
                
                <img src="//www.star-telegram.com/news/local/community/northeast-tarrant/30mmso/picture132245599/alternates/LANDSCAPE_768/Vetro%202" alt="Vetro Valentine&#39;s Glassblowing">
                
                
                
                    <div class="icon-wrap">
                        <span class="glyphicon glyphicon-camera"></span>
                        
                    </div>
                
            </a>
        
    

                  
                </div>

                <div class="content">
                  <div class="detail-wrap">
                  
                    
                  

                   
  
 
 
 


  <h3 class="h4">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article132245669.html#wgt=photos">
        Vetro Valentine&#39;s Glassblowing
      </a>
    
  </h3>
  
   

  
    <time datetime="1486867317">
      February 11, 2017 08:41 PM
    </time>
  





                  </div>
                <article>
              </div>
            </div>
          
        
          
          
          
            
            
              
            
            
            
                
            
            
            
            <div class="column col-12">
              <article>
                <div class="image">
                  
                    

    
    
        
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article114645913.html#wgt=photos" class="image-link-macro" title="Tongan Community Diabetes Awareness Fun Walk">
                
                <img src="//www.star-telegram.com/news/local/community/northeast-tarrant/b1a0hv/picture114645883/alternates/LANDSCAPE_768/Tongan%20diabetes%20walk%206" alt="Tongan Community Diabetes Awareness Fun Walk">
                
                
                
                    <div class="icon-wrap">
                        <span class="glyphicon glyphicon-camera"></span>
                        
                    </div>
                
            </a>
        
    

                  
                </div>

                <div class="content">
                  <div class="detail-wrap">
                  
                    
                  

                   
  
 
 
 


  <h3 class="h4">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article114645913.html#wgt=photos">
        Tongan Community Diabetes Awareness Fun Walk
      </a>
    
  </h3>
  
   

  
    <time datetime="1479142244">
      November 14, 2016 10:50 AM
    </time>
  





                  </div>
                <article>
              </div>
            </div>
          
        
          
          
          
            
            
              
            
            
            
                
            
            
            
            <div class="column col-12">
              <article>
                <div class="image">
                  
                    

    
    
        
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article108710932.html#wgt=photos" class="image-link-macro" title="Mid-Cities GreekFest at St. John the Baptist Greek Orthodox Church in Euless">
                
                <img src="//www.star-telegram.com/news/local/community/northeast-tarrant/jfaa1b/picture108710847/alternates/LANDSCAPE_768/GreekFest%2004" alt="Mid-Cities GreekFest at St. John the Baptist Greek Orthodox Church in Euless">
                
                
                
                    <div class="icon-wrap">
                        <span class="glyphicon glyphicon-camera"></span>
                        
                    </div>
                
            </a>
        
    

                  
                </div>

                <div class="content">
                  <div class="detail-wrap">
                  
                    
                  

                   
  
 
 
 


  <h3 class="h4">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article108710932.html#wgt=photos">
        Mid-Cities GreekFest at St. John the Baptist Greek Orthodox Church in Euless
      </a>
    
  </h3>
  
   

  
    <time datetime="1476708965">
      October 17, 2016 07:56 AM
    </time>
  





                  </div>
                <article>
              </div>
            </div>
          
        
      </div>
  </div>
  
    
	<a href="/galleries" class="more-link">
		View all galleries  
	</a>

  

            </section>
        
    





    <section>
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="none" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="6063"></div>
    </section>


        
    </section>

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.facebook.com/startelegram" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/startelegram" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/startelegramvideo" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/rewards">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/mediakit#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-13" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="6063"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-13'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-14" adtype="floorboard" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="6063"></div>
                        </div>
                    </div>
                </div>
            
        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>


   

















        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->



    <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>

        
    </body>
</html>
