<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.star-telegram.com/wps/source/images/star-telegram/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="startelegram"/>
        <meta name="twitter:title" content="Authorities release name of motorcyclist killed in Arlington collision with car"/>
        <meta property="og:site_name" content="star-telegram"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Authorities release name of motorcyclist killed in Arlington collision with car"/>
        <meta property="og:url" content="https://www.star-telegram.com/news/local/arlington/article235192592.html"/>
        <meta property="og:description" content="Jonathan Arevalo Ugalde, 29, was driving west on East Division Street in Arlington, TX, when his motorcycle collided with a sedan whose driver was turning, Arlington police said. Ugalde died in the crash."/>
        <meta name="twitter:description" content="Jonathan Arevalo Ugalde, 29, was driving west on East Division Street in Arlington, TX, when his motorcycle collided with a sedan whose driver was turning, Arlington police said. Ugalde died in the crash."/>
        <meta property="og:image" content="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/LANDSCAPE_1140/crime%20scene%20tape%20(day).JPG"/>
        <meta name="twitter:image" content="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/LANDSCAPE_1140/crime%20scene%20tape%20(day).JPG"/>
        <meta property="fb:app_id" content="155812681283151"/>
        <meta name="title" content="Motorcycle driver killed in Arlington, TX crash identified | Fort Worth Star-Telegram"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="Jonathan Arevalo Ugalde, 29, was driving west on East Division Street in Arlington, TX, when his motorcycle collided with a sedan whose driver was turning, Arlington police said. Ugalde died in the crash."/>
        <meta name="keywords" content="arlington, crash, wreck, accident, dead, police, motorcycle, division, watson, arevalo ugalde"/>
        <meta name="news_keywords" content="arlington, crash, wreck, accident, dead, police, motorcycle, division, watson, arevalo ugalde"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.star-telegram.com/news/local/arlington/article235192592.html"/>
        <meta name="original-source" content="https://www.star-telegram.com/news/local/arlington/article235192592.html"/>
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    <meta property="article:content_tier" content="metered"/>
    <meta property="article:opinion" content="false"/>

<title>Motorcycle driver killed in Arlington, TX crash identified | Fort Worth Star-Telegram</title>


<link rel="amphtml" href="https://amp.star-telegram.com/news/local/arlington/article235192592.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>




        <meta property="fb:pages" content="17636558529" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'351196','accuweather.locationString':'Fort Worth','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'9b02e9fc-531e-43f7-8f00-7ec5eacbb311','connatixPlayerId':'a328188f-9416-4049-a3a7-79bd73e061fc','cs.circ_phone':'800-776-7827 (STAR)','cs.circ_url':'http://www.star-telegram.com/myaccount','facebook.app.id':'155812681283151','financialContent.account':'startelegram','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'df000321','legacy.siteName':'dfw','marketInfo.CarsAFF':'ftworth','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Fort Worth','marketInfo.JobsQSSTS':'TX,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_fwst','marketInfo.Jobslr':'CBCB_FWST','marketInfo.LiveConnectTag':'a-01ei','marketInfo.addcities':'Dallas, Arlington, Irving ','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_FWST','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ','marketInfo.city':'Fort Worth','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'FTW','marketInfo.county':'Tarrant County','marketInfo.domain':'star-telegram','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Fort Worth','marketInfo.market_identifier':'FTW.site_star-telegram','marketInfo.name':'Fort Worth Star Telegram','marketInfo.networkid':'7675','marketInfo.phone':'800-776-7827','marketInfo.product':'site','marketInfo.pushlyDomainKey':'4vQoV0B9HefrhhK0bMJbKA29E4cq1a14RFW1','marketInfo.region':'Southwest','marketInfo.siteId':'58','marketInfo.sourcelevel':'arlington','marketInfo.state':'Texas','marketInfo.state_abbreviation':'TX','marketInfo.staticDirectory':'star-telegram','marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'online@star-telegram.com','marketInfo.zipcode':'76102','nativo.story.placements':'840666,748348,844387','nativo.video.placements':'869310,869309','obituaries.deathNoticeEmail':'obits@star-telegram.com','obituaries.deathNoticePhone':'817-390-7780','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx','pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC','publication.domain':'Star-Telegram.com','publication.mediadomain':'media.star-telegram.com','wishabi.bodyId':'834','wishabi.navId':'1482','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:235192592";
    mistats.pagename="Story:235192592|Authorities release name of motorcyclist killed in Arlington collision with car";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Arlington";
    mistats.contentsource="Emerson Clarridge";
    mistats.pubdate="2019/09/17";
    mistats.moddate="2019/09/17 H17";
    mistats.keywords="arlington crash wreck accident dead police motorcycle division watson arevalo ugalde";
</script><script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=3df8574',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.48651146d1242ec67d35.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'9b02e9fc-531e-43f7-8f00-7ec5eacbb311',
'connatixPlayerId':'a328188f-9416-4049-a3a7-79bd73e061fc',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.LiveConnectTag':'a-01ei',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'4vQoV0B9HefrhhK0bMJbKA29E4cq1a14RFW1',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'arlington',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
        <script>
          mi_Ads.env.create();
        </script>
    
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.star-telegram.com/news/local/arlington/article235192592.html"
  },

  
  "headline": "Authorities release name of motorcyclist killed in Arlington collision with car",
  "image": "https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_1140/crime%20scene%20tape%20(day).JPG",
  "datePublished": "2019-09-17T05:06PM-05:00",
  "dateModified": "2019-09-17T05:07PM-05:00",
  "url": "https://www.star-telegram.com/news/local/arlington/article235192592.html",
  "thumbnailUrl": "https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_1140/crime%20scene%20tape%20(day).JPG",
  "articleSection": "Arlington",
  "creator": [],
  "keywords": ["arlington","crash","wreck","accident","dead","police","motorcycle","division","watson","arevalo ugalde"],
  "author": [{"@type": "Person","name": "Emerson Clarridge"}],
  "publisher": {
     "name": "Fort Worth Star-Telegram",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.star-telegram.com/wps/build/images/star-telegram/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "star-telegram",
    "productID": "star-telegram.com:AllFTW-5008"
  },
  
  "description": "Jonathan Arevalo Ugalde, 29, was driving west on East Division Street in Arlington, TX, when his motorcycle collided with a sedan whose driver was turning, Arlington police said. Ugalde died in the crash.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235192592"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="235192592"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="/" class="market-logo" aria-label="Fort Worth Star Telegram">
                
                    <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo">
                
                <h1 class="title-meta">
                    Authorities release name of motorcyclist killed in Arlington collision with car | Fort Worth Star-Telegram
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.star-telegram.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.star-telegram.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.star-telegram.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://star-telegram.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/fort-worth#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fort Worth
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arlington
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Northeast Tarrant
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Texas
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime &amp; Courts
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Bud Kennedy
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation and World
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cowboys
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rangers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    TCU
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mac Engel
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Colleges
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mavericks
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Motorsports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Stars
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">High School Sports</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/schedules/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Scores &amp; Schedules
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Football
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Baseball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Softball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Volleyball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Boys Basketball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Girls Basketball
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a letter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cheers and Jeers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Cheer or Jeer
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Bud Kennedy
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/ryanjrusak/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Ryan J. Rusak
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cynthia M. Allen
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Other Voices
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Growth
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Restaurants
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts &amp; Culture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Things To Do
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nightlife
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Party Pics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contests
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.star-telegram.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles and Games
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health &amp; Fitness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/indulge#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Indulge
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Keller Magazine
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Neil Sperry
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Social Eyes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dear Abby
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weddings
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Community News
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/arlington-citizen-journal/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arlington Citizen-Journal
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/keller-citizen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Keller Citizen
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Star-Telegram Northeast
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/mansfield-news-mirror/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mansfield News-Mirror
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/community/weatherford-star-telegram/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weatherford Star-Telegram
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    La Estrella
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    La Estrella
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Locales
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Noticias
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Deportes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entretenimiento
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contáctenos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Media Kit
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Today&#39;s Obituaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Obituaries in the News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit an Obituary
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">
                                    Weather Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Weddings
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Weddings
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Announcements
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Bridal Show
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Inspiration
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News &amp; Advice
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Vendors
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Must Know
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Hispanic Heritage
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cancer Awareness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Healthy Lifestyle
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Dining, Entertaining
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Breast Cancer Awareness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Think Green
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Money Matters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All About Pets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Careers and Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health and Wellness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    How To...
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Women Today
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family and Parenting
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Easy Living Tips
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lawn and Garden
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Giving Back
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Men Today
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    On the Road 1
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    On the Road 2
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegramamp;utm_medium=navweblinkamp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Hire Moonlighting Pros</a>
        
            <a href="https://www.star-telegram.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://www.star-telegram.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>



        
    
        







































  





    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="235192592"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="235192592"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/arlington/">
      Arlington
    </a>
  </h2>




                    

                    


    



 


  <h3 class="h1">
    
      Authorities release name of motorcyclist killed in Arlington collision with car
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:eclarridge@star-telegram.com"> By Emerson Clarridge</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">September 17, 2019 05:06 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1568758020"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Authorities+release+name+of+motorcyclist+killed+in+Arlington+collision+with+car&amp;url=https://www.star-telegram.com/news/local/arlington/article235192592.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/arlington/article235192592.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Authorities%20release%20name%20of%20motorcyclist%20killed%20in%20Arlington%20collision%20with%20car&body=https://www.star-telegram.com/news/local/arlington/article235192592.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/arlington/article235192592.html&title=Authorities release name of motorcyclist killed in Arlington collision with car">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/arlington/article235192592.html&description=Authorities release name of motorcyclist killed in Arlington collision with car&media=https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/LANDSCAPE_1140/crime%20scene%20tape%20(day).JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/arlington/article235192592.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Arlington Police’s 10 Most Wanted Criminals, September 11</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Arlington Police are looking for these 10 fugitives. Crime Stoppers will pay up to $1,000 for information leading to an arrest. Call 817-469-8477.
    
    


                                    <span class="byline video-attributions-6086135952001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-235075087-1568758061927" class="media-wrap ">
    <div id="playerWrap-235075087-1568758061927" class="video-media vjs-wrapper">    
        <video id="player-235075087-1568758061927"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.star-telegram.com/news/local/crime/article235075087.html"
               data-title="Arlington Police’s 10 Most Wanted Criminals, September 11"
               data-video-id="6086135952001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcrime%2Farticle235075087.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Arlington%20Police%E2%80%99s%2010%20Most%20Wanted%20Criminals%2C%20September%2011&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6086135952001&amp;cust_params=sect%3DArlington%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        Arlington Police are looking for these 10 fugitives. Crime Stoppers will pay up to $1,000 for information leading to an arrest. Call 817-469-8477.
    
    


                                <span class="byline video-attributions-6086135952001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Authorities on Tuesday released the name of a man who died when the motorcycle he was driving collided with a car in Arlington.</p>

                    

                    
                    
                
                    <p>Jonathan Arevalo Ugalde, 29, died of blunt-force trauma to his head, the Tarrant County Medical Examiner’s Office said.</p>

                    

                    
                    
                
                    <p>Arevalo Ugalde was westbound on East Division Street at about 4 p.m. Saturday when his motorcycle collided with a sedan whose driver was turning north on Watson Road, police said. The sedan had been driving east on Division Street before the turn.</p>

                    

                    
                    
                
                    <p>Arevalo Ugalde was thrown from the motorcycle and pronounced dead at the scene, police said.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.star-telegram.com/subscribe/create?param=fHpHCkQ=&amp;offer=NmEfaxcUb3lSCUJAfRIxdEM6AhI7fDwiCXZAG15QPgoUG0hQeHNDAEFCb29STx0HLisVS1BIbwUkbkNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>There were two people in the sedan, and neither was injured, police said.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235192592"></div>

                        
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="235192592"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235192592"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235192592"></div>

                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Fort Worth Star Telegram</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/local/arlington">
      arlington
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/arlington/article235186937.html#storylink=related_inline">
        Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568752751">
            September 17, 2019 3:39 PM
        </time>
      
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/local/crime">
      crime
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235159527.html#storylink=related_inline">
        After back-to-back fake gun calls, Arlington police chief calls attention to replica gun laws
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568679744">
            September 16, 2019 7:22 PM
        </time>
      
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/local/crime">
      crime
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235172092.html#storylink=related_inline">
        Arlington teenager sentenced to 20 years for aiding terrorist group
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568732659">
            September 17, 2019 10:04 AM
        </time>
      
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="/news/local/crime">
      crime
    </a>
  </h2>



    

    


    


 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235127852.html#storylink=related_inline">
        Arlington police release video of fatal shooting. ‘It looked like a real Beretta.’
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568604500">
            September 15, 2019 10:28 PM
        </time>
      
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-229812634'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-229812634" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="229812634">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_160/crime%20scene%20tape%20(day).JPG" data-width-160></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_320/crime%20scene%20tape%20(day).JPG" data-width-320></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_480/crime%20scene%20tape%20(day).JPG" data-width-480></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_640/crime%20scene%20tape%20(day).JPG" data-width-640></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_768/crime%20scene%20tape%20(day).JPG" data-width-768></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_960/crime%20scene%20tape%20(day).JPG" data-width-960></span>
                            <span data-src="https://www.star-telegram.com/latest-news/tbaosx/picture229812634/alternates/FREE_1140/crime%20scene%20tape%20(day).JPG" data-width-1140></span>
                            <img alt="" title="">
                            <div class="caption">
                                <figcaption>
                                    
    
    
        
            <span class="byline">
                aijohn784
            </span>
        
        
            <span class="credit">Getty Images/iStockphoto</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-229812634'></div><script> lazyLoadingModule("inlinegallery-template-229812634", "inlinegallery-target-229812634", "gallery",500,
        undefined, undefined, "undefined", 229812634 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53330"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53330", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.star-telegram.com/news/local/arlington/article235192592.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235192592"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-235075087-1568758061930" class="media-wrap ">
    <div id="playerWrap-235075087-1568758061930" class="video-media vjs-wrapper">    
        <video id="player-235075087-1568758061930"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.star-telegram.com/news/local/crime/article235075087.html"
               data-title="Arlington Police’s 10 Most Wanted Criminals, September 11"
               data-video-id="6086135952001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Fcrime%2Farticle235075087.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Arlington%20Police%E2%80%99s%2010%20Most%20Wanted%20Criminals%2C%20September%2011&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6086135952001&amp;cust_params=sect%3DArlington%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.star-telegram.com/news/local/crime/article235075087.html">Arlington Police’s 10 Most Wanted Criminals, September 11</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-234935012-1568758061930" class="media-wrap ">
    <div id="playerWrap-234935012-1568758061930" class="video-media vjs-wrapper">    
        <video id="player-234935012-1568758061930"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.star-telegram.com/news/local/arlington/article234935012.html"
               data-title="Arlington is the ‘sports capitol of the nation’ declares Mayor Jeff Williams"
               data-video-id="6085046630001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Farlington%2Farticle234935012.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Arlington%20is%20the%20%E2%80%98sports%20capitol%20of%20the%20nation%E2%80%99%20declares%20Mayor%20Jeff%20Williams&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6085046630001&amp;cust_params=sect%3DArlington%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.star-telegram.com/news/local/arlington/article234935012.html">Arlington is the ‘sports capitol of the nation’ declares Mayor Jeff Williams</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article235131492.html#storylink=trendingstories">
        At 2-0, Cowboys linebacker calls out his own defense
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568633400">
            September 16, 2019 6:30 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/article235126177.html#storylink=trendingstories">
        Dak Prescott heard Josh Norman
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568586652">
            September 15, 2019 5:30 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article235126342.html#storylink=trendingstories">
        Dak Prescott verbally and physically responds to Josh Norman
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568588450">
            September 15, 2019 6:00 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article235120582.html#storylink=trendingstories">
        Dallas Cowboys win begs question: How was Scott Linehan not fired sooner?
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568585409">
            September 15, 2019 5:10 PM
        </time>
      
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/entertainment/restaurants/eats-beat/article235116997.html#storylink=trendingstories">
        Fire strikes BBQ restaurant; here’s when it’ll reopen
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568630700">
            September 16, 2019 5:45 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="235192592"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235192592"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235192592"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235192592"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/arlington/article235186937.html#storylink=readnext" class="image-link-macro" title="Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts">
                
                <img src="https://www.star-telegram.com/latest-news/4ir3g8/picture235187857/alternates/LANDSCAPE_1140/Alma%20Rodriguez%20(black).jpg" alt="Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/arlington/">
      Arlington
    </a>
  </h2>




          


    



 


  <h3 class="h1">
    
      <a href="https://www.star-telegram.com/news/local/arlington/article235186937.html#storylink=readnext">
        Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ramirez@star-telegram.com"> By Domingo Ramirez Jr.</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">September 17, 2019 03:39 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1568752752"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Ex-Arlington+cafeteria+worker+accused+of+stealing+%249%2C000+from+elementary+meal+accounts&amp;url=https://www.star-telegram.com/news/local/arlington/article235186937.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/arlington/article235186937.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Ex-Arlington%20cafeteria%20worker%20accused%20of%20stealing%20%249%2C000%20from%20elementary%20meal%20accounts&body=https://www.star-telegram.com/news/local/arlington/article235186937.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/arlington/article235186937.html&title=Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/arlington/article235186937.html&description=Ex-Arlington cafeteria worker accused of stealing $9,000 from elementary meal accounts&media=https://www.star-telegram.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/arlington/article235186937.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Arlington, TX police and school officials said the director of food and nutrition completed an internal audit and discovered about $9,000 missing from student meal accounts. Alma Rodriguez is charged with theft</p>
        

        
            
            
	<a href="https://www.star-telegram.com/news/local/arlington/article235186937.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.star-telegram.com/subscribe/create?param=fHpHCkQ=&amp;offer=NmEfaxcUb3lSCUJAfRIxdEM6AhI7fDwiCXZAG15QPgoUG0hQeHNDAEFCb29STx0HLisVS1BIbwUkbkNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE ARLINGTON</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/crime/article235172092.html#storylink=moresection" class="image-link-macro" title="Arlington teenager sentenced to 20 years for aiding terrorist group">
                
                <img src="https://www.kansascity.com/latest-news/lmlvcv/picture234448532/alternates/LANDSCAPE_480/justice%20judge.jpg" alt="Arlington teenager sentenced to 20 years for aiding terrorist group">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235172092.html#storylink=moresection">
        Arlington teenager sentenced to 20 years for aiding terrorist group
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568732659">
            September 17, 2019 10:04 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/crime/article235159527.html#storylink=moresection" class="image-link-macro" title="After back-to-back fake gun calls, Arlington police chief calls attention to replica gun laws">
                
                <img src="https://www.star-telegram.com/latest-news/pc63w1/picture235160132/alternates/LANDSCAPE_480/fake%20gun%20school.jpeg" alt="After back-to-back fake gun calls, Arlington police chief calls attention to replica gun laws">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235159527.html#storylink=moresection">
        After back-to-back fake gun calls, Arlington police chief calls attention to replica gun laws
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568679744">
            September 16, 2019 7:22 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/business/growth/article235138957.html#storylink=moresection" class="image-link-macro" title="What the GM strike means for General Motors’ 4,500 workers in Arlington">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998025001/2da87e57-ea1f-495d-a7ca-0c0d615de539/d3dcac81-1728-4996-836c-0123d18b03cb/1280x720/match/image.jpg" alt="What the GM strike means for General Motors’ 4,500 workers in Arlington">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/business/growth/">
      Growth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/business/growth/article235138957.html#storylink=moresection">
        What the GM strike means for General Motors’ 4,500 workers in Arlington
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568663605">
            September 16, 2019 2:53 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/fort-worth/article235150022.html#storylink=moresection" class="image-link-macro" title="5-year-old fired shot that killed younger brother; parents face no charges, police say">
                
                <img src="https://www.star-telegram.com/latest-news/ncmav1/picture235150082/alternates/LANDSCAPE_480/sept%2015,%202019%20fw%204-year-old%20shot.jpg" alt="5-year-old fired shot that killed younger brother; parents face no charges, police say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/fort-worth/">
      Fort Worth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/fort-worth/article235150022.html#storylink=moresection">
        5-year-old fired shot that killed younger brother; parents face no charges, police say
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568664087">
            September 16, 2019 3:01 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/arlington/article235144007.html#storylink=moresection" class="image-link-macro" title="Jury selection underway in Texas murder trial of man accused in severed-head case">
                
                <img src="https://www.star-telegram.com/latest-news/rco9s9/picture235144232/alternates/LANDSCAPE_480/hector%20acosta%20(black).jpg" alt="Jury selection underway in Texas murder trial of man accused in severed-head case">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/arlington/">
      Arlington
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/arlington/article235144007.html#storylink=moresection">
        Jury selection underway in Texas murder trial of man accused in severed-head case
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568660456">
            September 16, 2019 2:00 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/local/crime/article235127852.html#storylink=moresection" class="image-link-macro" title="Arlington police release video of fatal shooting. ‘It looked like a real Beretta.’">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998025001/be7a8cca-4f85-4023-8ea5-42c2d9b537c4/371fc04e-3335-462c-b3b3-8eb1f04d922d/1280x720/match/image.jpg" alt="Arlington police release video of fatal shooting. ‘It looked like a real Beretta.’">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.star-telegram.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article235127852.html#storylink=moresection">
        Arlington police release video of fatal shooting. ‘It looked like a real Beretta.’
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1568604500">
            September 15, 2019 10:28 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="235192592"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="http://www.facebook.com/startelegram" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/startelegram" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/startelegramvideo" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a>
            
                <a href="https://www.star-telegram.com/rewards">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=star-telegram/#navlink=mi_footer">News in Education</a>
            
                <a href="https://star-telegram.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.star-telegram.com/mediakit#navlink=mi_footer">Information</a>
            
                <a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235192592"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235192592"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>




        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1ff65dafb870f08129bf.js"></script>




    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-4323a82b2b860ec1d245.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
