<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="startelegram"/>
    

    
        
        <meta name="twitter:title" content="Angry white men are fueling racial violence"/>
    

    
        
        <meta property="og:site_name" content="star-telegram"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Angry white men are fueling racial violence"/>
    

    
        
        <meta property="og:url" content="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html"/>
    

    
        
        <meta property="og:image" content="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/LANDSCAPE_1140/CHARLOTTESVILLE(3)"/>
    

    
        
        <meta name="twitter:image" content="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/LANDSCAPE_1140/CHARLOTTESVILLE(3)"/>
    

    
        
        <meta property="og:description" content="Demonstrations like Charlottesville represent the false notion that white men are losing the unfair advantage they have enjoyed in America."/>
    

    
        
        <meta name="twitter:description" content="Demonstrations like Charlottesville represent the false notion that white men are losing the unfair advantage they have enjoyed in America."/>
    

    
        
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        
            <title>Angry white men fuel racial violence, like Charlottesville | Fort Worth Star-Telegram</title>
        
        <meta name="title" content="Angry white men fuel racial violence, like Charlottesville | Fort Worth Star-Telegram"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Demonstrations like Charlottesville represent the false notion that white men are losing the unfair advantage they have enjoyed in America."/>
    

    
        
        <meta name="keywords" content="Charlottesville, protests, alt-right, nazis, hate, white, supremacy, trump"/>
    

    
        
        <meta name="news_keywords" content="Charlottesville, protests, alt-right, nazis, hate, white, supremacy, trump"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html"/>
    

    
        
        <meta name="original-source" content="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html"/>
    

    
        
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    



<link rel="amphtml" href="http://amp.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/star-telegram-2c8904f375.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-692ad78216.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.addcities':'Dallas, Arlington, Irving, Grapevine, Richardson, Carrollton, Plano, Garland, Keller, Mansfield, Parker County, Weatherford, Granbury',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Star-Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'othervoices',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:167189242";
    mistats.pagename="Story:167189242|Angry white men are fueling racial violence";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Other Voices";
    mistats.contentsource="FortWorth|By Dahleen GlantonChicago Tribune ";
    mistats.pubdate="2017/08/14";
    mistats.moddate="2017/08/14 H22";
    mistats.keywords="Charlottesville protests alt-right nazis hate white supremacy trump";
</script>
<script src="http://media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="167189242"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/star-telegram/logo-lg.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://classifieds.star-telegram.com/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="167189242"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        85°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        85°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
            
        
            
                <li><a href="/news/special-reports/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
            
        
            
                <li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
            
        
            
                <li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
            
        
            
                <li class="dropdown-header">High School Sports</li>
            
        
            
                <li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-big-mac-blog/#navlink=subnav">Big Mac Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/gil-lebreton/#navlink=subnav">Gil LeBreton</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/baker-ahles-kaskovich/#navlink=subnav">Baker, Ahles &amp; Kaskovich</a></li>
            
        
            
                <li><a href="/news/business/barnett-shale/#navlink=subnav">Barnett Shale</a></li>
            
        
            
                <li><a href="/news/business/aviation/sky-talk-blog/#navlink=subnav">SkyTalk</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/teresa-mcusic/#navlink=subnav">The Savvy Consumer</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
            
        
            
                <li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
            
        
            
                <li><a href="https://fortworth.thewedding.com/#navlink=subnav">Anniversary announcements</a></li>
            
        
            
                <li><a href="https://fortworth.thewedding.com/#navlink=subnav">Engagement announcements</a></li>
            
        
            
                <li><a href="https://fortworth.thewedding.com/#navlink=subnav">Wedding announcements</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
            
        
            
                <li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://listings.dfw.com#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/movies/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/events/things-to-do/#navlink=subnav">Things To Do</a></li>
            
        
            
                <li><a href="/entertainment/music/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/party-pics/#navlink=subnav">Party Pics</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/richard-greene/#navlink=subnav">Richard Greene</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Community News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
            
        
            
                <li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Star-Telegram Northeast</a></li>
            
        
            
                <li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
            
        
            
                <li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.thewedding.com#navlink=subnav">Weddings</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Must Know
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.star-telegram.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://classifieds.star-telegram.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                La Estrella
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/la-estrella/#navlink=subnav">La Estrella</a></li>
            
        
            
                <li><a href="/la-estrella/locales/#navlink=subnav">Locales</a></li>
            
        
            
                <li><a href="/la-estrella/noticias/#navlink=subnav">Noticias</a></li>
            
        
            
                <li><a href="/la-estrella/deportes/#navlink=subnav">Deportes</a></li>
            
        
            
                <li><a href="/la-estrella/entretenimiento/#navlink=subnav">Entretenimiento</a></li>
            
        
            
                <li><a href="/la-estrella/contactenos/#navlink=subnav">Contáctenos</a></li>
            
        
            
                <li><a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav">Media Kit</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">Digital Replica Edition</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        










<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="167189242"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="167189242"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_1140/CHARLOTTESVILLE(3)" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_960/CHARLOTTESVILLE(3)" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_768/CHARLOTTESVILLE(3)" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_640/CHARLOTTESVILLE(3)" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_480/CHARLOTTESVILLE(3)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/FREE_1140/CHARLOTTESVILLE(3)" alt="A protester shouts during a Unite the Right rally on Saturday in Charlottesville, Va." title="A protester shouts during a Unite the Right rally on Saturday in Charlottesville, Va." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">A protester shouts during a Unite the Right rally on Saturday in Charlottesville, Va. </span>
    
    
        <span class="photographer">Calla Kessler</span>
    
    
        <span class="credits">The Washington Post</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">A protester shouts during a Unite the Right rally on Saturday in Charlottesville, Va. </span>
    
    
        <span class="photographer">Calla Kessler</span>
    
    
        <span class="credits">The Washington Post</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/">Other Voices</a>
                </h1>
                
                <h1 class="title">Angry white men are fueling racial violence</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Dahleen Glanton</span></p><p><span class="ng_byline_credit">Chicago Tribune</span></p>
                </div>

                
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html" onclick="popupFunction(this.href, 5305);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Angry white men are fueling racial violence&amp;url=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html" onclick="popupFunction(this.href, 5261);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Angry white men are fueling racial violence&body=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html" onclick="nextbee.credit_share_articles(5254);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html&title=Angry white men are fueling racial violence"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html" onclick="popupFunction(this.href, 5296);return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html&description=Angry white men are fueling racial violence&media=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/stmfpm/picture167189237/alternates/LANDSCAPE_1140/CHARLOTTESVILLE(3)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article167189242.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    document.getElementById('linkedInId').onclick = function() {
        if(checkUserSubscribed('MPPUser')){
            nextbee.credit_share_articles(5324, this.href);
            return false;
        }
        else{
            return true;
        }
    }
    document.getElementById('pinterestId').onclick = function() {
        if(checkUserSubscribed('MPPUser')){
            nextbee.credit_share_articles(5275, this.href);
            return false;
        }
        else{
            return true;
        }
    }
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    August 14, 2017 5:46 PM
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                                <p>Unlike the <a href="http://www.history.com/this-day-in-history/the-kkk-kills-three-civil-rights-activists" target="_blank" title="">bigoted protesters</a> in the 1960s, the demonstrators in <a href="https://www.nytimes.com/2017/08/13/us/charlottesville-virginia-overview.html" target="_blank" title="">Charlottesville, Va., </a>did not wear hoods. On Saturday, we saw their faces clearly. And they were angry white men.</p>
                                
                                
                                
                            
                                <p>If we are to get to the root of the recent escalation of <a href="https://www.nytimes.com/2017/07/08/us/kkk-rally-charlottesville-robert-e-lee-statue.html?action=click&amp;contentCollection=U.S.&amp;module=RelatedCoverage®ion=EndOfArticle&amp;pgtype=article" target="_blank" title="">confrontational bigotry</a> in America, we must acknowledge who is fueling it. That is the growing demographic of insecure white males who blame their social and economic failures on everyone but themselves.</p>
                                
                                
                                
                            
                                <p>Demonstrations like the one this weekend represent the false notion that white men are losing the unfair advantage they have enjoyed in America since its founding.</p>
                                
                                
                                
                            
                                <p>The fear that African-Americans would somehow gain economic parity with white men has long been one of the driving forces behind bigotry in our country. Today, that bigotry has been expanded into a cultural war against immigrants — a fight that is largely defined by education or more specifically, the lack of it.</p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    var randomUrl = getRandomUrl('http://x.email.star-telegram.com/ats/url.aspx?cr=663&wu=168,http://x.email.star-telegram.com/ats/url.aspx?cr=663&wu=244');
                                    $("<iframe/>", {
                                        "class" : "col-md-6 col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                    }).appendTo("#newsletter-signUpWidget");
                                    </script>
                                
                                
                                
                            
                                <p>Americans who thought that racism and bigotry would simply die out with the aging population must be sorely disappointed. Young men are largely driving the modern hate groups, and their numbers have escalated in the last two years.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="167189242"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
    

                                    
                                
                            
                                <p>They are people like <a href="http://www.cnn.com/2017/04/10/us/dylann-roof-guilty-plea-state-trial/index.html" target="_blank" title="">Dylann Roof,</a> who was 21 when he killed nine African-American parishioners during a prayer service in Charleston, S.C. And James Alex Fields Jr., 20, who is accused of plowing his car into a crowd of anti-rally protesters Saturday, killing a woman and injuring at least 19 people.</p>
                                
                                
                                
                            
                                <p>While young men are at the forefront of the violent encounters, they are by no means the only perpetrators of hate. Just as it was nearly a half-century ago, there are many more bigoted sympathizers who stand with them in spirit, if not in person.</p>
                                
                                
                                
                            
                                <p>They are Donald Trump's people. And he knows it.</p>
                                
                                
                                
                            
                                <p>Regardless of how we might feel about former Ku Klux Klan grand wizard <a href="https://www.washingtonpost.com/news/fact-checker/wp/2016/03/01/donald-trump-and-david-duke-for-the-record/?utm_term=.ab3bad7a6871" target="_blank" title="">David Duke</a>, he is right in telling Trump to take a look in the mirror and recognize that it was white Americans who put him in office.</p>
                                
                                
                                
                            
                                <p>It wasn't every white American, though. It was specific white voters.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="167189242"></div>
    </div>
    

                                    
                                
                            
                                <p>Trump won the largest margin of white voters without a college degree in nearly four decades. Two-thirds, or 67 percent, of non-college whites supported him, compared with 28 percent who supported Hillary Clinton, according to the Pew Research Center.</p>
                                
                                
                                
                            
                                <p>Let's break those numbers down by the sexes. According to exit polls, 71 percent of white men without a college degree voted for Trump. And 61 percent of white women without a college degree supported him.</p>
                                
                                
                                
                            
                                <p>These voters represent the core of red state America. In rural swing states like Ohio, Pennsylvania, Michigan and Wisconsin, they are the ones responsible for pushing Trump across the finish line.</p>
                                
                                
                                
                            
                                <p>By no means should we assume that every uneducated or undereducated white Trump supporter would join a hate group or even become a sympathizer. Most of them likely were appalled by the violent images that came out of Charlottesville. Neither should we think that well-educated whites can't buy into the white supremacist argument that America has somehow been stolen and needs to be brought back to where it belongs. Indeed, there has been a recent movement to recruit on college campuses.</p>
                                
                                
                                
                            
                                <p>But the people who are most likely to be swayed by the bigoted rhetoric of white nationalist, neo-Nazi and armed "Patriot" groups certainly can be found among Trump's low-income, less educated supporters. They are among those who tend to feel most vulnerable to the changing demographics.</p>
                                
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="167189242"></div>
    </div>
    

                                    
                                
                            
                                <p>It is clear why Trump refused to denounce these groups when he addressed the Charlottesville violence. People who fear that the America that was created to advance the prosperity of white men is being taken away are a crucial part of his base.</p>
                                
                                
                                
                            
                                <p>And with recent polls showing that he is losing support among his most loyal supporters, Trump cannot afford to turn on them.</p>
                                
                                
                                
                            
                                <p>Much of what he has tried to accomplish so far in the presidency has been for this group of people. They are the ones who want a wall built at the Mexican border and support a ban on Muslim immigrants entering the United States.</p>
                                
                                
                                
                            
                                <p>They hate the idea of sanctuary cities and agree with Trump that law and order can best be achieved in local communities by "getting tough," which seems to mean locking up black people and throwing away the key.</p>
                                
                                
                                
                            
                                <p>They are the reason Trump surrounded himself with people like Steve Bannon, his chief strategist, and Jeff Sessions, his attorney general _ men with documented biases toward immigration and civil rights.</p>
                                
                                
                                
                            
                                <p>On Saturday, Trump chose to dilute what could have been the most heroic speech of his presidency by adding "on many sides" to his weak condemnation of the violence in Charlottesville. And he did it to appease this important part of his base.</p>
                                
                                
                                
                            
                                <p>So insecure white men can gather around a statue of Confederate Gen. Robert E. Lee while carrying Tiki torches, use their cars to run people down and expose their hatred without hiding behind a mask.</p>
                                
                                
                                
                            
                                <p>They may think they lost ground under previous administrations, but as long as Trump is president, they have nothing to fear.</p>
                                
                                
                                
                            
                                <div class="ng_endnote_contrib"><p>Dahleen Glanton is a columnist for the Chicago Tribune </p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="167189242"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                            



                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.star-telegram.com/subscribe/create?param=fHVEAEA=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53330"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53330", "undefined" ,"", "undefined","undefined"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="167189242"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-167189242-1502772982919" class="container-167189242-1502772982919">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1502772982949">
    <div id="video-container--1502772982949">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1502772982949" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1502772982949" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1502772982949" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">43 minutes ago</time>
            <h2 class="title video-title">
                <a href="http://www.star-telegram.com/sports/article167235312.html">Ricky Rodriguez makes quite a first impression in MLB debut</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1502772982949">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/ei2sv6-Ricky-Rodriguez-makes-quite-a-first-impression-in-MLB-debut/alternates/LANDSCAPE_200/Ricky%20Rodriguez%20makes%20quite%20a%20first%20impression%20in%20MLB%20debut" alt="Ricky Rodriguez makes quite a first impression in MLB debut"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:46</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">43 minutes ago</time>
                            <h4 class="title video-title">Ricky Rodriguez makes quite a first impression in MLB debut</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/mlb/texas-rangers/2xihlb-NU-0724-Rangers-Banister/alternates/LANDSCAPE_200/NU%200724%20Rangers%20Banister" alt="Banister: Perez was good, but Rangers' offense was better"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:03</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">Banister: Perez was good, but Rangers' offense was better</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/mlb/texas-rangers/3itokt-Perez-keyframe-2/alternates/LANDSCAPE_200/Perez%20keyframe%202" alt="Martin Perez earned his second straight win Monday night"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:49</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">Martin Perez earned his second straight win Monday night</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="167189242"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <!--   updated 5/5/17 and then reverted 5/8/17 kparker to change the file used for the featured_ads.json.  For a while, AP was sending invalid url in the xml.  But they fixed it so now this widget is back to the way it was.  -->
<script src="http://media.star-telegram.com/static/scripts/classad_widget/MI_ClassAd_Widget.js"></script>
<script>
jQuery("document").ready(function (){
	mi.classadwidget = new mi.ClassAd_Widget({
		jsonURL : "http://media.star-telegram.com/static/scripts/classad_widget/featured_ads.json",
		targetElement : "#classified-featured-ads",
		setSize: 5,
		classad_url: "http://classifieds.star-telegram.com/detail/"
	});
});
</script>
<div id="classified-featured-ads" class="revenue-item headline-list element_spacing_large">
<h2>Local Spotlight</h2>
</div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/opinion/opn-columns-blogs/other-voices/">
                        Other Voices
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article166816907.html">
                                        Internet has turned us into rage junkies
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article166334467.html">
                                        Hopes of going 20-for-20 in special session circle the drain
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article166144247.html">
                                        Gustus: This view makes Fort Worth feel like home
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article165932252.html">
                                        If you think criticism of SB 4 is just perception, maybe that’s the problem
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/article165550342.html">
                                        Human trafficking happens everywhere. Yes, even here.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/opn-columns-blogs/other-voices/">
                            Other Voices
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="167189242"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="informWidget" class="element_spacing_large ndn">
                        <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '19704'; var grp = '91243'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="167189242"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="167189242"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="167189242"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.star-telegram.com%2Fopinion%2Fopn-columns-blogs%2Fother-voices%2Farticle167189242.html" width="1" height="1">

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/star-telegram/logo-sm.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=49#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/startelegram">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/startelegram">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/startelegramvideo">YouTube</a></li>
                                
                                    <li><a href="https://google.com/+startelegram">Google+</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://findnsave.star-telegram.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="167189242"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="167189242"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="167189242"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.star-telegram.com/mistats/products/escenic.js"></script>
        <script src="http://media.star-telegram.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6099&contextPath=3187-6099&pubId=11&cat=&meta=read-story&objId=167189242&type=article&title=Angry+white+men+are+fueling+racial+violence&url=http%3A%2F%2Fwww.star-telegram.com%2Fopinion%2Fopn-columns-blogs%2Fother-voices%2Farticle167189242.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6099&contextPath=3187-6099&pubId=11&cat=&meta=read-story&objId=167189242&type=article&title=Angry+white+men+are+fueling+racial+violence&url=http%3A%2F%2Fwww.star-telegram.com%2Fopinion%2Fopn-columns-blogs%2Fother-voices%2Farticle167189242.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser'); //Dynamic cookie code for user
            if (this.user_cookie) {
                this.user_email = this.user_cookie.emailAddress;
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
	<script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
