<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.star-telegram.com/wps/source/images/star-telegram/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="startelegram"/>
    

    
        <meta name="twitter:title" content="Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’"/>
    

    
        <meta property="og:site_name" content="star-telegram"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’"/>
    

    
        <meta property="og:url" content="https://www.star-telegram.com/news/local/article230913808.html"/>
    

    
        <meta property="og:description" content="Texas televangelist Kenneth Copeland, who bought three aircraft, including a Gulfstream jet from Tyler Perry, said he uses the private airplanes to spread the word of God in an interview with Inside Edition."/>
    

    
        <meta name="twitter:description" content="Texas televangelist Kenneth Copeland, who bought three aircraft, including a Gulfstream jet from Tyler Perry, said he uses the private airplanes to spread the word of God in an interview with Inside Edition."/>
    

    
        <meta property="og:image" content="https://www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_1140/photo"/>
    

    
        <meta name="twitter:image" content="https://www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_1140/photo"/>
    

    
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        <meta name="title" content="Televangelist Kenneth Copeland defends use of private planes | Fort Worth Star-Telegram"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Texas televangelist Kenneth Copeland, who bought three aircraft, including a Gulfstream jet from Tyler Perry, said he uses the private airplanes to spread the word of God in an interview with Inside Edition."/>
    

    
        <meta name="keywords" content="kenneth copeland, copeland ministries, televangelist, planes, prosperity preacher, newark, fort worth, preacher, texas, dfw"/>
    

    
        <meta name="news_keywords" content="kenneth copeland, copeland ministries, televangelist, planes, prosperity preacher, newark, fort worth, preacher, texas, dfw"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.star-telegram.com/news/local/article230913808.html"/>
    

    
        <meta name="original-source" content="https://www.star-telegram.com/news/local/article230913808.html"/>
    

    
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    












    <meta property="article:content_tier" content="metered"/>


<title>Televangelist Kenneth Copeland defends use of private planes | Fort Worth Star-Telegram</title>

<link rel="amphtml" href="https://amp.star-telegram.com/news/local/article230913808.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>




        <meta property="fb:pages" content="17636558529" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'351196',['accuweather.locationString']:'Fort Worth',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'800-776-7827 (STAR)',['cs.circ_url']:'http://www.star-telegram.com/myaccount',['facebook.app.id']:'155812681283151',['financialContent.account']:'startelegram',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['legacy.affiliateId']:'df000321',['legacy.siteName']:'dfw',['marketInfo.CarsAFF']:'ftworth',['marketInfo.CarsSEO']:'',['marketInfo.JobsQSCTY']:'Fort Worth',['marketInfo.JobsQSSTS']:'TX,US',['marketInfo.JobsSEO']:'',['marketInfo.JobsSiteID']:'cbcb_fwst',['marketInfo.Jobslr']:'CBCB_FWST',['marketInfo.LiveConnectTag']:'a-01ei',['marketInfo.addcities']:'Dallas, Arlington, Irving ',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'CBCB_FWST',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:FTWORTHTJ',['marketInfo.city']:'Fort Worth',['marketInfo.clipped_taxonomy']:'News/Local',['marketInfo.code']:'FTW',['marketInfo.county']:'Tarrant County',['marketInfo.domain']:'star-telegram',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Fort Worth',['marketInfo.market_identifier']:'FTW.site_star-telegram',['marketInfo.name']:'Fort Worth Star Telegram',['marketInfo.networkid']:'7675',['marketInfo.phone']:'800-776-7827',['marketInfo.product']:'site',['marketInfo.region']:'Southwest',['marketInfo.siteId']:'58',['marketInfo.sourcelevel']:'local',['marketInfo.state']:'Texas',['marketInfo.state_abbreviation']:'TX',['marketInfo.staticDirectory']:'star-telegram',['marketInfo.street_address']:'808 Throckmorton St., Fort Worth, TX 76102',['marketInfo.taxonomy']:'News/Local///',['marketInfo.webmaster_email']:'online@star-telegram.com',['marketInfo.zipcode']:'76102',['nativo.story.placements']:'840666,748348,844387',['nativo.video.placements']:'869310,869309',['obituaries.deathNoticeEmail']:'obits@star-telegram.com',['obituaries.deathNoticePhone']:'817-390-7780',['obituaries.deathNoticeUrl']:'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',['pressPlus.zone']:'De9IUjiwbtDoGVuBqaiiuC',['publication.domain']:'Star-Telegram.com',['publication.mediadomain']:'media.star-telegram.com',['wishabi.bodyId']:'834',['wishabi.navId']:'1482',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:230913808";
    mistats.pagename="Story:230913808|Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Kaley Johnson";
    mistats.pubdate="2019/05/29";
    mistats.moddate="2019/05/29 H10";
    mistats.keywords="kenneth copeland copeland ministries televangelist planes prosperity preacher newark fort worth preacher texas dfw";
</script>


    

<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6629d4f',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-9e16dc84dc.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7617433c19.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.LiveConnectTag':'a-01ei',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.star-telegram.com/news/local/article230913808.html"
  },

  
  "headline": "Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’",
  "image": "https://www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/FREE_1140/photo",
  "datePublished": "2019-05-29T10:38-05:00",
  "dateModified": "2019-05-29T10:38-05:00",
  "url": "//www.star-telegram.com/news/local/article230913808.html",
  "thumbnailUrl": "//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/FREE_1140/photo",
  "articleSection": "Local",
  "creator": [],
  "keywords": ["kenneth copeland","copeland ministries","televangelist","planes","prosperity preacher","newark","fort worth","preacher","texas","dfw"],
  
    "author": [{"@type": "Person","name": "Kaley Johnson"}],
  
  "publisher": {
     "name": "Fort Worth Star-Telegram",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.star-telegram.com/wps/build/images/star-telegram/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "star-telegram",
    "productID": "star-telegram.com:AllFTW-5008"
  },
  
  "description": "Texas televangelist Kenneth Copeland, who bought three aircraft, including a Gulfstream jet from Tyler Perry, said he uses the private airplanes to spread the word of God in an interview with Inside Edition.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "230913808"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="230913808"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Fort Worth Star Telegram">
                
                    <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo" class="logo short">
                
                <h1 class="title-meta">Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’ | Fort Worth Star-Telegram</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.star-telegram.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.star-telegram.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.star-telegram.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://star-telegram.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/fort-worth/#navlink=subnav" role="menuitem" tabindex="0">
                        Fort Worth
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Northeast Tarrant
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0">
                        Texas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime &amp; Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation and World
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0">
                        Cowboys
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0">
                        Rangers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0">
                        TCU
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0">
                        Mac Engel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleges
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0">
                        Mavericks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Motorsports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0">
                        Stars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">High School Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/schedules/#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Schedules
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                        Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                        Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0">
                        Softball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                        Volleyball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Boys Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Girls Basketball
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav" role="menuitem" tabindex="0">
                        Cheers and Jeers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Cheer or Jeer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/michael-ryan/#navlink=subnav" role="menuitem" tabindex="0">
                        Michael Ryan
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0">
                        Cynthia M. Allen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Voices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0">
                        Growth
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0">
                        Things To Do
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0">
                        Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0">
                        Party Pics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.star-telegram.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles and Games
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/indulge#navlink=subnav" role="menuitem" tabindex="0">
                        Indulge
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                        The Keller Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0">
                        Neil Sperry
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Eyes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0">
                        Dear Abby
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        Weddings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Community News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington-citizen-journal/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington Citizen-Journal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/keller-citizen/#navlink=subnav" role="menuitem" tabindex="0">
                        Keller Citizen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Star-Telegram Northeast
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/mansfield-news-mirror/#navlink=subnav" role="menuitem" tabindex="0">
                        Mansfield News-Mirror
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/weatherford-star-telegram/#navlink=subnav" role="menuitem" tabindex="0">
                        Weatherford Star-Telegram
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">La Estrella</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/#navlink=subnav" role="menuitem" tabindex="0">
                        La Estrella
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0">
                        Locales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0">
                        Noticias
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0">
                        Deportes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0">
                        Entretenimiento
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0">
                        Contáctenos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0">
                        Media Kit
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Weddings</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        All Weddings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0">
                        Bridal Show
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0">
                        Inspiration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0">
                        News &amp; Advice
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0">
                        Vendors
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Must Know</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0">
                        Hispanic Heritage
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0">
                        Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0">
                        Healthy Lifestyle
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0">
                        Dining, Entertaining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0">
                        Breast Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0">
                        Think Green
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0">
                        Money Matters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0">
                        All About Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0">
                        Careers and Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0">
                        Health and Wellness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0">
                        How To...
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0">
                        Women Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0">
                        Family and Parenting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0">
                        Easy Living Tips
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0">
                        Lawn and Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0">
                        Giving Back
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0">
                        Men Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 1
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 2
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.star-telegram.com/#" tabindex="0" role="menuitem">Local Deals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.star-telegram.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.star-telegram.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.star-telegram.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="230913808"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="230913808"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/">
      Local
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:kjohnson@star-telegram.com"> By Kaley Johnson</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 29, 2019 10:38 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Kenneth+Copeland+defends+use+of+3+private+planes+in+interview%3B+%E2%80%98It%E2%80%99s+a+spiritual+thing%E2%80%99&amp;url=https://www.star-telegram.com/news/local/article230913808.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/article230913808.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Kenneth%20Copeland%20defends%20use%20of%203%20private%20planes%20in%20interview%3B%20%E2%80%98It%E2%80%99s%20a%20spiritual%20thing%E2%80%99&body=https://www.star-telegram.com/news/local/article230913808.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/article230913808.html&title=Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/article230913808.html&description=Kenneth Copeland defends use of 3 private planes in interview; ‘It’s a spiritual thing’&media=https://www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_1140/photo">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/article230913808.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_1140/photo" media="(min-width: 992px)">
                <source srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_960/photo" media="(min-width: 768px)">
                <source srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_768/photo" media="(min-width: 601px)">
                <source srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_640/photo" media="(min-width: 441px)">
                <source srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_480/photo" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.star-telegram.com/latest-news/1y51x3/picture230918673/alternates/LANDSCAPE_1140/photo" alt="Kenneth Copeland defended his use of private planes in an Inside Edition interview." title="Kenneth Copeland defended his use of private planes in an Inside Edition interview." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Kenneth Copeland defended his use of private planes in an Inside Edition interview.
    
    
        
            <span class="byline">
                Inside Edition
            </span>
        
        
            <span class="credit">Youtube</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Kenneth Copeland, a nationally known televangelist whose ministry is based in Newark, defended his use of private airplanes in an interview earlier this month. </p>

                    

                    
                    
                
                    <p><a href="https://www.kcm.org/" target="_blank">Kenneth Copeland Ministries </a>operates on a 1,500-acre campus in the Fort Worth area with a church, private airstrip and hangar for its assorted aircraft. In January 2018, Copeland <a target="_self" href="https://www.star-telegram.com/news/nation-world/national/article196174809.html">bought his third plane</a> — a Gulfstream V private jet — from actor and filmmaker Tyler Perry for an undisclosed amount. </p>

                    

                    
                    
                
                    <p>The minister has declined previous interviews and questions about his purchases, but on May 3, he spoke with a reporter, <a target="_self" href="https://www.insideedition.com/investigation-shows-televangelists-living-lavish-lifestyles-52662">Inside Edition </a>Chief Investigative Correspondent <a target="_blank" href="https://www.insideedition.com/bios/lisa-guerrero">Lisa Guerrero</a>. The <a target="_blank" href="https://www.youtube.com/watch?v=9LtF34MrsfI&amp;feature=youtu.be">full interview</a> was posted on YouTube May 20. </p>

                    

                    
                    
                
                    <p>Copeland Ministries and Eagle Mountain International Church in Newark did not respond to the Star-Telegram’s requests for comment. Copeland couldn’t be reached for comment. </p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to Star-Telegram content across all your devices.</p>
        <a class="button impact" href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>In the Inside Edition interview, Copeland was halfway inside his car outside an event when Guerrero approached him with a microphone. She asked why <a target="_blank" href="https://www.star-telegram.com/news/nation-world/national/article196174809.html">he once said that flying commercial</a> was “like getting into a long tube with a bunch of demons.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230913808"></div>

                        
                    
                
                    <p>Copeland responded that it is “not about the people,” but if he flew commercial he “would have to stop 65% of what (he’s) doing.”</p>

                    

                    
                    
                
                    <p>“It takes a lot of money to do what we do. We have brought over 122 million people to the Lord Jesus Christ,” he said.</p>

                    

                    
                    
                
                    <p>“It’s a biblical thing. It’s a spiritual thing. It doesn’t have anything to do with people. I love people. Jesus loves people. But people get pushed in alcohol. Do you think that’s a good place for a preacher to be and prepare to go preach to a lot of people when somebody in there is dragging some woman down an aisle by her hair? It made me so mad to see that on television. I wanted to punch the guy out myself. I can’t be doing that while I’m getting ready to preach,” Copeland said in the interview. </p>

                    

                    
                    
                
                    <p>When Guerrero asked again why Copeland called people “a bunch of demons,” Copeland leaned forward out of the car toward her.</p>

                    

                    
                    
                
                    <p>“No, I do not, and don’t you ever say I did,” he said, while wagging his finger. “We wrestle not with flesh and blood but principalities and powers.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230913808"></div>

                        
                    
                
                    <p>Guerrero asks Copeland how much he paid for the Gulfstream plane, for example.</p>

                    

                    
                    
                
                    <p>“Well, for example, that’s really none of your business,” he said.</p>

                    

                    
                    
                
                    <p>She asked if he used his private jets to visit his vacation homes, and Copeland said yes. </p>

                    

                    
                    
                
                    <p>“I’m a very wealthy man,” he said. </p>

                    

                    
                    
                
                    <p>He also said not all of his wealth comes from donations, but also comes from selling DVDS and books and from natural gas on his property.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230913808"></div>

                        
                    
                
                    <p>Copeland Ministries’ financial information is not public record because it is a church.</p>

                    

                    
                    
                
                    <p>Kenneth Copeland Ministries has <a target="_blank" href="https://www.kcm.org/church-listing?keys=&amp;field_church_address_administrative_area=TX&amp;field_geofield_distance%5Bdistance%5D=50&amp;field_geofield_distance%5Bunit%5D=3959&amp;field_geofield_distance%5Borigin%5D=&amp;field_church_address_country=US">22 churches in the DFW area.</a> Copeland and his wife, Gloria, live in a $6 million lakefront mansion owned by the church, according to Beliefnet. According to public records, he owns at least five boats. </p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="embed-infographic"><iframe width="560" height="315" src="https://www.youtube.com/embed/9LtF34MrsfI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="230913808"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Fort Worth Star Telegram</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/nation-world/national">
      national
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/nation-world/national/article212098799.html#storylink=related_inline">
        Jesus &#39;wouldn&#39;t be riding a donkey&#39;: Televangelist wants donations for $54 million jet
      </a>
    
  </h3>
  
   

  
    <time datetime="1527609167">
      May 29, 2018 10:52 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/local/community/fort-worth">
      fort-worth
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article197580779.html#storylink=related_inline">
        Sex outside marriage, drinking, swearing? You can&#39;t work at Kenneth Copeland Ministries
      </a>
    
  </h3>
  
   

  
    <time datetime="1517431772">
      January 31, 2018 02:49 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/local/community/fort-worth">
      fort-worth
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article198784989.html#storylink=related_inline">
        Watch: Local televangelist, Trump spiritual adviser, says &#39;It&#39;s NOT flu season&#39;
      </a>
    
  </h3>
  
   

  
    <time datetime="1518013236">
      February 07, 2018 08:20 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/local/community/northeast-tarrant">
      northeast-tarrant
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article208448649.html#storylink=related_inline">
        Gateway Church founder and pastor being treated for pneumonia, spokesman says
      </a>
    
  </h3>
  
   

  
    <time datetime="1523386258">
      April 10, 2018 01:50 PM
    </time>
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-197685484'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-197685484" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="197685484">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_160/kenneth%20copeland%20ministry.jpg" data-width-160></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_320/kenneth%20copeland%20ministry.jpg" data-width-320></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_480/kenneth%20copeland%20ministry.jpg" data-width-480></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_640/kenneth%20copeland%20ministry.jpg" data-width-640></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_768/kenneth%20copeland%20ministry.jpg" data-width-768></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_960/kenneth%20copeland%20ministry.jpg" data-width-960></span>
                            <span data-src="//www.star-telegram.com/news/local/community/fort-worth/rofh2j/picture197685484/alternates/FREE_1140/kenneth%20copeland%20ministry.jpg" data-width-1140></span>
                            <img alt="Employees at Kenneth Copeland Ministries/Eagle Mountain International Church" title="Employees at Kenneth Copeland Ministries/Eagle Mountain International Church">
                            <div class="caption">
                                <figcaption>
                                    
    
        Employees at Kenneth Copeland Ministries/Eagle Mountain International Church
    
    
        
            <span class="byline">
                Courtesy: Star-Telegram archives
            </span>
        
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-197685484'></div><script> lazyLoadingModule("inlinegallery-template-197685484", "inlinegallery-target-197685484", "gallery",500,
        undefined, undefined, "undefined", 197685484 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            
                




<div class="story-module ">
    
    <article>
        
            

<div class="author-card package">
    <div class="thumb">
        
        <img src="//www.star-telegram.com/latest-news/qsn488/picture221805225/alternates/FREE_480/KaleyJohnson-Profile.jpg">
        
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="mailto:kjohnson@star-telegram.com">Kaley Johnson</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="@KaleyJohnson6">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:kjohnson@star-telegram.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:817-390-7028" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">817-390-7028</span>
                    </a>
                
            
        </div>
    </div>
    
        <p class="summary">Kaley Johnson is a breaking news and enterprise reporter. She majored in investigative reporting at the University of Missouri-Columbia and has a passion for bringing readers in-depth, complex stories that will impact their lives. Send your tips via email or Twitter. </p>
    
</div>

        
        
    </article>
    
</div>

            

            
                

    
        


    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.star-telegram.com/news/local/article230913808.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230913808"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230887959-1559144330981" class="media-wrap ">
    <div id="playerWrap-230887959-1559144330981" class="video-media vjs-wrapper">    
        <video id="player-230887959-1559144330981"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.star-telegram.com/news/local/article230887959.html"
               data-title="Fort Worth Memorial Day Service"
               data-video-id="6041729563001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Farticle230887959.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Fort%20Worth%20Memorial%20Day%20Service&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6041729563001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.star-telegram.com/news/local/article230887959.html">Fort Worth Memorial Day Service</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-230856104-1559144330981" class="media-wrap ">
    <div id="playerWrap-230856104-1559144330981" class="video-media vjs-wrapper">    
        <video id="player-230856104-1559144330981"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.star-telegram.com/sports/article230856104.html"
               data-title="LIVE Day 4 at the Charles Schwab Challenge"
               data-video-id="6041285676001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle230856104.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=LIVE%20Day%204%20at%20the%20Charles%20Schwab%20Challenge&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6041285676001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.star-telegram.com/sports/article230856104.html">LIVE Day 4 at the Charles Schwab Challenge</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/sports/dfwvarsity/article230893674.html#storylink=trendingstories">
        What do Texas high school coaches think of Art Briles getting the Mt. Vernon job?
      </a>
    
  </h3>
  
   

  
    <time datetime="1559055158">
      May 28, 2019 09:52 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/sports/college/big-12/texas-christian-university/article230902419.html#storylink=trendingstories">
        More details emerge from the arrest of TCU RB Sewo Olonilua
      </a>
    
  </h3>
  
   

  
    <time datetime="1559068950">
      May 28, 2019 01:42 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/article230914188.html#storylink=trendingstories">
        A ‘disaster’ at John Peter Smith Hospital as patient levels skyrocket
      </a>
    
  </h3>
  
   

  
    <time datetime="1559085995">
      May 28, 2019 06:26 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article230897264.html#storylink=trendingstories">
        Murder suspect taken into custody, accused of shooting man in Fort Worth parking lot
      </a>
    
  </h3>
  
   

  
    <time datetime="1559059613">
      May 28, 2019 11:06 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/sports/college/big-12/texas-christian-university/article230875179.html#storylink=trendingstories">
        TCU baseball is ‘dangerous’ team going into NCAAs
      </a>
    
  </h3>
  
   

  
    <time datetime="1558974606">
      May 27, 2019 11:30 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="230913808"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230913808"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230913808"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230913808"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html#storylink=readnext" class="image-link-macro" title="Grapevine parks earn wildlife grant to connect more students to nature">
                
                <img src="//www.star-telegram.com/latest-news/p1dama/picture230864149/alternates/LANDSCAPE_1140/TimberlineElementaryStudents_BotanicalGardens.jpg" alt="Grapevine parks earn wildlife grant to connect more students to nature">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/northeast-tarrant/">
      Northeast Tarrant
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html#storylink=readnext">
        Grapevine parks earn wildlife grant to connect more students to nature
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Rick Mauch  
            
                <span class="credit">Special to the Star-Telegram</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 29, 2019 10:00 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Grapevine+parks+earn+wildlife+grant+to+connect+more+students+to+nature&amp;url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Grapevine%20parks%20earn%20wildlife%20grant%20to%20connect%20more%20students%20to%20nature&body=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html&title=Grapevine parks earn wildlife grant to connect more students to nature">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html&description=Grapevine parks earn wildlife grant to connect more students to nature&media=https://www.star-telegram.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The Grapevine Parks and Recreation earns a $44,000 grant for its Go Wild hands-on education program to help the community learn and take care of nature. The city will bring more students to parks on field trips.</p>
        

        
            
            
	<a href="//www.star-telegram.com/news/local/community/northeast-tarrant/article230864099.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to Star-Telegram content across all your devices.</p>
            <a href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE LOCAL</h5>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/fort-worth/article230906018.html#storylink=moresection" class="image-link-macro" title="The main draw in this tiny town has been chicken fried steak. It just got another one">
                
                <img src="//www.star-telegram.com/latest-news/p1u2y4/picture224677065/alternates/LANDSCAPE_480/0120%20palo%20pinto%20park01%20(2).JPG" alt="The main draw in this tiny town has been chicken fried steak. It just got another one">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/fort-worth/">
      Fort Worth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article230906018.html#storylink=moresection">
        The main draw in this tiny town has been chicken fried steak. It just got another one
      </a>
    
  </h3>
  
   

  
    <time datetime="1559127600">
      May 29, 2019 06:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/article230919453.html#storylink=moresection" class="image-link-macro" title="This Texas city hall will have a new look later this year">
                
                <img src="//www.star-telegram.com/news/local/wejn32/picture230920178/alternates/LANDSCAPE_480/Colleyville%20Plaza%20Rendering-%20Final.jpg" alt="This Texas city hall will have a new look later this year">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/article230919453.html#storylink=moresection">
        This Texas city hall will have a new look later this year
      </a>
    
  </h3>
  
   

  
    <time datetime="1559131200">
      May 29, 2019 07:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/article230914188.html#storylink=moresection" class="image-link-macro" title="A ‘disaster’ at John Peter Smith Hospital as patient levels skyrocket">
                
                <img src="//www.star-telegram.com/news/local/community/arlington/ge8j7e/picture181895711/alternates/LANDSCAPE_480/John%20Peter%20Smith%20Hospital" alt="A ‘disaster’ at John Peter Smith Hospital as patient levels skyrocket">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/article230914188.html#storylink=moresection">
        A ‘disaster’ at John Peter Smith Hospital as patient levels skyrocket
      </a>
    
  </h3>
  
   

  
    <time datetime="1559085995">
      May 28, 2019 06:26 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/crime/article229414839.html#storylink=moresection" class="image-link-macro" title="A bloody struggle, an invisible palm print and a 25-year-old mystery in Irving">
                
                <img src="//www.star-telegram.com/latest-news/94opee/picture230082959/alternates/LANDSCAPE_480/IMG_5149.JPG" alt="A bloody struggle, an invisible palm print and a 25-year-old mystery in Irving">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/crime/article229414839.html#storylink=moresection">
        A bloody struggle, an invisible palm print and a 25-year-old mystery in Irving
      </a>
    
  </h3>
  
   

  
    <time datetime="1559070551">
      May 28, 2019 02:09 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/fort-worth/article230909293.html#storylink=moresection" class="image-link-macro" title="When will Fort Worth’s red light cameras be turned off? Depends on Texas Gov. Abbott">
                
                <img src="//www.star-telegram.com/latest-news/rwgewl/picture216372775/alternates/LANDSCAPE_480/Red%20Light%20Cameras" alt="When will Fort Worth’s red light cameras be turned off? Depends on Texas Gov. Abbott">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/fort-worth/">
      Fort Worth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article230909293.html#storylink=moresection">
        When will Fort Worth’s red light cameras be turned off? Depends on Texas Gov. Abbott
      </a>
    
  </h3>
  
   

  
    <time datetime="1559078253">
      May 28, 2019 04:17 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.star-telegram.com/news/local/community/fort-worth/article230904762.html#storylink=moresection" class="image-link-macro" title="‘Needed healing’: Interim Fort Worth police chief praised">
                
                <img src="//www.star-telegram.com/latest-news/yykvxu/picture230910518/alternates/LANDSCAPE_480/IMG_20190528_130247.jpg" alt="‘Needed healing’: Interim Fort Worth police chief praised">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.star-telegram.com/news/local/community/fort-worth/">
      Fort Worth
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.star-telegram.com/news/local/community/fort-worth/article230904762.html#storylink=moresection">
        ‘Needed healing’: Interim Fort Worth police chief praised
      </a>
    
  </h3>
  
   

  
    <time datetime="1559083067">
      May 28, 2019 05:37 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="230913808"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559144282", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.facebook.com/startelegram" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/startelegram" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/startelegramvideo" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/rewards">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://star-telegram.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.star-telegram.com/mediakit#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.star-telegram.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="230913808"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="230913808"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6024&contextPath=3187-6024&pubId=11&cat=&meta=read-story&objId=230913808&type=article&title=Kenneth+Copeland+defends+use+of+3+private+planes+in+interview%3B+%E2%80%98It%E2%80%99s+a+spiritual+thing%E2%80%99&url=%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Farticle230913808.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6024&contextPath=3187-6024&pubId=11&cat=&meta=read-story&objId=230913808&type=article&title=Kenneth+Copeland+defends+use+of+3+private+planes+in+interview%3B+%E2%80%98It%E2%80%99s+a+spiritual+thing%E2%80%99&url=%2F%2Fwww.star-telegram.com%2Fnews%2Flocal%2Farticle230913808.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.star-telegram.com/news/local/article230913808.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559144282", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-0cb54b86d10c60262381.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-1b0c194f36b7fd48b090.js"></script>
    

    </body>
</html>
