<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-star-telegram.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="startelegram"/>
        <meta name="twitter:title" content="American Legion, Pelosi joining calls for VA chief’s ouster"/>
        <meta property="og:site_name" content="star-telegram"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="American Legion, Pelosi joining calls for VA chief’s ouster"/>
        <meta property="og:url" content="https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html"/>
        <meta property="og:description" content="The nation’s largest veterans organization and House Speaker Nancy Pelosi are joining the growing calls for the ouster of President Donald Trump’s Veterans Affairs chief."/>
        <meta name="twitter:description" content="The nation’s largest veterans organization and House Speaker Nancy Pelosi are joining the growing calls for the ouster of President Donald Trump’s Veterans Affairs chief."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg"/>
        <meta property="fb:app_id" content="155812681283151"/>
        <meta name="title" content="American Legion, Pelosi joining calls for VA chief’s ouster | Fort Worth Star-Telegram"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Sat, 26 Dec 2020 16:48:24 UTC"/>
        <meta name="copyright" content="Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
        <meta name="description" content="The nation’s largest veterans organization and House Speaker Nancy Pelosi are joining the growing calls for the ouster of President Donald Trump’s Veterans Affairs chief."/>
        <meta name="keywords" content="Veterans Affairs, Wilkie Investigation"/>
        <meta name="news_keywords" content="Veterans Affairs, Wilkie Investigation"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
        <link rel="amphtml" href="https://amp.star-telegram.com/news/politics-government/national-politics/article247800795.html">
    <meta name="apple-itunes-app" content="app-id=389708740, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerFTW, app-argument=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/><meta property="fb:pages" content="17636558529" />
    <title>American Legion, Pelosi joining calls for VA chief’s ouster | Fort Worth Star-Telegram</title>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'351196','accuweather.locationString':'Fort Worth','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'bd6837d4-cdc9-4d1e-8c5f-f9277caead5d','connatix.id':'c382b7fc-e336-4a4c-b988-feb9c2420d2f','connatixPlayerId':'a328188f-9416-4049-a3a7-79bd73e061fc','cs.circ_phone':'800-776-7827 (STAR)','cs.circ_url':'http://www.star-telegram.com/myaccount','durationMedia':'1212','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'155812681283151','financialContent.account':'startelegram','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'df000321','legacy.siteName':'dfw','marketInfo.CarsAFF':'ftworth','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Fort Worth','marketInfo.JobsQSSTS':'TX,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_fwst','marketInfo.Jobslr':'CBCB_FWST','marketInfo.LiveConnectTag':'a-01ei','marketInfo.addcities':'Dallas, Arlington, Irving ','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_FWST','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ','marketInfo.city':'Fort Worth','marketInfo.clipped_taxonomy':'News/Local/GovtPolitics','marketInfo.code':'FTW','marketInfo.county':'Tarrant County','marketInfo.domain':'star-telegram','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Fort Worth','marketInfo.market_identifier':'FTW.site_star-telegram','marketInfo.name':'Fort Worth Star Telegram','marketInfo.networkid':'7675','marketInfo.phone':'800-776-7827','marketInfo.product':'site','marketInfo.pushlyDomainKey':'4vQoV0B9HefrhhK0bMJbKA29E4cq1a14RFW1','marketInfo.region':'Southwest','marketInfo.shortURL':'politics','marketInfo.siteId':'58','marketInfo.sourcelevel':'nationalpolitics','marketInfo.state':'Texas','marketInfo.state_abbreviation':'TX','marketInfo.staticDirectory':'star-telegram','marketInfo.street_address':'307 W. 7th Street, Suite 600 Fort Worth, TX 76102','marketInfo.taxonomy':'News/Local/GovtPolitics//','marketInfo.webmaster_email':'online@star-telegram.com','marketInfo.zipcode':'76102','nativo.story.placements':'840666,748348,844387','nativo.video.placements':'869310,869309','newsletter.name':'star_telegram_TXPolitics_newsletter','obituaries.deathNoticeEmail':'obits@star-telegram.com','obituaries.deathNoticePhone':'817-390-7780','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx','pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC','publication.domain':'Star-Telegram.com','publication.mediadomain':'media.star-telegram.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631426, &quot;tid&quot;:1035140, &quot;wid&quot;:996970}','wishabi.bodyId':'834','wishabi.navId':'1482','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',
      'centennialZones': '4','sectionsIds': '49251','topicsTags': '','lotameId': '7450',
    'domainName': 'www.star-telegram.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:247800795";
    mistats.pagename="Story:247800795|American Legion, Pelosi joining calls for VA chief’s ouster";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|HOPE YEN";
    mistats.pubdate="2020/12/12";
    mistats.moddate="2020/12/12 H10";
    mistats.keywords="Veterans Affairs, Wilkie Investigation";
</script>
<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="211cbe3e-4dae-42b6-b5f0-b170e019dce2"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>


<link rel="apple-touch-icon" href="/wps/build/images/star-telegram/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/star-telegram/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/star-telegram/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/star-telegram/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/star-telegram/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/star-telegram/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/star-telegram/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/star-telegram/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html"
  },

  
  "headline": "American Legion, Pelosi joining calls for VA chief’s ouster",
  "image": "https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/FREE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg",
  "datePublished": "2020-12-12T10:48AM-06:00",
  "dateModified": "2020-12-12T10:49AM-06:00",
  "url": "https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html",
  "isBasedOn": "",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/FREE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg",
  "articleSection": "National Politics",
  "creator": ["The_Associated_Press","HOPE YEN"],
  "keywords": ["Veterans Affairs","Wilkie Investigation"],
  "author": [{"@type": "Person","name": "HOPE YEN"}],
  "publisher": {
     "name": "Fort Worth Star-Telegram",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.star-telegram.com/wps/build/images/star-telegram/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "star-telegram",
    "productID": "star-telegram.com:AllFTW-5008"
  },
  
  "description": "The nation’s largest veterans organization and House Speaker Nancy Pelosi are joining the growing calls for the ouster of President Donald Trump’s Veterans Affairs chief.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "247800795"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


        
    
    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Fort Worth Star Telegram"><img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo"></a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=star-telegram" aria-label="mcclatchydc"><img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo"></a>
        </div>
    </div>

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.star-telegram.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.star-telegram.com" class="market-logo" aria-label="Fort Worth Star Telegram">
        <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo">
        <h1 class="title-meta">
            American Legion, Pelosi joining calls for VA chief’s ouster | Fort Worth Star-Telegram
        </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.star-telegram.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Virtual Career Fair
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://star-telegram.careerfair.live/" role="menuitem" tabindex="0" role="menuitem">JobSeeker</a></div>
                    <div role="none"><a href="https://hiring.star-telegram.com/recruitmentproducts/post-a-job" role="menuitem" tabindex="0" role="menuitem">Employer</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="/news/local/fort-worth#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fort Worth</a></div>
                    <div role="none"><a href="/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arlington</a></div>
                    <div role="none"><a href="/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northeast Tarrant</a></div>
                    <div role="none"><a href="/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Texas</a></div>
                    <div role="none"><a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Courts</a></div>
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="/opinion/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bud Kennedy</a></div>
                    <div role="none"><a href="/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation and World</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cowboys</a></div>
                    <div role="none"><a href="/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rangers</a></div>
                    <div role="none"><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TCU</a></div>
                    <div role="none"><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mac Engel</a></div>
                    <div role="none"><a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colleges</a></div>
                    <div role="none"><a href="/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mavericks</a></div>
                    <div role="none"><a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stars</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">High School Sports</span>
                            </div>
                    <div role="none"><a href="/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Football</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Softball</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Volleyball</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Boys Basketball</a></div>
                    <div role="none"><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Girls Basketball</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a letter</a></div>
                    <div role="none"><a href="/opinion/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bud Kennedy</a></div>
                    <div role="none"><a href="/opinion/ryanjrusak/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ryan J. Rusak</a></div>
                    <div role="none"><a href="/opinion/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cynthia M. Allen</a></div>
                    <div role="none"><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Voices</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Growth</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Things To Do</a></div>
                    <div role="none"><a href="/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nightlife</a></div>
                    <div role="none"><a href="/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Party Pics</a></div>
                    <div role="none"><a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.star-telegram.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles and Games</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="entertainment/living/indulge#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Indulge</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Keller Magazine</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Neil Sperry</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Eyes</a></div>
                    <div role="none"><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dear Abby</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weddings</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    La Estrella
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/la-estrella/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">La Estrella</a></div>
                    <div role="none"><a href="/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Locales</a></div>
                    <div role="none"><a href="/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Noticias</a></div>
                    <div role="none"><a href="/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Deportes</a></div>
                    <div role="none"><a href="/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entretenimiento</a></div>
                    <div role="none"><a href="/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contáctenos</a></div>
                    <div role="none"><a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Media Kit</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Today&#39;s Obituaries</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries in the News</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/fortworth/index.html" role="menuitem" tabindex="0" role="menuitem">Submit an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.star-telegram.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather Video</a></div>
                    <div role="none"><a href="https://www.star-telegram.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Weddings
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Weddings</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Announcements</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bridal Show</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Inspiration</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News &amp; Advice</a></div>
                    <div role="none"><a href="/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Vendors</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Must Know
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hispanic Heritage</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cancer Awareness</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Healthy Lifestyle</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining, Entertaining</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Breast Cancer Awareness</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Think Green</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Money Matters</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All About Pets</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Careers and Business</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health and Wellness</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">How To...</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Women Today</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family and Parenting</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Easy Living Tips</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lawn and Garden</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Giving Back</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Men Today</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">On the Road 1</a></div>
                    <div role="none"><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">On the Road 2</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.star-telegram.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics">
      National Politics
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      American Legion, Pelosi joining calls for VA chief’s ouster
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By HOPE YEN  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">December 12, 2020 10:48 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=American+Legion%2C+Pelosi+joining+calls+for+VA+chief%E2%80%99s+ouster&amp;url=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=American%20Legion%2C%20Pelosi%20joining%20calls%20for%20VA%20chief%E2%80%99s%20ouster&body=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html&title=American Legion, Pelosi joining calls for VA chief’s ouster">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html&description=American Legion, Pelosi joining calls for VA chief’s ouster&media=https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_960/Veterans_Affairs_Wilkie_Audit_13680.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_768/Veterans_Affairs_Wilkie_Audit_13680.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_640/Veterans_Affairs_Wilkie_Audit_13680.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_480/Veterans_Affairs_Wilkie_Audit_13680.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/vcqu77/picture247758200/alternates/LANDSCAPE_1140/Veterans_Affairs_Wilkie_Audit_13680.jpg" alt="FILE - In this July 7, 2020 file photo, Secretary of Veterans Affairs Richard Wilkie speaks at the National Press Club in Washington.  Confronted with a sexual assault allegation at a veterans hospital, Veterans Affairs Secretary Robert Wilkie repeatedly sought to discredit the female congressional staffer who made the complaint. His staff also worked to spread negative information about her while ignoring known problems of harassment at the facility. That&#39;s according to a blistering investigation released Thursday by VA&#39;s internal watchdog.  (AP Photo/Jacquelyn Martin)" title="FILE - In this July 7, 2020 file photo, Secretary of Veterans Affairs Richard Wilkie speaks at the National Press Club in Washington.  Confronted with a sexual assault allegation at a veterans hospital, Veterans Affairs Secretary Robert Wilkie repeatedly sought to discredit the female congressional staffer who made the complaint. His staff also worked to spread negative information about her while ignoring known problems of harassment at the facility. That's according to a blistering investigation released Thursday by VA's internal watchdog.  (AP Photo/Jacquelyn Martin)" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        FILE - In this July 7, 2020 file photo, Secretary of Veterans Affairs Richard Wilkie speaks at the National Press Club in Washington.  Confronted with a sexual assault allegation at a veterans hospital, Veterans Affairs Secretary Robert Wilkie repeatedly sought to discredit the female congressional staffer who made the complaint. His staff also worked to spread negative information about her while ignoring known problems of harassment at the facility. That&#39;s according to a blistering investigation released Thursday by VA&#39;s internal watchdog.  (AP Photo/Jacquelyn Martin)
    
    
        
            <span class="byline">
                Jacquelyn Martin
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle247800795.html"></script> <div><!----></div> <!----> <span class="dateline">WASHINGTON</span> <!----> <p>The nation&apos;s largest veterans organization and House Speaker Nancy Pelosi on Saturday joined the growing calls for the ouster of President Donald Trump&apos;s Veterans Affairs chief, under fire after a government audit found he acted unprofessionally, if not unethically, in the handling of a congressional aide&#x2019;s allegation of sexual assault at a VA hospital. </p> <!----><p>&#x201C;It is unfair to expect accountability from the nearly 400,000 VA employees and not demand the same from its top executive. It is clear that Secretary Robert Wilkie failed to meet the standard that the veteran who came forward with the complaint deserved,&#x201D; the American Legion&apos;s national commander, James W. &#x201C;Bill&#x201D; Oxford, said in a statement. He urged Wilkie and several other top VA officials cited in the report to resign because of their &#x201C;violation of trust&#x201D; of the agency&apos;s commitment to not &#x201C;tolerate harassment of any kind.&#x201D;</p> <!----><p>Pelosi, D-Calif., said Wilkie &#x201C;has lost the trust and confidence to serve, and he must immediately resign.&quot; She said Wilkie &#x201C;has not only been derelict in his duty to combat sexual harassment, but has been complicit in the continuation of a VA culture that tolerates this epidemic.&#x201D;</p> <!----><p>Their demands came a day after five major veterans groups expressed similar outrage and sought Wilkie&apos;s firing in the final weeks of the Trump administration. Those organizations were Veterans of Foreign Wars, Iraq and Afghanistan Veterans of America, Disabled American Veterans, AMVETS and the Modern Military Association of America, and they said they had lost confidence that Wilkie could can effectively lead the department, which is responsible for the care of 9 million veterans.</p> <!----><p>An investigation  by the Veterans Affairs&#x2019; inspector general on Thursday concluded that Wilkie repeatedly sought to discredit Andrea Goldstein, a senior policy adviser to Democratic Rep. Mark Takano, chairman of the House Veterans&apos; Affairs Committee, after she alleged in September 2019 that a man at the VA medical center in Washington, D.C., had physically assaulted her. </p> <div class="zone grid combo"><div id="zone-el-101" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">TX Politics newsletter</h5> <p id="newsletter-summary" class="summary">Get government and election news that affects our region, plus a weekly take exclusive to the newsletter.</p> <input type="hidden" id="newsletterType" value="star_telegram_TXPolitics_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div> <div id="zone-el-102" class="zone zone-el"></div></div><p>The inspector general found that Wilkie&#x2019;s disparaging comments about Goldstein, a Navy veteran, as a repeat complainer as well as the overall &#x201C;tone&#x201D; he set influenced his staff to spread negative information about her while ignoring known problems of harassment at the facility.</p> <!----><p>Wilkie and other senior officials had declined to fully cooperate with the investigation by VA Inspector General Michael Missal. For that reason, Missal said he could not conclude whether Wilkie had violated government policies or laws, allegedly by personally digging into the woman&#x2019;s past. Wilkie denied wrongdoing.</p> <!----><p>&#x201C;We&#x2019;ve had our concerns about Wilkie&#x2019;s leadership throughout the pandemic and this IG report really cements the fact that the VA is not being led with integrity,&#x201D; said Jeremy Butler, chief executive of Iraq and Afghanistan Veterans of America. &#x201C;That calls for an immediate change.&#x201D;</p> <!----><p>The report on Thursday drew widespread concern from lawmakers from both parties about VA&#x2019;s leadership, with Takano the first to call for Wilkie&#x2019;s resignation. Concerned Veterans for America, a conservative group who supported Wilkie when he became VA secretary in 2018, chided Wilkie and his team, stressing that &#x201C;VA leaders should always put the veteran and the integrity of the institution ahead of themselves.&#x201D;</p> <!----><p>AMVETS national commander Jan Brown said she found it unacceptable that VA would dismiss known problems facing women who receive care at its facilities.</p> <div class="zone grid combo"><div id="zone-el-103" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">All-access digital subscription</h5> <p class="summary">Connect to local news for just $1 a month for 3 months</p> <a href="https://account.star-telegram.com/subscribe/create?param=f3JBDEE=&amp;offer=NmEfaxcUb3lSCUJAfRI8CD8zGQVJfUs3fQVDG15QPgoUG0hQeHNFCkZBb29STx0HLisVS1BIbwUkbktLAAxDdD1DeHpJGw8%3D&amp;cid=cta_onsite_.99mo-3mo-15.99_202011" class="button impact">VIEW OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-104" class="zone zone-el"></div></div><p>&#x201C;Women veterans already hesitate to use VA services for a number of reasons and we need a Secretary who will make our community feel welcomed,&#x201D; she said. &#x201C;We strongly disapprove of any VA official that took part in the scheme to wreck the credibility of a victim.&#x201D;</p> <!----><p>The case of Goldstein, who agreed to be publicly identified, was ultimately closed by the inspector general&#x2019;s office and Justice Department earlier this year due to a lack of enough evidence to bring charges.</p> <!----><p>Wilkie is Trump&#x2019;s second VA secretary after David Shulkin was fired in 2018. A former Pentagon undersecretary, he presided over the nation&#x2019;s largest hospital system that has seen continuing improvement and veterans&#x2019; satisfaction since a 2014 scandal involving lengthy waiting times for medical appointments.</p> <!----><p>President-elect Joe Biden has pledged to rebuild trust in the VA when he takes office on Jan. 20. He has selected Denis McDonough, who served as President Barack Obama&#x2019;s White House chief of staff, to be VA secretary.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.star-telegram.com/news/politics-government/national-politics/article247800795.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article247800745.html#storylink=readnext" class="image-link-macro kfocusable" title="Loss of snowbirds due to pandemic another hit to US tourism">

                <img src="https://www.mcclatchy-wires.com/incoming/oqb3j8/picture247799765/alternates/LANDSCAPE_1140/Virus_Outbreak_Snowbirds_99111.jpg" alt="Loss of snowbirds due to pandemic another hit to US tourism">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article247800745.html#storylink=readnext" >
        
        Loss of snowbirds due to pandemic another hit to US tourism
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By TERRY TANG and TERRY SPENCER  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">December 12, 2020 10:43 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Loss+of+snowbirds+due+to+pandemic+another+hit+to+US+tourism&amp;url=https://www.star-telegram.com/news/nation-world/national/article247800745.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/nation-world/national/article247800745.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Loss%20of%20snowbirds%20due%20to%20pandemic%20another%20hit%20to%20US%20tourism&body=https://www.star-telegram.com/news/nation-world/national/article247800745.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/nation-world/national/article247800745.html&title=Loss of snowbirds due to pandemic another hit to US tourism">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/nation-world/national/article247800745.html&description=Loss of snowbirds due to pandemic another hit to US tourism&media=https://www.star-telegram.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/nation-world/national/article247800745.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Many snowbirds who live part time in warmer climates to escape cold weather won’t be flocking south this winter.</p>
        

        
            
            
	<a href="https://www.star-telegram.com/news/nation-world/national/article247800745.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article247752725.html#storylink=trendingstories" >
        
        Frustration with Texas Tech’s football program is turning into support for Art Briles
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1607698763"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/sports/nba/dallas-mavericks/article247756560.html#storylink=trendingstories" >
        
        A tearful J.J. Barea, the last tie to Mavs’ 2011 title team, says goodbye to Dallas
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 10, 2020 1:58 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/coronavirus/article247754195.html#storylink=trendingstories" >
        
        ICU beds filling up in Texas as COVID surges. This map shows how your area is faring
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1607699063"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-football/article247756660.html#storylink=trendingstories" >
        
        FW North Side football forfeits playoff game, ends historic season due to COVID-19
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1607646943"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/coronavirus/article247747555.html#storylink=trendingstories" >
        
        Tarrant County COVID hospitalizations, ventilator use at all-time highs; 14 more deaths
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1607633514"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">All-access digital subscription</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Connect to local news for just $1 a month for 3 months</p>
            <a href="https://account.star-telegram.com/subscribe/create?param=f3JBDEE=&amp;offer=NmEfaxcUb3lSCUJAfRI8CD8zGQVJfUs3fQVDG15QPgoUG0hQeHNFCkZBb29STx0HLisVS1BIbwUkbktLAAxDdD1DeHpJGw8%3D&amp;cid=cta_onsite_.99mo-3mo-15.99_202011" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247797635.html#storylink=moresection" class="image-link-macro kfocusable" title="Iran executes exiled journalist who encouraged 2017 protests">

                <img src="https://www.mcclatchy-wires.com/incoming/oxo1hc/picture247797605/alternates/LANDSCAPE_480/Iran_07783.jpg" alt="Iran executes exiled journalist who encouraged 2017 protests">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247797635.html#storylink=moresection" >
        
        Iran executes exiled journalist who encouraged 2017 protests
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 10:40 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247800385.html#storylink=moresection" >
        
        Florida on pace to break record for weapon applications
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 10:31 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247799465.html#storylink=moresection" class="image-link-macro kfocusable" title="Biden’s Homeland Security pick faces questions on 2015 probe">

                <img src="https://www.mcclatchy-wires.com/incoming/ogkzki/picture247799445/alternates/LANDSCAPE_480/Biden_Homeland_Security_49285.jpg" alt="Biden’s Homeland Security pick faces questions on 2015 probe">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247799465.html#storylink=moresection" >
        
        Biden’s Homeland Security pick faces questions on 2015 probe
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 10:27 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247800320.html#storylink=moresection" class="image-link-macro kfocusable" title="Dozens arrested at Paris protest over proposed security law">

                <img src="https://www.mcclatchy-wires.com/incoming/alh9uz/picture247800265/alternates/LANDSCAPE_480/France_Protest_67227.jpg" alt="Dozens arrested at Paris protest over proposed security law">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247800320.html#storylink=moresection" >
        
        Dozens arrested at Paris protest over proposed security law
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 10:27 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article247799975.html#storylink=moresection" class="image-link-macro kfocusable" title="Critics of Electoral College push for popular vote compact">

                <img src="https://www.mcclatchy-wires.com/incoming/isknxf/picture247799945/alternates/LANDSCAPE_480/Electoral_College_Popular_Vote_55998.jpg" alt="Critics of Electoral College push for popular vote compact">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article247799975.html#storylink=moresection" >
        
        Critics of Electoral College push for popular vote compact
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 10:14 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.star-telegram.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.star-telegram.com/news/politics-government/national-politics/article247800035.html#storylink=moresection" >
        
        More Idaho National Guard soldiers tapped for COVID-19 help
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 12, 2020 9:56 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <!----></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/star-telegram/favicon-32.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://star-telegram.com/mobile" class="more-link icon-label h4">
		Fort Worth Star-Telegram App 
	</a>

            </div>
        

        

        <div class="flex social">
            <a href="http://www.facebook.com/startelegram" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/startelegram" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/startelegramvideo" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.star-telegram.com/customer-service/">Customer Service</a>
            <a href="https://www.star-telegram.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/star-telegram/#navlink=mi_footer">About Us</a>
            <a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=star-telegram/#navlink=mi_footer">News in Education</a>
            <a href="https://www.star-telegram.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.star-telegram.com/mediakit#navlink=mi_footer">Information</a>
            <a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-06:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-890a2e28dc5356b380ad.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-bea9baa9692570d9a138.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-c2bfb57c23db0d1863e3.js"></script>



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-48e1abb1baf89b0424e3.js"></script>
    

        
    </body>
</html>
