<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.star-telegram.com/wps/source/images/star-telegram/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.star-telegram.com/wps/source/images/star-telegram/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.star-telegram.com/wps/source/images/star-telegram/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="startelegram"/>
        <meta name="twitter:title" content="Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire"/>
        <meta property="og:site_name" content="star-telegram"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire"/>
        <meta property="og:url" content="https://www.star-telegram.com/news/nation-world/national/article233381862.html"/>
        <meta property="og:description" content="A regional gas pipeline ruptured early Thursday in Kentucky, causing a massive explosion that killed one person, hospitalized five others, destroyed railroad tracks and forced the evacuation of a nearby mobile home park."/>
        <meta name="twitter:description" content="A regional gas pipeline ruptured early Thursday in Kentucky, causing a massive explosion that killed one person, hospitalized five others, destroyed railroad tracks and forced the evacuation of a nearby mobile home park."/>
        <meta property="og:image" content="https://www.star-telegram.com/wps/source/images/star-telegram/facebook.jpg"/>
        <meta name="twitter:image" content="https://www.star-telegram.com/wps/source/images/star-telegram/facebook.jpg"/>
        <meta property="fb:app_id" content="155812681283151"/>
        <meta name="title" content="Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire | Fort Worth Star-Telegram"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Thu, 15 Aug 2019 11:16:06 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="A regional gas pipeline ruptured early Thursday in Kentucky, causing a massive explosion that killed one person, hospitalized five others, destroyed railroad tracks and forced the evacuation of a nearby mobile home park."/>
        <meta name="keywords" content="US, Gas, Line, Explosion"/>
        <meta name="news_keywords" content="US, Gas, Line, Explosion"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/><meta property="article:content_tier" content="metered"/>


<title>Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire | Fort Worth Star-Telegram</title>


<link rel="amphtml" href="https://amp.star-telegram.com/news/nation-world/national/article233381862.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>




        <meta property="fb:pages" content="17636558529" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'351196','accuweather.locationString':'Fort Worth','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'9b02e9fc-531e-43f7-8f00-7ec5eacbb311','connatixPlayerId':'a328188f-9416-4049-a3a7-79bd73e061fc','cs.circ_phone':'800-776-7827 (STAR)','cs.circ_url':'http://www.star-telegram.com/myaccount','facebook.app.id':'155812681283151','financialContent.account':'startelegram','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'df000321','legacy.siteName':'dfw','marketInfo.CarsAFF':'ftworth','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Fort Worth','marketInfo.JobsQSSTS':'TX,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_fwst','marketInfo.Jobslr':'CBCB_FWST','marketInfo.LiveConnectTag':'a-01ei','marketInfo.addcities':'Dallas, Arlington, Irving ','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_FWST','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ','marketInfo.city':'Fort Worth','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'FTW','marketInfo.county':'Tarrant County','marketInfo.domain':'star-telegram','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Fort Worth','marketInfo.market_identifier':'FTW.site_star-telegram','marketInfo.name':'Fort Worth Star Telegram','marketInfo.networkid':'7675','marketInfo.phone':'800-776-7827','marketInfo.product':'site','marketInfo.region':'Southwest','marketInfo.siteId':'58','marketInfo.sourcelevel':'national','marketInfo.state':'Texas','marketInfo.state_abbreviation':'TX','marketInfo.staticDirectory':'star-telegram','marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'online@star-telegram.com','marketInfo.zipcode':'76102','nativo.story.placements':'840666,748348,844387','nativo.video.placements':'869310,869309','obituaries.deathNoticeEmail':'obits@star-telegram.com','obituaries.deathNoticePhone':'817-390-7780','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx','pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC','publication.domain':'Star-Telegram.com','publication.mediadomain':'media.star-telegram.com','wishabi.bodyId':'834','wishabi.navId':'1482','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233381862";
    mistats.pagename="Story:233381862|Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2019/08/01";
    mistats.moddate="2019/08/01 H06";
    mistats.keywords="US Gas Line Explosion";
</script><script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=c2b7d11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","National"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'9b02e9fc-531e-43f7-8f00-7ec5eacbb311',
'connatixPlayerId':'a328188f-9416-4049-a3a7-79bd73e061fc',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.LiveConnectTag':'a-01ei',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    











  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.star-telegram.com/news/nation-world/national/article233381862.html"
  },

  
  "headline": "Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire",
  "image": "http://www.star-telegram.com/wps/source/images/star-telegram/facebook.jpg",
  "datePublished": "2019-08-01T06:16AM-05:00",
  "dateModified": "2019-08-01T06:17AM-05:00",
  "url": "https://www.star-telegram.com/news/nation-world/national/article233381862.html",
  "thumbnailUrl": "",
  "articleSection": "National",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": ["US","Gas","Line","Explosion"],
  
  "publisher": {
     "name": "Fort Worth Star-Telegram",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.star-telegram.com/wps/build/images/star-telegram/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "star-telegram",
    "productID": "star-telegram.com:AllFTW-5008"
  },
  
  "description": "A regional gas pipeline ruptured early Thursday in Kentucky, causing a massive explosion that killed one person, hospitalized five others, destroyed railroad tracks and forced the evacuation of a nearby mobile home park.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233381862"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="233381862"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Fort Worth Star Telegram">
                
                    <img src="/wps/build/images/star-telegram/logo.svg" alt="Fort Worth Star Telegram Logo" class="logo short">
                
                <h1 class="title-meta">Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire | Fort Worth Star-Telegram</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.star-telegram.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.star-telegram.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.star-telegram.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.star-telegram.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.star-telegram.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Fort Worth Star Telegram" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://star-telegram.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/fort-worth/#navlink=subnav" role="menuitem" tabindex="0">
                        Fort Worth
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Northeast Tarrant
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/state/texas/#navlink=subnav" role="menuitem" tabindex="0">
                        Texas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime &amp; Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/special-reports/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation and World
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/#navlink=subnav" role="menuitem" tabindex="0">
                        Cowboys
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/mlb/texas-rangers/#navlink=subnav" role="menuitem" tabindex="0">
                        Rangers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/big-12/texas-christian-university/#navlink=subnav" role="menuitem" tabindex="0">
                        TCU
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/spt-columns-blogs/mac-engel/#navlink=subnav" role="menuitem" tabindex="0">
                        Mac Engel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleges
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nba/dallas-mavericks/#navlink=subnav" role="menuitem" tabindex="0">
                        Mavericks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Motorsports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/nhl/dallas-stars/#navlink=subnav" role="menuitem" tabindex="0">
                        Stars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">High School Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/schedules/#navlink=subnav" role="menuitem" tabindex="0">
                        Scores &amp; Schedules
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                        Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                        Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-softball/#navlink=subnav" role="menuitem" tabindex="0">
                        Softball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/prep-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                        Volleyball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Boys Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                        Girls Basketball
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav" role="menuitem" tabindex="0">
                        Cheers and Jeers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Cheer or Jeer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav" role="menuitem" tabindex="0">
                        Bud Kennedy
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/ryanjrusak/#navlink=subnav" role="menuitem" tabindex="0">
                        Ryan J. Rusak
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav" role="menuitem" tabindex="0">
                        Cynthia M. Allen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/opinion/opn-columns-blogs/other-voices/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Voices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/growth/#navlink=subnav" role="menuitem" tabindex="0">
                        Growth
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/movies/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/events/things-to-do/#navlink=subnav" role="menuitem" tabindex="0">
                        Things To Do
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/music/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/#navlink=subnav" role="menuitem" tabindex="0">
                        Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/nightlife/party-pics/#navlink=subnav" role="menuitem" tabindex="0">
                        Party Pics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.star-telegram.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles and Games
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/indulge#navlink=subnav" role="menuitem" tabindex="0">
                        Indulge
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/keller-magazine/#navlink=subnav" role="menuitem" tabindex="0">
                        The Keller Magazine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/home-garden/neil-sperry/#navlink=subnav" role="menuitem" tabindex="0">
                        Neil Sperry
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/liv-columns-blogs/social-eyes/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Eyes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.uclick.com/client/ftw/da/#navlink=subnav" role="menuitem" tabindex="0">
                        Dear Abby
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        Weddings
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Community News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/arlington-citizen-journal/#navlink=subnav" role="menuitem" tabindex="0">
                        Arlington Citizen-Journal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/keller-citizen/#navlink=subnav" role="menuitem" tabindex="0">
                        Keller Citizen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/northeast-tarrant/#navlink=subnav" role="menuitem" tabindex="0">
                        Star-Telegram Northeast
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/mansfield-news-mirror/#navlink=subnav" role="menuitem" tabindex="0">
                        Mansfield News-Mirror
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/community/weatherford-star-telegram/#navlink=subnav" role="menuitem" tabindex="0">
                        Weatherford Star-Telegram
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">La Estrella</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/#navlink=subnav" role="menuitem" tabindex="0">
                        La Estrella
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/locales/#navlink=subnav" role="menuitem" tabindex="0">
                        Locales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/noticias/#navlink=subnav" role="menuitem" tabindex="0">
                        Noticias
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/deportes/#navlink=subnav" role="menuitem" tabindex="0">
                        Deportes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/entretenimiento/#navlink=subnav" role="menuitem" tabindex="0">
                        Entretenimiento
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/la-estrella/contactenos/#navlink=subnav" role="menuitem" tabindex="0">
                        Contáctenos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav" role="menuitem" tabindex="0">
                        Media Kit
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/sports/video" role="menuitem" tabindex="0">
                        Sports Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/politics-government/video" role="menuitem" tabindex="0">
                        Politics Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/business/video" role="menuitem" tabindex="0">
                        Business Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/living/video" role="menuitem" tabindex="0">
                        Living Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/entertainment/video" role="menuitem" tabindex="0">
                        Entertainment Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/weather-news/video" role="menuitem" tabindex="0">
                        Weather Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/news/local/crime/video" role="menuitem" tabindex="0">
                        Crime Video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Weddings</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/#navlink=subnav" role="menuitem" tabindex="0">
                        All Weddings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/announcements/#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/events/#navlink=subnav" role="menuitem" tabindex="0">
                        Bridal Show
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/inspiration/#navlink=subnav" role="menuitem" tabindex="0">
                        Inspiration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/news-and-advice/#navlink=subnav" role="menuitem" tabindex="0">
                        News &amp; Advice
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.star-telegram.com/fort-worth-dallas-weddings/vendors/#navlink=subnav" role="menuitem" tabindex="0">
                        Vendors
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-15" >
    <button tabindex="-1" id="menubtn-15">Must Know</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-15" role="menu" aria-labelledby="menubtn-15">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav" role="menuitem" tabindex="0">
                        Hispanic Heritage
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav" role="menuitem" tabindex="0">
                        Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav" role="menuitem" tabindex="0">
                        Healthy Lifestyle
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav" role="menuitem" tabindex="0">
                        Dining, Entertaining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav" role="menuitem" tabindex="0">
                        Breast Cancer Awareness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav" role="menuitem" tabindex="0">
                        Think Green
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav" role="menuitem" tabindex="0">
                        Money Matters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav" role="menuitem" tabindex="0">
                        All About Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav" role="menuitem" tabindex="0">
                        Careers and Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav" role="menuitem" tabindex="0">
                        Health and Wellness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav" role="menuitem" tabindex="0">
                        How To...
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav" role="menuitem" tabindex="0">
                        Women Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav" role="menuitem" tabindex="0">
                        Family and Parenting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav" role="menuitem" tabindex="0">
                        Easy Living Tips
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav" role="menuitem" tabindex="0">
                        Lawn and Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav" role="menuitem" tabindex="0">
                        Giving Back
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav" role="menuitem" tabindex="0">
                        Men Today
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 1
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav" role="menuitem" tabindex="0">
                        On the Road 2
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.star-telegram.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.star-telegram.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.star-telegram.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://classifieds.star-telegram.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.star-telegram.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233381862"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233381862"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">August 01, 2019 06:16 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564658221"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Kentucky%3A+1+dead%2C+5+hospitalized+in+gas+line+rupture%2C+fire&amp;url=https://www.star-telegram.com/news/nation-world/national/article233381862.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/nation-world/national/article233381862.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Kentucky%3A%201%20dead%2C%205%20hospitalized%20in%20gas%20line%20rupture%2C%20fire&body=https://www.star-telegram.com/news/nation-world/national/article233381862.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/nation-world/national/article233381862.html&title=Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/nation-world/national/article233381862.html&description=Kentucky: 1 dead, 5 hospitalized in gas line rupture, fire&media=https://www.star-telegram.com/wps/source/images/star-telegram/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/nation-world/national/article233381862.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
            

            
                <span class="dateline">
                    JUNCTION CITY, Ky.
                </span>
            

            
            
            
            
                
                    <p>A regional gas pipeline ruptured early Thursday in Kentucky, causing a massive explosion that killed one person, hospitalized five others, destroyed railroad tracks and forced the evacuation of a nearby mobile home park, authorities said.</p>

                    

                    
                    
                
                    <p>The 30 inch (76 centimeter) wide pipeline moves natural gas under high pressure, so the rupture at about 1 a.m. caused a tremendous amount of damage in the immediate area, authorities said. Firefighters were still working to douse the flames hours later, with trucks repeatedly refilling their tanks and returning to the scene.</p>

                    

                    
                    
                
                    <p>County Emergency Management Director Don Gilliam said the flames reached about 300 feet in the air and could be seen throughout Lincoln County.</p>

                    

                    
                    
                
                    <p>The explosion was so huge that it showed up on radar, according to a tweet from WKYT-TV meteorologist Chris Bailey.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to Star-Telegram content across all your devices.</p>
        <a class="button impact" href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Emergency managers said the rupture involved the Texas Eastern Transmission pipeline, which is owned and operated by Enbridge. The pipeline stretches more than 9,000 miles, from the Mexican border in Texas to New York City. A statement from the company based in Calgary, Canada, said "Enbridge is aware of and is responding to a rupture on the Texas Eastern system in Lincoln County."</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233381862"></div>

                        
                    
                
                    <p>The blast also damaged railroad tracks, forcing 31 trains to back up overnight, authorities said.</p>

                    

                    
                    
                
                    <p>Some 75 people in the Indian Camp trailer park in the Moreland community were evacuated to the New Hope Baptist Church in Stanford. Authorities said they don't yet know if others are missing or unaccounted for.</p>

                    

                    
                    
                
                    <p>Authorities urged people gathering for the multistate 127 Yard Sale to stay away as crews worked to contain the damage.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233381862"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233381862"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233381862"></div>

                
            

            

            



            





            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53330"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53330", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.star-telegram.com/news/nation-world/national/article233381862.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233381862"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-233337537-1564658376874" class="media-wrap ">
    <div id="playerWrap-233337537-1564658376874" class="video-media vjs-wrapper">    
        <video id="player-233337537-1564658376874"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.star-telegram.com/news/nation-world/national/article233337537.html"
               data-title="Watch drone video of dinosaurs racing on Sudden Valley Golf Course"
               data-video-id="6066218083001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fnation-world%2Fnational%2Farticle233337537.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FNational&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Watch%20drone%20video%20of%20dinosaurs%20racing%20on%20Sudden%20Valley%20Golf%20Course&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6066218083001&amp;cust_params=sect%3DNational%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.star-telegram.com/news/nation-world/national/article233337537.html">Watch drone video of dinosaurs racing on Sudden Valley Golf Course</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-233337522-1564658376874" class="media-wrap ">
    <div id="playerWrap-233337522-1564658376874" class="video-media vjs-wrapper">    
        <video id="player-233337522-1564658376874"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.star-telegram.com/news/politics-government/national-politics/article233337522.html"
               data-title="Key moments from Tuesday’s Democratic Debate"
               data-video-id="6066217577001"
               data-account="5615998025001"
               data-key="BCpkADawqM2rwsIfO8wUl9c9hB38MbOjlZotXHej_azhC4fpzDrgG_yDynchxYvWK82c6Tp7UrVLjnutTT3oczSjC6E62MdY8OIcX-N2LCEzzcGijSEWAcTMcilqgeTcauuTaCLWXjJ9Qwae"
               data-publication="star-telegram"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle233337522.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FFTW.site_star-telegram%2FNews%2FNational&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Key%20moments%20from%20Tuesday%E2%80%99s%20Democratic%20Debate&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475993&amp;vid=6066217577001&amp;cust_params=sect%3DNational%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.star-telegram.com/news/politics-government/national-politics/article233337522.html">Key moments from Tuesday’s Democratic Debate</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/community/fort-worth/article233301002.html#storylink=trendingstories">
        Texas homebuilder gets 50 years for buying beach house, cars with restitution money
      </a>
    
  </h3>
  
   

  
    <time datetime="1564514917">
      July 30, 2019 02:28 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/community/arlington/article233300152.html#storylink=trendingstories">
        ‘She was in the freezer for 8 days.’ Man with history of violence kills wife, warrant says
      </a>
    
  </h3>
  
   

  
    <time datetime="1564513537">
      July 30, 2019 02:05 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/local/crime/article233297797.html#storylink=trendingstories">
        Frustrated judge resets trial of Fort Worth club owner accused of allowing cocaine sales
      </a>
    
  </h3>
  
   

  
    <time datetime="1564521879">
      July 30, 2019 04:24 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/nfl/dallas-cowboys/article233310447.html#storylink=trendingstories">
        Cowboys, Elliott sued for $20 million, accused of conspiring with police after wreck
      </a>
    
  </h3>
  
   

  
    <time datetime="1564519423">
      July 30, 2019 03:43 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/sports/mlb/texas-rangers/article233350167.html#storylink=trendingstories">
        Here’s what the Rangers did in the final hours, minutes before trade deadline
      </a>
    
  </h3>
  
   

  
    <time datetime="1564603725">
      July 31, 2019 03:08 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233381862"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233381862"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233381862"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233381862"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article233370492.html#storylink=readnext" class="image-link-macro" title="Advocates: ‘Horrible deja vu’ in continued family separation">
                
                <img src="https://www.mcclatchy-wires.com/incoming/tpclkx/picture233323497/alternates/LANDSCAPE_1140/Immigration_Separating_Families_87590.jpg" alt="Advocates: ‘Horrible deja vu’ in continued family separation">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233370492.html#storylink=readnext">
        Advocates: ‘Horrible deja vu’ in continued family separation
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By DEEPTI HAJELA and SOPHIA TAREEN </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">August 01, 2019 12:17 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564636684"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Advocates%3A+%E2%80%98Horrible+deja+vu%E2%80%99+in+continued+family+separation&amp;url=https://www.star-telegram.com/news/nation-world/national/article233370492.html" onclick="mi.articleShareTools.popupFunction(this.href, 5638);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.star-telegram.com/news/nation-world/national/article233370492.html" onclick="mi.articleShareTools.popupFunction(this.href, 5637);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Advocates%3A%20%E2%80%98Horrible%20deja%20vu%E2%80%99%20in%20continued%20family%20separation&body=https://www.star-telegram.com/news/nation-world/national/article233370492.html" onclick="nextbee.credit_share_articles(5254);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.star-telegram.com/news/nation-world/national/article233370492.html&title=Advocates: ‘Horrible deja vu’ in continued family separation">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.star-telegram.com/news/nation-world/national/article233370492.html&description=Advocates: ‘Horrible deja vu’ in continued family separation&media=https://www.star-telegram.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.star-telegram.com/news/nation-world/national/article233370492.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Advocates for migrant parents and children separated at the border say there&#39;s a &quot;horrible sense of deja vu&quot; in the continued disruption of families even after a court injunction.</p>
        

        
            
            
	<a href="https://www.star-telegram.com/news/nation-world/national/article233370492.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to Star-Telegram content across all your devices.</p>
            <a href="https://account.star-telegram.com/subscribe/create?param=fHpHCUA=&amp;offer=NmEfaxcUb3lSCUJAfRI5CCEmCHFDbDA0FxBCG15QPgoUG0hQeHNDAUtGb29STx0HLisVS1BIbwUkbktLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE NATIONAL</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article233381662.html#storylink=moresection" class="image-link-macro" title="Impossible Whopper goes nationwide at Burger King">
                
                <img src="https://www.mcclatchy-wires.com/incoming/6lrqrv/picture233381912/alternates/LANDSCAPE_480/Whopper_Impossible_Foods_66760.jpg" alt="Impossible Whopper goes nationwide at Burger King">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233381662.html#storylink=moresection">
        Impossible Whopper goes nationwide at Burger King
      </a>
    
  </h3>
  
   

  
    <time datetime="1564656966">
      August 01, 2019 05:56 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233378587.html#storylink=moresection">
        Ex-Philadelphia sheriff facing prison over $675k in bribes
      </a>
    
  </h3>
  
   

  
    <time datetime="1564656191">
      August 01, 2019 05:43 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233381802.html#storylink=moresection">
        Host A.J. Calloway exiting ‘Extra’ after allegations
      </a>
    
  </h3>
  
   

  
    <time datetime="1564655816">
      August 01, 2019 05:36 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article233381777.html#storylink=moresection" class="image-link-macro" title="10 Things to Know for Today">
                
                <img src="https://www.mcclatchy-wires.com/incoming/wm8pbg/picture233381772/alternates/LANDSCAPE_480/South_Korea_North_Korea_Launch_94858.jpg" alt="10 Things to Know for Today">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233381777.html#storylink=moresection">
        10 Things to Know for Today
      </a>
    
  </h3>
  
   

  
    <time datetime="1564655367">
      August 01, 2019 05:29 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.star-telegram.com/news/nation-world/national/article233380157.html#storylink=moresection" class="image-link-macro" title="Columbus officers face discipline in Stormy Daniels arrest">
                
                <img src="https://www.mcclatchy-wires.com/incoming/f6peh6/picture233381722/alternates/LANDSCAPE_480/Trump_Porn_Star_13095.jpg" alt="Columbus officers face discipline in Stormy Daniels arrest">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233380157.html#storylink=moresection">
        Columbus officers face discipline in Stormy Daniels arrest
      </a>
    
  </h3>
  
   

  
    <time datetime="1564654832">
      August 01, 2019 05:20 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.star-telegram.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.star-telegram.com/news/nation-world/national/article233378552.html#storylink=moresection">
        AP News in Brief at 6:04 a.m. EDT
      </a>
    
  </h3>
  
   

  
    <time datetime="1564653873">
      August 01, 2019 05:04 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233381862"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="http://www.facebook.com/startelegram" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/startelegram" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/startelegramvideo" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=FTW">Pay Your Bill</a>
            
                <a href="https://www.star-telegram.com/rewards">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.star-telegram.com/webApp/mccSignupPage?siteName=star-telegram#navlink=mi_footer">Newsletters</a>
            
                <a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://star-telegram.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.star-telegram.com/mediakit#navlink=mi_footer">Information</a>
            
                <a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/copyright/#navlinks=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.star-telegram.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233381862"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233381862"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
            <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6070&contextPath=3187-6070&pubId=11&cat=&meta=read-wirestory&objId=233381862&type=article&title=Kentucky%3A+1+dead%2C+5+hospitalized+in+gas+line+rupture%2C+fire&url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fnation-world%2Fnational%2Farticle233381862.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6070&contextPath=3187-6070&pubId=11&cat=&meta=read-wirestory&objId=233381862&type=article&title=Kentucky%3A+1+dead%2C+5+hospitalized+in+gas+line+rupture%2C+fire&url=https%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fnation-world%2Fnational%2Farticle233381862.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.star-telegram.com/news/nation-world/national/article233381862.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
