<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"blogpost-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="startelegram"/>
    

    
        
        <meta name="twitter:title" content="Rangers Reaction pans ump show in Sunday’s loss"/>
    

    
        
        <meta property="og:site_name" content="star-telegram"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Rangers Reaction pans ump show in Sunday’s loss"/>
    

    
        
        <meta property="og:url" content="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"/>
    

    
        
        <meta property="og:image" content="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1"/>
    

    
        
        <meta name="twitter:image" content="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1"/>
    

    
        
        <meta property="og:description" content="The umpires put on a bit of a show in the Rangers’ 7-3 loss, but they weren’t to blame for the defeat. Yu Darvish helped with that."/>
    

    
        
        <meta name="twitter:description" content="The umpires put on a bit of a show in the Rangers’ 7-3 loss, but they weren’t to blame for the defeat. Yu Darvish helped with that."/>
    

    
        
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        
            <title>Texas Rangers Reaction from June 18, 2017 | Fort Worth Star-Telegram</title>
        
        <meta name="title" content="Texas Rangers Reaction from June 18, 2017 | Fort Worth Star-Telegram"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="The umpires put on a bit of a show in the Rangers’ 7-3 loss, but they weren’t to blame for the defeat. Yu Darvish helped with that."/>
    

    
        
        <meta name="keywords" content="Texas Rangers, Rangers, Rangers Reaction, Seattle Mariners, Mariners, mlb, baseball, Yu Darvish, Joey Gallo, Gallo, Jeremy Jeffress, Jeffress"/>
    

    
        
        <meta name="news_keywords" content="Texas Rangers, Rangers, Rangers Reaction, Seattle Mariners, Mariners, mlb, baseball, Yu Darvish, Joey Gallo, Gallo, Jeremy Jeffress, Jeffress"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"/>
    

    
        
        <meta name="original-source" content="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"/>
    

    
        
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">





<link href="/wps/build/css/theme.markets/star-telegram-fe96bc47f1.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.addcities':'Dallas, Arlington, Irving, Grapevine, Richardson, Carrollton, Plano, Garland, Keller, Mansfield, Parker County, Weatherford, Granbury',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'Sports/Baseball/Pro',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Star-Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.shortURL':'rangers',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'foulterritoryblog',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'Sports/Baseball/Pro//',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'blog',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:156892874";
    mistats.pagename="Story:156892874|Rangers Reaction pans ump show in Sunday’s loss";
    mistats.taxonomy="Sports|Baseball|Pro||";
    mistats.channel="Foul Territory";
    mistats.contentsource="FortWorth|By Jeff Wilsonjwilson@star-telegram.com";
    mistats.pubdate="2017/06/19";
    mistats.moddate="2017/06/19 H02";
    mistats.keywords="Texas Rangers Rangers Rangers Reaction Seattle Mariners Mariners mlb baseball Yu Darvish Joey Gallo Gallo Jeremy Jeffress Jeffress";
</script>
<script src="http://media.star-telegram.com/misites/dfw/star-telegram.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="blogpost wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="156892874"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/star-telegram/logo-lg.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://classifieds.star-telegram.com/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="156892874"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/18.png" alt="Rain"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/18.png" alt="Rain"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=subnav">Press Pass</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
            
        
            
                <li><a href="/news/special-reports/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
            
        
            
                <li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
            
        
            
                <li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
            
        
            
                <li class="dropdown-header">High School Sports</li>
            
        
            
                <li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-big-mac-blog/#navlink=subnav">Big Mac Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/gil-lebreton/#navlink=subnav">Gil LeBreton</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/baker-ahles-kaskovich/#navlink=subnav">Baker, Ahles &amp; Kaskovich</a></li>
            
        
            
                <li><a href="/news/business/barnett-shale/#navlink=subnav">Barnett Shale</a></li>
            
        
            
                <li><a href="/news/business/aviation/sky-talk-blog/#navlink=subnav">SkyTalk</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/teresa-mcusic/#navlink=subnav">The Savvy Consumer</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
            
        
            
                <li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Anniversary announcements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Engagement announcements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Wedding announcements</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
            
        
            
                <li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://listings.dfw.com#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/movies/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/events/things-to-do/#navlink=subnav">Things To Do</a></li>
            
        
            
                <li><a href="/entertainment/music/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/party-pics/#navlink=subnav">Party Pics</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/richard-greene/#navlink=subnav">Richard Greene</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Community News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
            
        
            
                <li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Star-Telegram Northeast</a></li>
            
        
            
                <li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
            
        
            
                <li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.thewedding.com#navlink=subnav">Weddings</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Must Know
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://classifieds.star-telegram.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.diariolaestrella.com/#navlink=subnav">La Estrella</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">Digital Replica Edition</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        








<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="156892874"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="156892874"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            <div class="video" >
                
                







<div id="video-detail-156890959-1497873655144" class="media-wrap">
    <div class="video-media" data-id="156890959" data-index>
        <div id="player-156890959-1497873655144" class="player" data-id="156890959">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_560/NEW%200618%20Rangers%20art1') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156890959-1497873655144" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_200/NEW%200618%20Rangers%20art1" alt="Yu Darvish talks about early woes Sunday"/>
                    <span class="duration">2:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Yu Darvish talks about early woes Sunday</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_200/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" alt="Rangers, Darvish lacked rhythm early in Sunday's loss"/>
                    <span class="duration">2:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rangers, Darvish lacked rhythm early in Sunday's loss</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/chtf7l-Vergil-Ortiz-remains-undefeated-with-TKO/alternates/LANDSCAPE_200/Vergil%20Ortiz%20remains%20undefeated%20with%20TKO" alt="Vergil Ortiz remains undefeated with TKO"/>
                    <span class="duration">1:00</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Vergil Ortiz remains undefeated with TKO</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/t7hy47-Dallas-Alex-Rincon-wins-with-a-TKO/alternates/LANDSCAPE_200/Dallas%27%20Alex%20Rincon%20wins%20with%20a%20TKO" alt="Dallas' Alex Rincon wins with a TKO"/>
                    <span class="duration">0:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dallas' Alex Rincon wins with a TKO</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/rb5t24-Adrian-Beltre-excited-to-have-full-lineup-together/alternates/LANDSCAPE_200/Adrian%20Beltre%20excited%20to%20have%20full%20lineup%20together" alt="Adrian Beltre excited to have full lineup together"/>
                    <span class="duration">1:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Adrian Beltre excited to have full lineup together</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/x4yh2i-Fort-Worth-boxer-David-Fabela-delivers-TKO-in-pro-debut/alternates/LANDSCAPE_200/Fort%20Worth%20boxer%20David%20Fabela%20delivers%20TKO%20in%20pro%20debut" alt="Fort Worth boxer David Fabela delivers TKO in pro debut"/>
                    <span class="duration">1:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Worth boxer David Fabela delivers TKO in pro debut</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/iobvxs-rangers/alternates/LANDSCAPE_200/rangers" alt="Jeff Banister discusses another 10-run game and Mike Napoli's two homers"/>
                    <span class="duration">1:12</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Jeff Banister discusses another 10-run game and Mike Napoli's two homers</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/news/nation-world/national/kc4g47-Texas-congressman-Roger-Williams-hurt-in-Scalise-shooting-returns-to-Texas/alternates/LANDSCAPE_200/Texas%20congressman%20Roger%20Williams%2C%20hurt%20in%20Scalise%20shooting%2C%20returns%20to%20Texas" alt="Texas congressman Roger Williams, hurt in Scalise shooting, returns to Texas"/>
                    <span class="duration">1:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Texas congressman Roger Williams, hurt in Scalise shooting, returns to Texas</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/y4s6sb-Gomez/alternates/LANDSCAPE_200/Gomez" alt="Carlos Gomez had four RBIs Friday in his first game back from the DL"/>
                    <span class="duration">1:08</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Carlos Gomez had four RBIs Friday in his first game back from the DL</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/hzdl77-Tyson-Ross-held-the-Mariners-to-two-runs-on-two-hits-in-5-plus-innings-Friday/alternates/LANDSCAPE_200/Tyson%20Ross%20held%20the%20Mariners%20to%20two%20runs%20on%20two%20hits%20in%205-plus%20innings%20Friday" alt="Tyson Ross held the Mariners to two runs on two hits in 5-plus innings Friday"/>
                    <span class="duration">0:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Tyson Ross held the Mariners to two runs on two hits in 5-plus innings Friday</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>








                
                    <div class="wps-caption-toggle"></div>
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">Four of the five runs Texas Rangers ace Yu Darvish allowed Sunday came in the first inning as he battled timing and rhythm issues (video by Jeff Wilson). </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">jwilson@star-telegram.com</span>
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Four of the five runs Texas Rangers ace Yu Darvish allowed Sunday came in the first inning as he battled timing and rhythm issues (video by Jeff Wilson). </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">jwilson@star-telegram.com</span>
    

                        
                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    
        <div class="blog-branding wps-blog-branding border-bottom element_spacing_medium ">
            <div class="teaser ">
                
                
                    
                    
                        
                    
                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/">


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_1140/foul-territory-blog.jpg" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_960/foul-territory-blog.jpg" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_768/foul-territory-blog.jpg" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_640/foul-territory-blog.jpg" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_480/foul-territory-blog.jpg" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_320/foul-territory-blog.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/q5ujy3/picture4353505/alternates/FREE_1140/foul-territory-blog.jpg" alt="Foul Territory Blog" title="Foul Territory Blog" style = "width : 100%"/>
            
        </picture>
        
    </div>
</a>
                
                <div class="description">
                    <h2 class="title">
                        <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/">Foul Territory Blog</a>
                    </h2>
                    
                        <p>The latest news and notes about the Texas Rangers</p>
                    
                </div>
            </div>
        </div>
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/">Foul Territory</a>
                </h1>
                <span class="published-date pull-right">June 18, 2017 9:26 PM</span>
                <h1 class="title">Rangers Reaction pans ump show in Sunday’s loss</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Jeff Wilson</span></p><p><span class="ng_byline_email"><a href="mailto:jwilson@star-telegram.com" title="">jwilson@star-telegram.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Rangers Reaction pans ump show in Sunday’s loss&amp;url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Rangers Reaction pans ump show in Sunday’s loss&body=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html&title=Rangers Reaction pans ump show in Sunday’s loss"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html&description=Rangers Reaction pans ump show in Sunday’s loss&media=http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            ARLINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p> Seldom is this space used for critiques of umpires, and never as an excuse for a team’s loss even if players believe it to be so.</p>
                                
                                
                            
                                <p>But <a href="http://mlb.mlb.com/mlb/official_info/umpires/bio.jsp?id=3051" target="_blank" title="">Joe West</a> was at it again, though Jeff Banister didn’t make the media privy to what he said as he walked back to the dugout and then was given the heave by West in the second inning.</p>
                                
                                
                            
                                <p>Doing it without the ejectee looking just seems like shooting someone in the back, doesn’t it?</p>
                                
                                
                            
                                <p>That’s what baseball fans have come to expect from West, who has been around since the 1970s and who could retire in a few years with the most games called in MLB history.</p>
                                
                                
                            
                                <p>Banister wondered why plate ump <a href="http://mlb.mlb.com/mlb/official_info/umpires/bio.jsp?id=2970" target="_blank" title="">Hunter Wendelstedt</a> (more on him shortly) reversed a foul ball into a hit batter, and thought umpires should review it without the Rangers having to use a challenge.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156892874"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <p>West waddled over from third base and within 30 seconds put the spotlight on himself, just the way he likes it.</p>
                                
                                
                            
                                <p>The spotlight found him multiple times Friday as he missed calls at first base that needed to be overturned on replay. Wendelstedt avoided the spotlight, though not entirely, in the first inning.</p>
                                
                                
                            
                                <p><a href="http://www.cbssports.com/mlb/players/playerpage/1937347/yu-darvish" target="_blank" title="">Yu Darvish</a> felt that Wendelstedt missed a strike call to the game’s second batter, leading to a walk, and missed another on the first pitch to Danny Valencia.</p>
                                
                                
                            
                                <p><a href="http://m.mlb.com/tex/video/v1512272783/seatex-trainers-check-on-chirinos-after-passed-ball/?affiliateId=clubMEGAMENU" target="_blank" title="">That pitch crossed up Robinson Chirinos</a>, who never gloved the ball as it went off his left arm for a run-scoring passed ball. The problem is that every tool used to evaluate balls and strikes showed the pitch down the middle.</p>
                                
                                
                            
                                <p>He told Darvish that it was well off the plate. Instead of being ahead in the count, Darvish was behind, and Valencia hit a two-run shot three pitches later.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156892874"></div>
    </div>
    

                                    
                                
                            
                                <p>Banister could have kept his mouth shut and Darvish could have made better pitches. West and Wendelstedt did not cost the Rangers the game.</p>
                                
                                
                            
                                <p>They just weren’t very good and need to be called out for it.</p>
                                
                                
                            
                                <p>Here’s some more Rangers Reaction from a 7-3 loss to the Seattle Mariners.　　　　</p>
                                
                                
                            
                                <p>1. The temperature at first pitch was 92 degrees, and the temperature on the field is always warmer.</p>
                                
                                
                            
                                <p>Conditions like that would make pitch efficiency a priority, so that the players on the field don’t melt. Unfortunately for the Rangers, Darvish was their starting pitcher.</p>
                                
                                
                                    
    
    
        



    <div id="story-related" class="story-related element-spacing-large">
        <h1>Related stories from  Star-Telegram</h1>
        <div id="related-links">
            
                
                    <article>
                        <div class="teaser">
                            
                                <a class="video-container" href="http://www.star-telegram.com/sports/article156890779.html">
                                    





    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_768/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_960/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_768/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_640/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_480/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_320/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_768/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" alt="Rangers, Darvish lacked rhythm early in Sunday&#39;s loss" title="" style = "width : 100%"/>
            
        </picture>
        
    </div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.star-telegram.com/sports/article156890779.html>Rangers, Darvish lacked rhythm early in Sunday&#39;s loss</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.star-telegram.com/sports/mlb/texas-rangers/article156885184.html">
                                    





    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_1140/0618%20Rangers%20recap%20art1" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_960/0618%20Rangers%20recap%20art1" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_768/0618%20Rangers%20recap%20art1" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_640/0618%20Rangers%20recap%20art1" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_480/0618%20Rangers%20recap%20art1" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_320/0618%20Rangers%20recap%20art1" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/n2lh70/picture156875149/alternates/LANDSCAPE_1140/0618%20Rangers%20recap%20art1" alt="Rangers’ Darvish seeking better results after 7-3 loss" title="" style = "width : 100%"/>
            
        </picture>
        
    </div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.star-telegram.com/sports/mlb/texas-rangers/article156885184.html>Rangers’ Darvish seeking better results after 7-3 loss</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.star-telegram.com/sports/spt-columns-blogs/gil-lebreton/article156892429.html">
                                    





    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_960/NEW%200618%20Rangers%20art1" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_768/NEW%200618%20Rangers%20art1" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_640/NEW%200618%20Rangers%20art1" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_480/NEW%200618%20Rangers%20art1" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_320/NEW%200618%20Rangers%20art1" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1" alt="Yu Darvish ‘appreciation day’ long overdue for Rangers" title="" style = "width : 100%"/>
            
        </picture>
        
    </div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.star-telegram.com/sports/spt-columns-blogs/gil-lebreton/article156892429.html>Yu Darvish ‘appreciation day’ long overdue for Rangers</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.star-telegram.com/sports/mlb/texas-rangers/article156863654.html">
                                    





    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_1140/0618%20Rangers%20Hamels%20art1" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_960/0618%20Rangers%20Hamels%20art1" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_768/0618%20Rangers%20Hamels%20art1" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_640/0618%20Rangers%20Hamels%20art1" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_480/0618%20Rangers%20Hamels%20art1" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_320/0618%20Rangers%20Hamels%20art1" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/vqlnda/picture156863649/alternates/LANDSCAPE_1140/0618%20Rangers%20Hamels%20art1" alt="How soon could Hamels rejoin Rangers’ rotation? Very soon" title="" style = "width : 100%"/>
            
        </picture>
        
    </div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.star-telegram.com/sports/mlb/texas-rangers/article156863654.html>How soon could Hamels rejoin Rangers’ rotation? Very soon</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.star-telegram.com/sports/mlb/texas-rangers/article156864284.html">
                                    





    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_1140/0618%20Rangers%20Napoli%20art%201" media="(min-width: 1200px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_960/0618%20Rangers%20Napoli%20art%201" media="(min-width: 992px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_768/0618%20Rangers%20Napoli%20art%201" media="(min-width: 768px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_640/0618%20Rangers%20Napoli%20art%201" media="(min-width: 601px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_480/0618%20Rangers%20Napoli%20art%201" media="(min-width: 441px)">
            <source srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_320/0618%20Rangers%20Napoli%20art%201" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.star-telegram.com/sports/mlb/texas-rangers/wbyni/picture156864279/alternates/LANDSCAPE_1140/0618%20Rangers%20Napoli%20art%201" alt="Rangers taking cautious approach with Napoli’s back" title="" style = "width : 100%"/>
            
        </picture>
        
    </div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.star-telegram.com/sports/mlb/texas-rangers/article156864284.html>Rangers taking cautious approach with Napoli’s back</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156892874"></div>
    </div>
    

                                    
                                
                            
                                <p>One of the game’s slowest-working pitchers hit the brakes early on, struggling to find a rhythm and allowing four runs in the first inning. He needed 29 pitches and 18 minutes to record three outs.</p>
                                
                                
                            
                                <p>Things improved for Darvish, though he was at 75 pitches after three innings. The Rangers went to the bullpen to start the sixth with Darvish at 99 pitches.</p>
                                
                                
                            
                                <p>For a second consecutive Sunday, an ace in a Rangers game lost to an unheralded pitcher. <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/article155621809.html" target="_blank" title="">Last weekend, Austin Bibens-Dirkx beat Max Scherzer</a>. On Sunday, Christian Bergman outpitched Darvish.</p>
                                
                                
                            
                                <p>Bergman entered with a 10.61 road ERA. Small sample size? Maybe. He was due? Maybe. But he’d been bad and the Rangers had been hot, and he was good and the Rangers weren’t.</p>
                                
                                
                            
                                <p>That’s baseball.</p>
                                
                                
                            
                                <p>Darvish still remains an enigma to some. He can be great and usually is, but then he can pitch like he has no idea what’s going on. Both can happen in the same start.</p>
                                
                                
                            
                                <p>But even he seems to be tired of the ups and downs.</p>
                                
                                
                            
                                <p>“From now on, I don’t want that result,” he said. “I need to be better.”</p>
                                
                                
                            
                                <p>Maybe it wasn’t a complete loss for the Rangers.　</p>
                                
                                
                            
                                <p>2. This isn’t meant to be a joke, though it might have come off that way if not for me prefacing the following: <a href="http://m.mlb.com/player/502026/jeremy-jeffress" target="_blank" title="">Jeremy Jeffress</a>’ ERA has dropped below 6.00 again after two scoreless innings Sunday.</p>
                                
                                
                            
                                <p>A few weeks ago, the only reliever the Rangers wanted to avoid more than Jeffress was Sam Dyson. But, aside from a hiccup Wednesday at Houston, Jeffress has steadily shown that he can be used in reliable spots.</p>
                                
                                
                            
                                <p>And for multiple innings.</p>
                                
                                
                            
                                <p>That’s significant as the Rangers wade through plugging two holes in the rotation, meaning they have no long man, and as they try to bring stability to the weakest part of their team this season.</p>
                                
                                
                            
                                <p>Matt Bush and Keone Kela have proven to be reliable, and so have Alex Claudio and Jose Leclerc. Jeffress is entering that realm, and his ability to get more than three outs helps the Rangers avoid using Bush and Kela for more than an inning and helps the Rangers avoid using a long man as they wait for Cole Hamels and Andrew Cashner to come off the DL.</p>
                                
                                
                            
                                <p><a href="http://www.baseball-reference.com/players/a/alvarda01.shtml" target="_blank" title="">Dario Alvarez</a> should be avoided at all costs.</p>
                                
                                
                            
                                <p>There is still hope that Tony Barnette will figure things out. If so, the Rangers’ bullpen could be good instead of gawd awful, as it was deep into May.</p>
                                
                                
                            
                                <p>Jeffress’ shrinking ERA also gives hope.　　　</p>
                                
                                
                            
                                <p>3. One of the final text messages — if not the final — I received from Richard Durrett was him wishing me a happy Father’s Day.</p>
                                
                                
                            
                                <p>That was on June 15, 2015. He passed away suddenly two days later.</p>
                                
                                
                            
                                <p>From that shocking loss came the Do It For Durrett Benefit Concert and, six months later, the <a href="http://doitfordurrett.com/shop/" target="_blank" title="">Do It For Durrett Foundation</a>, which held its third annual fundraiser Friday night at Globe Life Park.</p>
                                
                                
                            
                                <p>The event raised $150,000, with the Texas Rangers Baseball Foundation kicking in a handsome share. Far too much credit was given to the mostly overmatched board members — I’m easily the most overmatched — for pulling together another great night.</p>
                                
                                
                            
                                <p>Not enough credit goes to Richard’s wife, Kelly, one of the most inspiring people I know, for letting a few of us keep the foundation going and helping us out a board member. </p>
                                
                                
                            
                                <p>Ashley Ernisse delivered again with the volunteers and charting the auction items. Any employer seeking a kick-butt organizer to make life easier on you and your company should hire her.</p>
                                
                                
                            
                                <p>There are also the usual suspects who come to every event and open up their wallets to help us help area families affected by the loss of a primary bread-winner.</p>
                                
                                
                            
                                <p>This year’s event for the first time came during a game, in the Hyundai Club overlooking Tyson Ross’ Rangers debut. Next year might also be there or maybe in another spot in the ballpark.</p>
                                
                                
                            
                                <p>But there will be another year.</p>
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Jeff Wilson: <a href="tel:817-390-7760" title="">817-390-7760</a>, <a href="https://twitter.com/JeffWilson_FWST" target="_blank" title="">@JeffWilson_FWST</a></p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="156892874"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-156892869" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="156892869">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             156892869,
                             1,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_160/0618%20Rangers%20Reax%20art1" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_320/0618%20Rangers%20Reax%20art1" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_480/0618%20Rangers%20Reax%20art1" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_640/0618%20Rangers%20Reax%20art1" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_768/0618%20Rangers%20Reax%20art1" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_960/0618%20Rangers%20Reax%20art1" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/s6ons/picture156892869/alternates/FREE_1140/0618%20Rangers%20Reax%20art1" data-width-1140></span>
                                <img alt="Jeff Banister gets his money’s worth after Joe West ejected him in the second inning." title="Jeff Banister gets his money’s worth after Joe West ejected him in the second inning." />
                                <div class="caption">
                                    <span class="caption-text">Jeff Banister gets his money’s worth after Joe West ejected him in the second inning. </span>
                                    
                                    <span class="photographer">Tony Gutierrez</span>
                                    
                                    
                                    <span class="credits">AP</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
            </div>
        </div>
    </div>

                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.star-telegram.com/subscribe/create?param=fHZDAEs=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Rangers Reaction pans ump show in Sunday’s loss&amp;url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Rangers Reaction pans ump show in Sunday’s loss&body=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html&title=Rangers Reaction pans ump show in Sunday’s loss"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html&description=Rangers Reaction pans ump show in Sunday’s loss&media=http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_1140/NEW%200618%20Rangers%20art1"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article156892874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-d5769"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-d5769";
        var aggr = new Aggrego(document.getElementById(divElem), "d5769d8e64d0657a4fd3e13593bd1f17");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="156892874"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-156890959-1497873655144" class="container-156890959-1497873655144">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-156890959-1497873655149">
    <div id="video-container-156890959-1497873655149">
        







<div id="video-detail-156890959-1497873655149" class="media-wrap">
    <div class="video-media" data-id="156890959" data-index>
        <div id="player-156890959-1497873655149" class="player" data-id="156890959">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_560/NEW%200618%20Rangers%20art1') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156890959-1497873655149" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_200/NEW%200618%20Rangers%20art1" alt="Yu Darvish talks about early woes Sunday"/>
                    <span class="duration">2:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Yu Darvish talks about early woes Sunday</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_200/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" alt="Rangers, Darvish lacked rhythm early in Sunday's loss"/>
                    <span class="duration">2:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rangers, Darvish lacked rhythm early in Sunday's loss</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/chtf7l-Vergil-Ortiz-remains-undefeated-with-TKO/alternates/LANDSCAPE_200/Vergil%20Ortiz%20remains%20undefeated%20with%20TKO" alt="Vergil Ortiz remains undefeated with TKO"/>
                    <span class="duration">1:00</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Vergil Ortiz remains undefeated with TKO</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/t7hy47-Dallas-Alex-Rincon-wins-with-a-TKO/alternates/LANDSCAPE_200/Dallas%27%20Alex%20Rincon%20wins%20with%20a%20TKO" alt="Dallas' Alex Rincon wins with a TKO"/>
                    <span class="duration">0:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dallas' Alex Rincon wins with a TKO</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/rb5t24-Adrian-Beltre-excited-to-have-full-lineup-together/alternates/LANDSCAPE_200/Adrian%20Beltre%20excited%20to%20have%20full%20lineup%20together" alt="Adrian Beltre excited to have full lineup together"/>
                    <span class="duration">1:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Adrian Beltre excited to have full lineup together</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/x4yh2i-Fort-Worth-boxer-David-Fabela-delivers-TKO-in-pro-debut/alternates/LANDSCAPE_200/Fort%20Worth%20boxer%20David%20Fabela%20delivers%20TKO%20in%20pro%20debut" alt="Fort Worth boxer David Fabela delivers TKO in pro debut"/>
                    <span class="duration">1:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Worth boxer David Fabela delivers TKO in pro debut</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/iobvxs-rangers/alternates/LANDSCAPE_200/rangers" alt="Jeff Banister discusses another 10-run game and Mike Napoli's two homers"/>
                    <span class="duration">1:12</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Jeff Banister discusses another 10-run game and Mike Napoli's two homers</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/news/nation-world/national/kc4g47-Texas-congressman-Roger-Williams-hurt-in-Scalise-shooting-returns-to-Texas/alternates/LANDSCAPE_200/Texas%20congressman%20Roger%20Williams%2C%20hurt%20in%20Scalise%20shooting%2C%20returns%20to%20Texas" alt="Texas congressman Roger Williams, hurt in Scalise shooting, returns to Texas"/>
                    <span class="duration">1:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Texas congressman Roger Williams, hurt in Scalise shooting, returns to Texas</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/mlb/texas-rangers/y4s6sb-Gomez/alternates/LANDSCAPE_200/Gomez" alt="Carlos Gomez had four RBIs Friday in his first game back from the DL"/>
                    <span class="duration">1:08</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Carlos Gomez had four RBIs Friday in his first game back from the DL</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.star-telegram.com/sports/hzdl77-Tyson-Ross-held-the-Mariners-to-two-runs-on-two-hits-in-5-plus-innings-Friday/alternates/LANDSCAPE_200/Tyson%20Ross%20held%20the%20Mariners%20to%20two%20runs%20on%20two%20hits%20in%205-plus%20innings%20Friday" alt="Tyson Ross held the Mariners to two runs on two hits in 5-plus innings Friday"/>
                    <span class="duration">0:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Tyson Ross held the Mariners to two runs on two hits in 5-plus innings Friday</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">10 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.star-telegram.com/sports/article156890959.html">Yu Darvish talks about early woes Sunday</a>
            </h2>
        </div>
    </div>
    <div id="playlist-156890959-1497873655149">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/mlb/texas-rangers/gusrcl-NEW-0618-Rangers-art1/alternates/LANDSCAPE_200/NEW%200618%20Rangers%20art1" alt="Yu Darvish talks about early woes Sunday"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:02</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">10 hours ago</time>
                            <h4 class="title video-title">Yu Darvish talks about early woes Sunday</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/v85guj-Rangers-Darvish-lacked-rhythm-early-in-Sundays-loss/alternates/LANDSCAPE_200/Rangers%2C%20Darvish%20lacked%20rhythm%20early%20in%20Sunday%27s%20loss" alt="Rangers, Darvish lacked rhythm early in Sunday's loss"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:13</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">10 hours ago</time>
                            <h4 class="title video-title">Rangers, Darvish lacked rhythm early in Sunday's loss</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/chtf7l-Vergil-Ortiz-remains-undefeated-with-TKO/alternates/LANDSCAPE_200/Vergil%20Ortiz%20remains%20undefeated%20with%20TKO" alt="Vergil Ortiz remains undefeated with TKO"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:00</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Vergil Ortiz remains undefeated with TKO</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="156892874"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <!--   updated 5/5/17 and then reverted 5/8/17 kparker to change the file used for the featured_ads.json.  For a while, AP was sending invalid url in the xml.  But they fixed it so now this widget is back to the way it was.  -->
<script src="http://media.star-telegram.com/static/scripts/classad_widget/MI_ClassAd_Widget.js"></script>
<script>
jQuery("document").ready(function (){
	mi.classadwidget = new mi.ClassAd_Widget({
		jsonURL : "http://media.star-telegram.com/static/scripts/classad_widget/featured_ads.json",
		targetElement : "#classified-featured-ads",
		setSize: 5,
		classad_url: "http://classifieds.star-telegram.com/detail/"
	});
});
</script>
<div id="classified-featured-ads" class="revenue-item headline-list element_spacing_large">
<h2>Local Spotlight</h2>
</div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/sports/mlb/texas-rangers/foul-territory-blog/">
                        Foul Territory
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article155624019.html">
                                        Rangers Reaction from Sunday wants to see more Bibens-Dirkx
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article155518009.html">
                                        Rangers Reaction from Saturday is putting a check mark next to that win
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article155462479.html">
                                        Rangers Reaction casts a vote for Cashner
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article154769114.html">
                                        Rangers Reaction braces for bad news on Beltre’s ankle
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/sports/mlb/texas-rangers/foul-territory-blog/article154350684.html">
                                        Rangers Reaction from Sunday’s 7-2 loss
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/mlb/texas-rangers/foul-territory-blog/">
                            Foul Territory
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="156892874"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="156892874"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="156892874"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="156892874"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/star-telegram/logo-sm.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/plus/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/customer-service/e-edition#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=mi_footer">Press Pass</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS Feeds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="https://www.facebook.com/startelegram">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/startelegram">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/startelegramvideo">YouTube</a></li>
                                
                                    <li><a href="https://google.com/+startelegram">Google+</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://findnsave.star-telegram.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="156892874"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="156892874"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="156892874"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.star-telegram.com/mistats/products/escenic.js"></script>
        <script src="http://media.star-telegram.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6133&contextPath=3187-6133&pubId=11&cat=&meta=read-blogpost&objId=156892874&type=article&title=Rangers+Reaction+pans+ump+show+in+Sunday%E2%80%99s+loss&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Fmlb%2Ftexas-rangers%2Ffoul-territory-blog%2Farticle156892874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6133&contextPath=3187-6133&pubId=11&cat=&meta=read-blogpost&objId=156892874&type=article&title=Rangers+Reaction+pans+ump+show+in+Sunday%E2%80%99s+loss&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Fmlb%2Ftexas-rangers%2Ffoul-territory-blog%2Farticle156892874.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
	<script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
