<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"sports",
    pgId:"gallery-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="startelegram"/>
    

    
        <meta name="twitter:title" content="Chiefs Cowboys 11.5.2017"/>
    

    
        <meta property="og:site_name" content="star-telegram"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Chiefs Cowboys 11.5.2017"/>
    

    
        <meta property="og:url" content="http://www.star-telegram.com/sports/article183174281.html"/>
    

    
        <meta property="og:image" content="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/LANDSCAPE_1140/1105%20Cowboys113"/>
    

    
        <meta name="twitter:image" content="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/LANDSCAPE_1140/1105%20Cowboys113"/>
    

    
        <meta property="og:description" content="Dallas beats Kansas City 28-17"/>
    

    
        <meta name="twitter:description" content="Dallas beats Kansas City 28-17"/>
    

    
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        <meta name="title" content="Dallas Cowboys beat Kansas City Chiefs 28-17 | Fort Worth Star-Telegram"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Dallas beats Kansas City 28-17"/>
    

    
        <meta name="keywords" content="Dallas Cowboys, Kansas City Chiefs, NFL, football, NFC East, AFC"/>
    

    
        <meta name="news_keywords" content="Dallas Cowboys, Kansas City Chiefs, NFL, football, NFC East, AFC"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.star-telegram.com/sports/article183174281.html"/>
    

    
        <meta name="original-source" content="http://www.star-telegram.com/sports/article183174281.html"/>
    

    
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    

<title>Dallas Cowboys beat Kansas City Chiefs 28-17 | Fort Worth Star-Telegram</title>


<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=a80dcca',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/star-telegram-77934109ec.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.addcities':'Dallas, Arlington, Irving, ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Star-Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'sports',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'gallery',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Gallery";
    mistats.cmsid="Gallery:183174281";
    mistats.pagename="Gallery:183174281|Chiefs Cowboys 11.5.2017";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="";
    mistats.pubdate="2017/11/07";
    mistats.moddate="2017/11/07 H08";
    mistats.keywords="Dallas Cowboys Kansas City Chiefs NFL football NFC East AFC";
</script>
<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=a80dcca"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>






    </head>
    <body class="gallery wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="183174281"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/star-telegram/logo-lg.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive center-block" />
                            <h1>Dallas Cowboys beat Kansas City Chiefs 28-17 | Fort Worth Star-Telegram</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://classifieds.star-telegram.com/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="183174281"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        54°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        54°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/customer-service/article171981697.html#navlink=subnav">Newsroom</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">Digital Replica Edition</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
            
        
            
                <li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
            
        
            
                <li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/news/special-reports/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
            
        
            
                <li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
            
        
            
                <li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
            
        
            
                <li class="dropdown-header">High School Sports</li>
            
        
            
                <li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/business/growth/#navlink=subnav">Growth</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/movies/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/events/things-to-do/#navlink=subnav">Things To Do</a></li>
            
        
            
                <li><a href="/entertainment/music/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/party-pics/#navlink=subnav">Party Pics</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles and Games</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
            
        
            
                <li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
            
        
            
                <li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
            
        
            
                <li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
            
        
            
                <li><a href="https://fortworth.thewedding.com/#navlink=subnav">Announcements</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Community News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
            
        
            
                <li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Star-Telegram Northeast</a></li>
            
        
            
                <li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
            
        
            
                <li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                La Estrella
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/la-estrella/#navlink=subnav">La Estrella</a></li>
            
        
            
                <li><a href="/la-estrella/locales/#navlink=subnav">Locales</a></li>
            
        
            
                <li><a href="/la-estrella/noticias/#navlink=subnav">Noticias</a></li>
            
        
            
                <li><a href="/la-estrella/deportes/#navlink=subnav">Deportes</a></li>
            
        
            
                <li><a href="/la-estrella/entretenimiento/#navlink=subnav">Entretenimiento</a></li>
            
        
            
                <li><a href="/la-estrella/contactenos/#navlink=subnav">Contáctenos</a></li>
            
        
            
                <li><a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav">Media Kit</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.thewedding.com#navlink=subnav">Weddings</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Must Know
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.star-telegram.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://classifieds.star-telegram.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
<section class="container-fluid gallery-bg main-content" role="main">
    



<section class="container gallery-page " role="main">
    <div id="wallpaper-ad"></div>
    <div class="row">
        <div class="col-sm-12 col-md-10 col-md-offset-1 top-gallery element-spacing-medium">
            <h2 class="heading section-main-heading">
                Sports
            </h2>
            <div class="teaser ">
                <p class="gallery-published-date ">
                    
                             Nov 07, 2017
                     
                </p>
            </div>
            <div class="opinion gallery-headline ">
                <div class="teaser ">
                    <h3 class="title ">
                        Chiefs Cowboys 11.5.2017
                    </h3>
                </div>
            </div>
            <div class="hidden-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 href="https://twitter.com/share?text=Chiefs%20Cowboys%2011.5.2017&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 href="mailto:?subject=Chiefs%20Cowboys%2011.5.2017&body=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html&title=Chiefs%20Cowboys%2011.5.2017">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html&description=Chiefs%20Cowboys%2011.5.2017">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
            
            
                
                
                
                
                
                

    


    
    
    
    <div class="story-gallery gallery-lead-carousel">
        <div id="slick-gallery-container-183173986" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="183173986">
                
                    <script type="text/javascript">
                        $(function (){
                            var gallery_id = 183173986,
                            gallery_size = 30,
                            gallery_options = {};
                            
                                window["gallery" + gallery_id] = {
                                    gallerySize: gallery_size,
                                    slickOptions: gallery_options
                                };
                            
                        });
                    </script>
                
                
                <div id="slick-gallery-preroll-183173986" class="slick-galleryWidget-preroll">
                    <div class="container-" id="container-">
                        <div id="video-detail-183174281-1510066021129" class="media-wrap">
                            



<div class="video-media" data-id="183174281" data-index>
    <div id="player-183174281-1510066021129" class="player" data-id="183174281">
       <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
   </div>
    <div class="clearfix"></div>
</div>

    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>
    wpsRequire([ 'video' ], function ( video ) {
        return video.play({"asset_type":"videoIngest","sources":[{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2015/10/23/17/1437582013143-p5k4ma/solid_black-1445622717738.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2015/10/23/17/1437580321678-6bjrso/solid_black-1445622717918.mp4"}],"ads":[{"publication":"star-telegram","tag":"http://pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&correlator=%5Btimestamp%5D&cust_params=sect%3Dece_incoming%26id%3D183174281%26pl%3Dgallery&env=vp&gdfp_req=1&hl=en&impl=s&iu=%2F7675%2FFTW.site_star-telegram%2FSports&output=vast&sz=400x300&unviewed_position_start=1&url=%5Breferrer_url%5D&vpos=preroll","lang":"en","sz":"400x300","vpos":"preroll","cust_params":"sect=ece_incoming&id=183174281&pl=gallery"}],"adschedule":{"adbreak":{"tag":"http://pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&correlator=%5Btimestamp%5D&cust_params=sect%3Dece_incoming%26id%3D183174281%26pl%3Dgallery&env=vp&gdfp_req=1&hl=en&impl=s&iu=%2F7675%2FFTW.site_star-telegram%2FSports&output=vast&sz=400x300&unviewed_position_start=1&url=%5Breferrer_url%5D&vpos=preroll"}}}, {"wpsInclude":false,"wpsArea":"preroll","autoPlay":true,"pubName":"star-telegram","embed":false,"cacheBust":"a80dcca","iterator":3,"uniqueID":"183174281-1510066021129","paywallEnabled":true,"domainName":"www.star-telegram.com","pubId":"11","baseTemplate":"gallery"}, [], false );
    });
</script>

                        </div>
                    </div>
                </div>
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_160/1105%20Cowboys113" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_320/1105%20Cowboys113" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_480/1105%20Cowboys113" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_640/1105%20Cowboys113" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_768/1105%20Cowboys113" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_960/1105%20Cowboys113" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/kx8tff/picture183173986/alternates/FREE_1140/1105%20Cowboys113" data-width-1140></span>
                                <img alt="Dallas Cowboys running back Ezekiel Elliott fights off tackles against the Kansas City Chiefs." title="Dallas Cowboys running back Ezekiel Elliott fights off tackles against the Kansas City Chiefs." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys running back Ezekiel Elliott fights off tackles against the Kansas City Chiefs. </span>
                                    
                                    <span class="photographer">Steve Nurenberg</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_160/Cowboys%20Chiefs_210" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_320/Cowboys%20Chiefs_210" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_480/Cowboys%20Chiefs_210" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_640/Cowboys%20Chiefs_210" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_768/Cowboys%20Chiefs_210" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_960/Cowboys%20Chiefs_210" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/i36d6o/picture183173991/alternates/FREE_1140/Cowboys%20Chiefs_210" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott scrambles for a touchdown against the Kansas City Chiefs." title="Dallas Cowboys quarterback Dak Prescott scrambles for a touchdown against the Kansas City Chiefs." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott scrambles for a touchdown against the Kansas City Chiefs. </span>
                                    
                                    <span class="photographer">Brad Loper</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_160/Cowboys%20Chiefs_208" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_320/Cowboys%20Chiefs_208" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_480/Cowboys%20Chiefs_208" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_640/Cowboys%20Chiefs_208" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_768/Cowboys%20Chiefs_208" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_960/Cowboys%20Chiefs_208" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/9zd1vg/picture183174001/alternates/FREE_1140/Cowboys%20Chiefs_208" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_160/Chiefs%20Cowboys%20408" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_320/Chiefs%20Cowboys%20408" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_480/Chiefs%20Cowboys%20408" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_640/Chiefs%20Cowboys%20408" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_768/Chiefs%20Cowboys%20408" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_960/Chiefs%20Cowboys%20408" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/w1xhx1/picture183174011/alternates/FREE_1140/Chiefs%20Cowboys%20408" data-width-1140></span>
                                <img alt="A 100-yard American Flag covers the field during the National Anthem prior to a game between the Dallas Cowboys and the Kansas City Chiefs at AT&amp;T Stadium in Arlington, Texas on Sunday, November 5, 2017. Special" title="A 100-yard American Flag covers the field during the National Anthem prior to a game between the Dallas Cowboys and the Kansas City Chiefs at AT&amp;T Stadium in Arlington, Texas on Sunday, November 5, 2017. Special" />
                                <div class="caption">
                                    <span class="caption-text">A 100-yard American Flag covers the field during the National Anthem prior to a game between the Dallas Cowboys and the Kansas City Chiefs at AT&amp;T Stadium in Arlington, Texas on Sunday, November 5, 2017. Special </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_160/1105%20Cowboys108" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_320/1105%20Cowboys108" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_480/1105%20Cowboys108" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_640/1105%20Cowboys108" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_768/1105%20Cowboys108" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_960/1105%20Cowboys108" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/2735ha/picture183174036/alternates/FREE_1140/1105%20Cowboys108" data-width-1140></span>
                                <img alt="Dallas Cowboys quarteback Dak Prescott is sacked by the Kansas Chiefs during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX." title="Dallas Cowboys quarteback Dak Prescott is sacked by the Kansas Chiefs during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarteback Dak Prescott is sacked by the Kansas Chiefs during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX. </span>
                                    
                                    <span class="photographer">Steve Nurenberg</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_160/Chiefs%20Cowboys%20211" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_320/Chiefs%20Cowboys%20211" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_480/Chiefs%20Cowboys%20211" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_640/Chiefs%20Cowboys%20211" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_768/Chiefs%20Cowboys%20211" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_960/Chiefs%20Cowboys%20211" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/v7ywpj/picture183174051/alternates/FREE_1140/Chiefs%20Cowboys%20211" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_160/1105%20Cowboys110" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_320/1105%20Cowboys110" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_480/1105%20Cowboys110" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_640/1105%20Cowboys110" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_768/1105%20Cowboys110" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_960/1105%20Cowboys110" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/kbfzbo/picture183174061/alternates/FREE_1140/1105%20Cowboys110" data-width-1140></span>
                                <img alt="Dallas Cowboys quarteback Dak Prescott tries to get the pass off before getting tackled by Kansas Chiefs linebacker Frank Zombo during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX." title="Dallas Cowboys quarteback Dak Prescott tries to get the pass off before getting tackled by Kansas Chiefs linebacker Frank Zombo during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarteback Dak Prescott tries to get the pass off before getting tackled by Kansas Chiefs linebacker Frank Zombo during the 2nd quarter, Sunday afternoon, November 5, 2017 played at AT&amp;T Stadium in Arlington, TX. </span>
                                    
                                    <span class="photographer">Steve Nurenberg</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_160/1105%20Cowboys116" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_320/1105%20Cowboys116" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_480/1105%20Cowboys116" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_640/1105%20Cowboys116" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_768/1105%20Cowboys116" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_960/1105%20Cowboys116" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/zc693d/picture183174071/alternates/FREE_1140/1105%20Cowboys116" data-width-1140></span>
                                <img alt="Dallas Cowboys running back Ezekiel Elliott leaps over Kansas City cornerback Marcus Peters (22) during the 3rd quarter" title="Dallas Cowboys running back Ezekiel Elliott leaps over Kansas City cornerback Marcus Peters (22) during the 3rd quarter" />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys running back Ezekiel Elliott leaps over Kansas City cornerback Marcus Peters (22) during the 3rd quarter </span>
                                    
                                    <span class="photographer">Steve Nurenberg</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_160/Chiefs%20Cowboys%20225" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_320/Chiefs%20Cowboys%20225" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_480/Chiefs%20Cowboys%20225" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_640/Chiefs%20Cowboys%20225" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_768/Chiefs%20Cowboys%20225" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_960/Chiefs%20Cowboys%20225" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/r9czyc/picture183174076/alternates/FREE_1140/Chiefs%20Cowboys%20225" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott (4) and running back Ezekiel Elliott run out of the tunnel before the game." title="Dallas Cowboys quarterback Dak Prescott (4) and running back Ezekiel Elliott run out of the tunnel before the game." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott (4) and running back Ezekiel Elliott run out of the tunnel before the game. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_160/1105%20Cowboys119" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_320/1105%20Cowboys119" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_480/1105%20Cowboys119" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_640/1105%20Cowboys119" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_768/1105%20Cowboys119" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_960/1105%20Cowboys119" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/uhpkmh/picture183174081/alternates/FREE_1140/1105%20Cowboys119" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Brice Butler (19) comes up with a reception in front of Kansas City cornerback Marcus Peters." title="Dallas Cowboys wide receiver Brice Butler (19) comes up with a reception in front of Kansas City cornerback Marcus Peters." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Brice Butler (19) comes up with a reception in front of Kansas City cornerback Marcus Peters. </span>
                                    
                                    <span class="photographer">Steve Nurenberg</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_160/Chiefs%20Cowboys%20201" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_320/Chiefs%20Cowboys%20201" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_480/Chiefs%20Cowboys%20201" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_640/Chiefs%20Cowboys%20201" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_768/Chiefs%20Cowboys%20201" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_960/Chiefs%20Cowboys%20201" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/cpehco/picture183174091/alternates/FREE_1140/Chiefs%20Cowboys%20201" data-width-1140></span>
                                <img alt="Tony Romo sits in the broadcast booth before the game while fans try to snap phone pictures. The Chiefs game is Romo&#39;s first broadcast of a Cowboys game since retiring earlier this year." title="Tony Romo sits in the broadcast booth before the game while fans try to snap phone pictures. The Chiefs game is Romo&#39;s first broadcast of a Cowboys game since retiring earlier this year." />
                                <div class="caption">
                                    <span class="caption-text">Tony Romo sits in the broadcast booth before the game while fans try to snap phone pictures. The Chiefs game is Romo&#39;s first broadcast of a Cowboys game since retiring earlier this year. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_160/Chiefs%20Cowboys%20205" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_320/Chiefs%20Cowboys%20205" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_480/Chiefs%20Cowboys%20205" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_640/Chiefs%20Cowboys%20205" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_768/Chiefs%20Cowboys%20205" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_960/Chiefs%20Cowboys%20205" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/720sxc/picture183174101/alternates/FREE_1140/Chiefs%20Cowboys%20205" data-width-1140></span>
                                <img alt="Dallas Cowboys safety Jeff Heath (38) dives in front of a pass intended for Kansas City Chiefs tight end Travis Kelce (87) for an interception in the fourth quarter." title="Dallas Cowboys safety Jeff Heath (38) dives in front of a pass intended for Kansas City Chiefs tight end Travis Kelce (87) for an interception in the fourth quarter." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys safety Jeff Heath (38) dives in front of a pass intended for Kansas City Chiefs tight end Travis Kelce (87) for an interception in the fourth quarter. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_160/Chiefs%20Cowboys%20208" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_320/Chiefs%20Cowboys%20208" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_480/Chiefs%20Cowboys%20208" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_640/Chiefs%20Cowboys%20208" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_768/Chiefs%20Cowboys%20208" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_960/Chiefs%20Cowboys%20208" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/z5m26u/picture183174111/alternates/FREE_1140/Chiefs%20Cowboys%20208" data-width-1140></span>
                                <img alt="Dallas Cowboys tight end Jason Witten (82) makes a catch defended by Kansas City Chiefs safety Daniel Sorensen (49) for a first down, but the play was negated by a holding penalty." title="Dallas Cowboys tight end Jason Witten (82) makes a catch defended by Kansas City Chiefs safety Daniel Sorensen (49) for a first down, but the play was negated by a holding penalty." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys tight end Jason Witten (82) makes a catch defended by Kansas City Chiefs safety Daniel Sorensen (49) for a first down, but the play was negated by a holding penalty. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_160/Chiefs%20Cowboys%20212" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_320/Chiefs%20Cowboys%20212" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_480/Chiefs%20Cowboys%20212" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_640/Chiefs%20Cowboys%20212" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_768/Chiefs%20Cowboys%20212" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_960/Chiefs%20Cowboys%20212" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/irlol5/picture183174121/alternates/FREE_1140/Chiefs%20Cowboys%20212" data-width-1140></span>
                                <img alt="Kansas City Chiefs tight end Travis Kelce (87) celebrates after his touchdown catch in the end zone as Dallas Cowboys cornerback Orlando Scandrick (32) watches." title="Kansas City Chiefs tight end Travis Kelce (87) celebrates after his touchdown catch in the end zone as Dallas Cowboys cornerback Orlando Scandrick (32) watches." />
                                <div class="caption">
                                    <span class="caption-text">Kansas City Chiefs tight end Travis Kelce (87) celebrates after his touchdown catch in the end zone as Dallas Cowboys cornerback Orlando Scandrick (32) watches. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_160/Chiefs%20Cowboys%20220" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_320/Chiefs%20Cowboys%20220" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_480/Chiefs%20Cowboys%20220" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_640/Chiefs%20Cowboys%20220" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_768/Chiefs%20Cowboys%20220" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_960/Chiefs%20Cowboys%20220" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/h4160h/picture183174131/alternates/FREE_1140/Chiefs%20Cowboys%20220" data-width-1140></span>
                                <img alt="Dallas head coach Jason Garrett, greeting Kansas City Chiefs tight end Travis Kelce (87) and linebacker Frank Zombo (51) at midfield after the game." title="Dallas head coach Jason Garrett, greeting Kansas City Chiefs tight end Travis Kelce (87) and linebacker Frank Zombo (51) at midfield after the game." />
                                <div class="caption">
                                    <span class="caption-text">Dallas head coach Jason Garrett, greeting Kansas City Chiefs tight end Travis Kelce (87) and linebacker Frank Zombo (51) at midfield after the game. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_160/Chiefs%20Cowboys%20224" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_320/Chiefs%20Cowboys%20224" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_480/Chiefs%20Cowboys%20224" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_640/Chiefs%20Cowboys%20224" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_768/Chiefs%20Cowboys%20224" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_960/Chiefs%20Cowboys%20224" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/iy17s2/picture183174141/alternates/FREE_1140/Chiefs%20Cowboys%20224" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott (4) was well-protected in the pocket during the game against the Chiefs." title="Dallas Cowboys quarterback Dak Prescott (4) was well-protected in the pocket during the game against the Chiefs." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott (4) was well-protected in the pocket during the game against the Chiefs. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_160/Chiefs%20Cowboys%20234" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_320/Chiefs%20Cowboys%20234" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_480/Chiefs%20Cowboys%20234" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_640/Chiefs%20Cowboys%20234" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_768/Chiefs%20Cowboys%20234" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_960/Chiefs%20Cowboys%20234" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/1dpa1t/picture183174161/alternates/FREE_1140/Chiefs%20Cowboys%20234" data-width-1140></span>
                                <img alt="A fan shows her appreciation for former Cowboys quarterback Tony Romo, who was calling his first Cowboys game for CBS Sports since his retirement from football." title="A fan shows her appreciation for former Cowboys quarterback Tony Romo, who was calling his first Cowboys game for CBS Sports since his retirement from football." />
                                <div class="caption">
                                    <span class="caption-text">A fan shows her appreciation for former Cowboys quarterback Tony Romo, who was calling his first Cowboys game for CBS Sports since his retirement from football. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_160/Chiefs%20Cowboys%20406" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_320/Chiefs%20Cowboys%20406" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_480/Chiefs%20Cowboys%20406" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_640/Chiefs%20Cowboys%20406" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_768/Chiefs%20Cowboys%20406" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_960/Chiefs%20Cowboys%20406" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/99l981/picture183174176/alternates/FREE_1140/Chiefs%20Cowboys%20406" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott (4) leads the team onto the field." title="Dallas Cowboys quarterback Dak Prescott (4) leads the team onto the field." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott (4) leads the team onto the field. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_160/Chiefs%20Cowboys%20407" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_320/Chiefs%20Cowboys%20407" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_480/Chiefs%20Cowboys%20407" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_640/Chiefs%20Cowboys%20407" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_768/Chiefs%20Cowboys%20407" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_960/Chiefs%20Cowboys%20407" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/ugznrf/picture183174186/alternates/FREE_1140/Chiefs%20Cowboys%20407" data-width-1140></span>
                                <img alt="Dallas Cowboys running back Ezekiel Elliott (21) takes a knee in the endzone prior to kickoff." title="Dallas Cowboys running back Ezekiel Elliott (21) takes a knee in the endzone prior to kickoff." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys running back Ezekiel Elliott (21) takes a knee in the endzone prior to kickoff. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_160/Chiefs%20Cowboys%20410" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_320/Chiefs%20Cowboys%20410" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_480/Chiefs%20Cowboys%20410" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_640/Chiefs%20Cowboys%20410" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_768/Chiefs%20Cowboys%20410" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_960/Chiefs%20Cowboys%20410" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/jh519b/picture183174196/alternates/FREE_1140/Chiefs%20Cowboys%20410" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Ryan Switzer (10) is tackled by Dallas Cowboys cornerback Anthony Brown (30) on a punt return during the first half." title="Dallas Cowboys wide receiver Ryan Switzer (10) is tackled by Dallas Cowboys cornerback Anthony Brown (30) on a punt return during the first half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Ryan Switzer (10) is tackled by Dallas Cowboys cornerback Anthony Brown (30) on a punt return during the first half. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_160/Chiefs%20Cowboys%20413" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_320/Chiefs%20Cowboys%20413" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_480/Chiefs%20Cowboys%20413" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_640/Chiefs%20Cowboys%20413" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_768/Chiefs%20Cowboys%20413" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_960/Chiefs%20Cowboys%20413" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/j6p6a7/picture183174206/alternates/FREE_1140/Chiefs%20Cowboys%20413" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Terrance Williams (83) stiff arms Kansas City Chiefs cornerback Steven Nelson (20) after a catch during the first half." title="Dallas Cowboys wide receiver Terrance Williams (83) stiff arms Kansas City Chiefs cornerback Steven Nelson (20) after a catch during the first half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Terrance Williams (83) stiff arms Kansas City Chiefs cornerback Steven Nelson (20) after a catch during the first half. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_160/Chiefs%20Cowboys%20203" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_320/Chiefs%20Cowboys%20203" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_480/Chiefs%20Cowboys%20203" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_640/Chiefs%20Cowboys%20203" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_768/Chiefs%20Cowboys%20203" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_960/Chiefs%20Cowboys%20203" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/78w1eu/picture183174211/alternates/FREE_1140/Chiefs%20Cowboys%20203" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott (4) greets Kansas City Chiefs quarterback Alex Smith (11) at midfield after the game." title="Dallas Cowboys quarterback Dak Prescott (4) greets Kansas City Chiefs quarterback Alex Smith (11) at midfield after the game." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott (4) greets Kansas City Chiefs quarterback Alex Smith (11) at midfield after the game. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_160/Cowboys%20Chiefs_207" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_320/Cowboys%20Chiefs_207" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_480/Cowboys%20Chiefs_207" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_640/Cowboys%20Chiefs_207" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_768/Cowboys%20Chiefs_207" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_960/Cowboys%20Chiefs_207" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/6e36nw/picture183174221/alternates/FREE_1140/Cowboys%20Chiefs_207" data-width-1140></span>
                                <img alt="Dallas Cowboys quarterback Dak Prescott (4) scrambles free from Kansas City Chiefs defensive end Allen Bailey (97) for a touchdown run in the first half." title="Dallas Cowboys quarterback Dak Prescott (4) scrambles free from Kansas City Chiefs defensive end Allen Bailey (97) for a touchdown run in the first half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys quarterback Dak Prescott (4) scrambles free from Kansas City Chiefs defensive end Allen Bailey (97) for a touchdown run in the first half. </span>
                                    
                                    <span class="photographer">Brad Loper</span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_160/Chiefs%20Cowboys%20215" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_320/Chiefs%20Cowboys%20215" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_480/Chiefs%20Cowboys%20215" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_640/Chiefs%20Cowboys%20215" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_768/Chiefs%20Cowboys%20215" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_960/Chiefs%20Cowboys%20215" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/avhwhd/picture183174231/alternates/FREE_1140/Chiefs%20Cowboys%20215" data-width-1140></span>
                                <img alt="Dallas Cowboys running back Ezekiel Elliott (21) runs in the third quarter against the Chiefs." title="Dallas Cowboys running back Ezekiel Elliott (21) runs in the third quarter against the Chiefs." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys running back Ezekiel Elliott (21) runs in the third quarter against the Chiefs. </span>
                                    
                                    <span class="photographer">David Kent</span>
                                    
                                    
                                    <span class="credits">dkent@star-telegram.com</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_160/Cowboys%20Chiefs_215" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_320/Cowboys%20Chiefs_215" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_480/Cowboys%20Chiefs_215" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_640/Cowboys%20Chiefs_215" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_768/Cowboys%20Chiefs_215" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_960/Cowboys%20Chiefs_215" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/2eminx/picture183174241/alternates/FREE_1140/Cowboys%20Chiefs_215" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Cole Beasley (11) dives for his second touchdown past Kansas City Chiefs defensive backs Steven Nelson (20) and Marcus Peters (22) in the second half." title="Dallas Cowboys wide receiver Cole Beasley (11) dives for his second touchdown past Kansas City Chiefs defensive backs Steven Nelson (20) and Marcus Peters (22) in the second half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Cole Beasley (11) dives for his second touchdown past Kansas City Chiefs defensive backs Steven Nelson (20) and Marcus Peters (22) in the second half. </span>
                                    
                                    <span class="photographer">Brad Loper</span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_160/Cowboys%20Chiefs_216" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_320/Cowboys%20Chiefs_216" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_480/Cowboys%20Chiefs_216" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_640/Cowboys%20Chiefs_216" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_768/Cowboys%20Chiefs_216" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_960/Cowboys%20Chiefs_216" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/dk7k6v/picture183174246/alternates/FREE_1140/Cowboys%20Chiefs_216" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_160/Cowboys%20Chiefs_224" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_320/Cowboys%20Chiefs_224" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_480/Cowboys%20Chiefs_224" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_640/Cowboys%20Chiefs_224" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_768/Cowboys%20Chiefs_224" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_960/Cowboys%20Chiefs_224" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/8cu9vw/picture183174251/alternates/FREE_1140/Cowboys%20Chiefs_224" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_160/Chiefs%20Cowboys%20437" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_320/Chiefs%20Cowboys%20437" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_480/Chiefs%20Cowboys%20437" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_640/Chiefs%20Cowboys%20437" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_768/Chiefs%20Cowboys%20437" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_960/Chiefs%20Cowboys%20437" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/d3fir8/picture183174256/alternates/FREE_1140/Chiefs%20Cowboys%20437" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Terrance Williams (83) is tackled by Kansas City Chiefs linebacker Derrick Johnson (56) during the second half." title="Dallas Cowboys wide receiver Terrance Williams (83) is tackled by Kansas City Chiefs linebacker Derrick Johnson (56) during the second half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Terrance Williams (83) is tackled by Kansas City Chiefs linebacker Derrick Johnson (56) during the second half. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_160/Chiefs%20Cowboys%20438" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_320/Chiefs%20Cowboys%20438" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_480/Chiefs%20Cowboys%20438" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_640/Chiefs%20Cowboys%20438" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_768/Chiefs%20Cowboys%20438" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_960/Chiefs%20Cowboys%20438" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/pe3ddh/picture183174266/alternates/FREE_1140/Chiefs%20Cowboys%20438" data-width-1140></span>
                                <img alt="Dallas Cowboys wide receiver Terrance Williams (83) celebrates a first down catch among four Kansas City Chiefs defenders during the second half." title="Dallas Cowboys wide receiver Terrance Williams (83) celebrates a first down catch among four Kansas City Chiefs defenders during the second half." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys wide receiver Terrance Williams (83) celebrates a first down catch among four Kansas City Chiefs defenders during the second half. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_160/Chiefs%20Cowboys%20439" data-width-160></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_320/Chiefs%20Cowboys%20439" data-width-320></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_480/Chiefs%20Cowboys%20439" data-width-480></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_640/Chiefs%20Cowboys%20439" data-width-640></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_768/Chiefs%20Cowboys%20439" data-width-768></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_960/Chiefs%20Cowboys%20439" data-width-960></span>
                                <span data-src="http://www.star-telegram.com/sports/5w1q6b/picture183174276/alternates/FREE_1140/Chiefs%20Cowboys%20439" data-width-1140></span>
                                <img alt="Dallas Cowboys running back Ezekiel Elliott (21) hugs Kansas City Chiefs safety Eric Berry (29) following the game at AT&amp;T Stadium in Arlington." title="Dallas Cowboys running back Ezekiel Elliott (21) hugs Kansas City Chiefs safety Eric Berry (29) following the game at AT&amp;T Stadium in Arlington." />
                                <div class="caption">
                                    <span class="caption-text">Dallas Cowboys running back Ezekiel Elliott (21) hugs Kansas City Chiefs safety Eric Berry (29) following the game at AT&amp;T Stadium in Arlington. </span>
                                    
                                    <span class="photographer">Ray Carlin</span>
                                    
                                    
                                    <span class="credits">Special</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  gallery-lead-carousel"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 30
                        </div>
                    </div>
                
            </div>
            
                <div class="caption-toggle">i</div>
                <div class="current-caption hidden-xs">
                    <span class="caption-text"></span>
                </div>
            
        </div>
    </div>
    

            
            <div class="visible-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 href="https://twitter.com/share?text=Chiefs%20Cowboys%2011.5.2017&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 href="mailto:?subject=Chiefs%20Cowboys%2011.5.2017&body=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html&title=Chiefs%20Cowboys%2011.5.2017">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html&description=Chiefs%20Cowboys%2011.5.2017">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
        </div>
    </div>
    

<div id="gallery-nav" class="portable-menu">


    
        
         <h2 class="mi-button pull-left"> More Galleries</h2>
        
    
        
    
    
        
    
        
                
 
        
    
</div>


    
        <div id="galleries-group-1" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article180262056.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_400/1021%20TCU%20Kansas%2020" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_320/1021%20TCU%20Kansas%2020" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_320/1021%20TCU%20Kansas%2020" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_200/1021%20TCU%20Kansas%2020" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_160/1021%20TCU%20Kansas%2020" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_160/1021%20TCU%20Kansas%2020" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/wfztl5/picture180261956/alternates/LANDSCAPE_160/1021%20TCU%20Kansas%2020"  alt="Kansas TCU 10.21.17" title="Kansas TCU 10.21.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article180262056.html">Kansas TCU 10.21.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article178963991.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_400/1014%20Texas%20OU%2033" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_320/1014%20Texas%20OU%2033" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_320/1014%20Texas%20OU%2033" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_200/1014%20Texas%20OU%2033" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_160/1014%20Texas%20OU%2033" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_160/1014%20Texas%20OU%2033" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/lh4ove/picture178963791/alternates/LANDSCAPE_160/1014%20Texas%20OU%2033"  alt="Texas OU 10.14.17" title="Texas OU 10.14.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article178963991.html">Texas OU 10.14.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article177599956.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_400/hsfb_Mansfield%20Arlington_04" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_320/hsfb_Mansfield%20Arlington_04" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_320/hsfb_Mansfield%20Arlington_04" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_200/hsfb_Mansfield%20Arlington_04" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_160/hsfb_Mansfield%20Arlington_04" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_160/hsfb_Mansfield%20Arlington_04" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/7bhrua/picture177599616/alternates/LANDSCAPE_160/hsfb_Mansfield%20Arlington_04"  alt="Mansfield Arlington 10.6,17" title="Mansfield Arlington 10.6,17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article177599956.html">Mansfield Arlington 10.6,17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article177596511.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_400/1006%20hs%20Carroll-Trinity118" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_320/1006%20hs%20Carroll-Trinity118" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_320/1006%20hs%20Carroll-Trinity118" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_200/1006%20hs%20Carroll-Trinity118" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_160/1006%20hs%20Carroll-Trinity118" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_160/1006%20hs%20Carroll-Trinity118" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/gcmw15/picture177596411/alternates/LANDSCAPE_160/1006%20hs%20Carroll-Trinity118"  alt="Euless Trinity Southlake Carroll 10.6.17" title="Euless Trinity Southlake Carroll 10.6.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article177596511.html">Euless Trinity Southlake Carroll 10.6.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article177586526.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_400/1006%20stars%203" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_320/1006%20stars%203" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_320/1006%20stars%203" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_200/1006%20stars%203" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_160/1006%20stars%203" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_160/1006%20stars%203" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/mq9xdj/picture177586411/alternates/LANDSCAPE_160/1006%20stars%203"  alt="Dallas Stars-Vegas Golden Knights, NHL opener, 10.6.17" title="Dallas Stars-Vegas Golden Knights, NHL opener, 10.6.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article177586526.html">Dallas Stars-Vegas Golden Knights, NHL opener, 10.6.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article176309316.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_400/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_320/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_320/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_200/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_160/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_160/0929%20hs%20FossilRidge-TimberC%20(7)" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/okwzqs/picture176309216/alternates/LANDSCAPE_160/0929%20hs%20FossilRidge-TimberC%20(7)"  alt="Keller Fossil Ridge Keller Timber Creek 9.29.17" title="Keller Fossil Ridge Keller Timber Creek 9.29.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article176309316.html">Keller Fossil Ridge Keller Timber Creek 9.29.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article175659276.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_400/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_320/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_320/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_200/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_160/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_160/Cowboys%20Cardinals%20016%20(2)" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/p8l047/picture175659116/alternates/LANDSCAPE_160/Cowboys%20Cardinals%20016%20(2)"  alt="Cowboys Cardinals 9.25.2017" title="Cowboys Cardinals 9.25.2017" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article175659276.html">Cowboys Cardinals 9.25.2017</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article175096241.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_400/0923%20Aggies%20Razorbacks%2012" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_320/0923%20Aggies%20Razorbacks%2012" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_320/0923%20Aggies%20Razorbacks%2012" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_200/0923%20Aggies%20Razorbacks%2012" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_160/0923%20Aggies%20Razorbacks%2012" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_160/0923%20Aggies%20Razorbacks%2012" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/tsnv9l/picture175096111/alternates/LANDSCAPE_160/0923%20Aggies%20Razorbacks%2012"  alt="Texas A&amp;M vs. Arkansas 9.23.17" title="Texas A&M vs. Arkansas 9.23.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article175096241.html">Texas A&amp;M vs. Arkansas 9.23.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-1" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad">
                        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="183174281"></div>
                    </div>
                    
                            
                                <div id="section-headlines-options" class="element-spacing-large">
    <section id="trending" class="wps-trending element_spacing_large">
        <h2 class="heading element-spacing-small">
            Trending Stories
        </h2>
        
            
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="http://www.star-telegram.com/news/local/community/fort-worth/article183167856.html#wgt=trending">
                                    TCU broadcasts all-clear after armed person sought on campus Tuesday morning
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="http://www.star-telegram.com/news/politics-government/election/article183091926.html#wgt=trending">
                                    Election Day in Texas: Are you heading to the polls to vote?
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="http://www.star-telegram.com/news/local/community/fort-worth/article183034981.html#wgt=trending">
                                    Extortion, sex request prompted shooting of women by JPS manager: affidavit
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                        <div id="nativo-section-headline-widget" class="nativo-placeholder">
                            <div></div>
                        </div>
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="http://www.star-telegram.com/sports/college/big-12/texas-christian-university/article183099126.html#wgt=trending">
                                    TCU vs. Oklahoma: A scouting report from the coach who beat both
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-news/article182890436.html#wgt=trending">
                                    JPS manager accused in deaths of two young women found in Willow Park parking lot
                                </a>
                            </h2>
                        </div>
                    </article>
                
            
        
    </section>
</div>

                            
                    
                </div>
            </div>
        </div>
        <div id="galleries-group-2" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173890941.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_400/0917%20Cowboys%20Broncos%2018" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_320/0917%20Cowboys%20Broncos%2018" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_320/0917%20Cowboys%20Broncos%2018" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_200/0917%20Cowboys%20Broncos%2018" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_160/0917%20Cowboys%20Broncos%2018" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_160/0917%20Cowboys%20Broncos%2018" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/erx5cb/picture173890796/alternates/LANDSCAPE_160/0917%20Cowboys%20Broncos%2018"  alt="Cowboys Broncos 9.17.17" title="Cowboys Broncos 9.17.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173890941.html">Cowboys Broncos 9.17.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173797011.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_400/0916%20SMU%20TCU%2010" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_320/0916%20SMU%20TCU%2010" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_320/0916%20SMU%20TCU%2010" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_200/0916%20SMU%20TCU%2010" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_160/0916%20SMU%20TCU%2010" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_160/0916%20SMU%20TCU%2010" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/fslnr9/picture173796836/alternates/LANDSCAPE_160/0916%20SMU%20TCU%2010"  alt="SMU TCU 9.16.17" title="SMU TCU 9.16.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173797011.html">SMU TCU 9.16.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173682771.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_400/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_320/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_320/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_200/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_160/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_160/hsfb%20Colleyville%20Heritage-T%20(10)" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/mbhhce/picture173682661/alternates/LANDSCAPE_160/hsfb%20Colleyville%20Heritage-T%20(10)"  alt="Colleyville Heritage Euless Trinity 9.15.17" title="Colleyville Heritage Euless Trinity 9.15.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173682771.html">Colleyville Heritage Euless Trinity 9.15.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173681016.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_400/Arlington%20PlanoEast_02" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_320/Arlington%20PlanoEast_02" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_320/Arlington%20PlanoEast_02" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_200/Arlington%20PlanoEast_02" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_160/Arlington%20PlanoEast_02" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_160/Arlington%20PlanoEast_02" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/xxhqst/picture173680891/alternates/LANDSCAPE_160/Arlington%20PlanoEast_02"  alt="Arlington Plano East 9.15.17" title="Arlington Plano East 9.15.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173681016.html">Arlington Plano East 9.15.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173665731.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_400/hsfb_Northwest-Nelson_0001" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_320/hsfb_Northwest-Nelson_0001" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_320/hsfb_Northwest-Nelson_0001" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_200/hsfb_Northwest-Nelson_0001" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_160/hsfb_Northwest-Nelson_0001" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_160/hsfb_Northwest-Nelson_0001" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/gdhuqr/picture173665621/alternates/LANDSCAPE_160/hsfb_Northwest-Nelson_0001"  alt="Justin Northwest Trophy Club Nelson 9.15.17" title="Justin Northwest Trophy Club Nelson 9.15.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173665731.html">Justin Northwest Trophy Club Nelson 9.15.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173455416.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_400/0914%20hs%20HP-Timberview%2035" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_320/0914%20hs%20HP-Timberview%2035" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_320/0914%20hs%20HP-Timberview%2035" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_200/0914%20hs%20HP-Timberview%2035" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_160/0914%20hs%20HP-Timberview%2035" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_160/0914%20hs%20HP-Timberview%2035" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/ed3p60/picture173455311/alternates/LANDSCAPE_160/0914%20hs%20HP-Timberview%2035"  alt="Mansfield Timberview Highland Park 9.14.17" title="Mansfield Timberview Highland Park 9.14.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173455416.html">Mansfield Timberview Highland Park 9.14.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173453831.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_400/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_320/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_320/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_200/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_160/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_160/0914%20hsfb%20Summit-Paschal%201" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/n12ltr/picture173453771/alternates/LANDSCAPE_160/0914%20hsfb%20Summit-Paschal%201"  alt="Mansfield Summit Fort Worth Paschal 9.14.17" title="Mansfield Summit Fort Worth Paschal 9.14.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173453831.html">Mansfield Summit Fort Worth Paschal 9.14.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article173447546.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_400/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_320/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_320/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_200/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_160/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_160/hsfb%20Lamar-Keller%20Central%201%20(5)" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/mg6n6k/picture173447461/alternates/LANDSCAPE_160/hsfb%20Lamar-Keller%20Central%201%20(5)"  alt="Arlington Lamar Keller Central 9.14.17" title="Arlington Lamar Keller Central 9.14.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article173447546.html">Arlington Lamar Keller Central 9.14.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-2" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad visible-xs">
                        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x250" articleId="183174281"></div>
                    </div>
                </div>
            </div>
        </div>
        <div id="galleries-group-3" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article172525866.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_400/0910%20COWBOYS%20223" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_320/0910%20COWBOYS%20223" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_320/0910%20COWBOYS%20223" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_200/0910%20COWBOYS%20223" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_160/0910%20COWBOYS%20223" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_160/0910%20COWBOYS%20223" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/rs6yg3/picture172525636/alternates/LANDSCAPE_160/0910%20COWBOYS%20223"  alt="Cowboys vs. Giants 9.10.17" title="Cowboys vs. Giants 9.10.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article172525866.html">Cowboys vs. Giants 9.10.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article172492016.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_400/0910%20COWBOYS%20102" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_320/0910%20COWBOYS%20102" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_320/0910%20COWBOYS%20102" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_200/0910%20COWBOYS%20102" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_160/0910%20COWBOYS%20102" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_160/0910%20COWBOYS%20102" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/gk79d/picture172491981/alternates/LANDSCAPE_160/0910%20COWBOYS%20102"  alt="Cowboys vs. Giants tailgates 9.10.17" title="Cowboys vs. Giants tailgates 9.10.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article172492016.html">Cowboys vs. Giants tailgates 9.10.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article172342092.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_400/0909%20tcu%207" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_320/0909%20tcu%207" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_320/0909%20tcu%207" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_200/0909%20tcu%207" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_160/0909%20tcu%207" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_160/0909%20tcu%207" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/kpcaf1/picture172342047/alternates/LANDSCAPE_160/0909%20tcu%207"  alt="TCU vs. Arkansas 09.09.17" title="TCU vs. Arkansas 09.09.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article172342092.html">TCU vs. Arkansas 09.09.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article172319907.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_400/0909%20Rangers%20Yankees%2001" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_320/0909%20Rangers%20Yankees%2001" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_320/0909%20Rangers%20Yankees%2001" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_200/0909%20Rangers%20Yankees%2001" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_160/0909%20Rangers%20Yankees%2001" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_160/0909%20Rangers%20Yankees%2001" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/echzsx/picture172319817/alternates/LANDSCAPE_160/0909%20Rangers%20Yankees%2001"  alt="Rangers Yankees 9.9.17" title="Rangers Yankees 9.9.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article172319907.html">Rangers Yankees 9.9.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article172213352.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_400/0908%20Rangers%20Yankees%2055" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_320/0908%20Rangers%20Yankees%2055" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_320/0908%20Rangers%20Yankees%2055" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_200/0908%20Rangers%20Yankees%2055" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_160/0908%20Rangers%20Yankees%2055" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_160/0908%20Rangers%20Yankees%2055" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/b0e1ta/picture172213257/alternates/LANDSCAPE_160/0908%20Rangers%20Yankees%2055"  alt="Rangers Yankees 9.8.17" title="Rangers Yankees 9.8.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article172213352.html">Rangers Yankees 9.8.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article171951402.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_400/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_320/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_320/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_200/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_160/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_160/0907%20hs%20FlowerMound-Ridge10" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/inntje/picture171951302/alternates/LANDSCAPE_160/0907%20hs%20FlowerMound-Ridge10"  alt="Keller Fossil Ridge Flower Mound 9.7.17" title="Keller Fossil Ridge Flower Mound 9.7.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article171951402.html">Keller Fossil Ridge Flower Mound 9.7.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article171058322.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_400/Jackson%20State%20TCU%20035" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_320/Jackson%20State%20TCU%20035" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_320/Jackson%20State%20TCU%20035" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_200/Jackson%20State%20TCU%20035" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_160/Jackson%20State%20TCU%20035" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_160/Jackson%20State%20TCU%20035" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/r1tzef/picture171058112/alternates/LANDSCAPE_160/Jackson%20State%20TCU%20035"  alt="Jackson State TCU 9.2.17" title="Jackson State TCU 9.2.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article171058322.html">Jackson State TCU 9.2.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="http://www.star-telegram.com/sports/article170944352.html" >
                                                    <picture>
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_400/Rangers%20Angels101" media="(min-width: 1200px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_320/Rangers%20Angels101" media="(min-width: 992px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_320/Rangers%20Angels101" media="(min-width: 768px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_200/Rangers%20Angels101" media="(min-width: 601px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_160/Rangers%20Angels101" media="(min-width: 441px)">
                                                        <source srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_160/Rangers%20Angels101" media="(min-width: 320px)">
                                                        <img srcset="http://www.star-telegram.com/sports/wq8th2/picture170944242/alternates/LANDSCAPE_160/Rangers%20Angels101"  alt="Rangers Angels baseball 9.1.17" title="Rangers Angels baseball 9.1.17" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="http://www.star-telegram.com/sports/article170944352.html">Rangers Angels baseball 9.1.17</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-3" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad hidden-xs">
                        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="none" articleId="183174281"></div>
                    </div>
                </div>
            </div>
        </div>
    

    

<script type="text/javascript">
$(window).load(function(){
    if($(window).width() >767 && $(window).width() < 992){
        $('.container.gallery-page').stickem({offset: 10});
    }
});

// Slick nav links carousel
$(document).ready(function(){
    $('.portable-menu').slick({
        dots: false,
        arrows: false,
        infinite: false,
        speed: 300,
        slidesToShow: 9,
        slidesToScroll: 9,
        centerMode: false,
        variableWidth: true,
        responsive: [
            {
                breakpoint: 991,
                settings: {
                    slidesToShow: 5,
                    slidesToScroll: 4
                }
            },
            {
            breakpoint: 767,
                settings: {
                slidesToShow: 2,
                slidesToScroll: 3
                }
            }
        ]
    });
});
</script>

</section>
<div class="bottom container">
    <div class="ad-sense">
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="183174281"></div>
        </div>
    </div>
    <div class="ad">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="300x250" articleId="183174281"></div>
    </div>
</div>

</section>

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/star-telegram/logo-sm.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=49#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/startelegram">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/startelegram">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/startelegramvideo">YouTube</a></li>
                                
                                    <li><a href="https://google.com/+startelegram">Google+</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://findnsave.star-telegram.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-8" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="183174281"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-8'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-9" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="183174281"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
        <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6100&contextPath=3187-6100&pubId=11&cat=&meta=read-gallery&objId=183174281&type=article&title=Chiefs+Cowboys+11.5.2017&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6100&contextPath=3187-6100&pubId=11&cat=&meta=read-gallery&objId=183174281&type=article&title=Chiefs+Cowboys+11.5.2017&url=http%3A%2F%2Fwww.star-telegram.com%2Fsports%2Farticle183174281.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
