<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="startelegram"/>
    

    
        
        <meta name="twitter:title" content="The Latest: Legislature on track to adjourn Wednesday"/>
    

    
        
        <meta property="og:site_name" content="star-telegram"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="The Latest: Legislature on track to adjourn Wednesday"/>
    

    
        
        <meta property="og:url" content="http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"/>
    

    
        
        <meta property="og:image" content="http://www.star-telegram.com/static/images/star-telegram/facebook.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.star-telegram.com/static/images/star-telegram/facebook.jpg"/>
    

    
        
        <meta property="og:description" content="The Arizona Senate has passed an election bill that requires counties and cities to hold tax increase votes only during November general elections."/>
    

    
        
        <meta name="twitter:description" content="The Arizona Senate has passed an election bill that requires counties and cities to hold tax increase votes only during November general elections."/>
    

    
        
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        
            <title>The Latest: Legislature on track to adjourn Wednesday | Fort Worth Star-Telegram</title>
        
        <meta name="title" content="The Latest: Legislature on track to adjourn Wednesday | Fort Worth Star-Telegram"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Wed, 24 May 2017 00:39:43 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="The Arizona Senate has passed an election bill that requires counties and cities to hold tax increase votes only during November general elections."/>
    

    
        
        <meta name="keywords" content="AZ, XGR, Arizona Legislature, The Latest"/>
    

    
        
        <meta name="news_keywords" content="AZ, XGR, Arizona Legislature, The Latest"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"/>
    

    
        
        <meta name="original-source" content="http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"/>
    

    
        
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">





<link href="/wps/build/css/theme.markets/star-telegram-44b7124cd7.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.addcities':'Dallas, Arlington, Irving, Grapevine, Richardson, Carrollton, Plano, Garland, Keller, Mansfield, Parker County, Weatherford, Granbury',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Star-Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.shortURL':'politics',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'nationalpolitics',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:149498204";
    mistats.pagename="Story:149498204|The Latest: Legislature on track to adjourn Wednesday";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2017/05/10";
    mistats.moddate="2017/05/10 H00";
    mistats.keywords="AZ XGR Arizona Legislature The Latest";
</script>
<script src="http://media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="149498204"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/star-telegram/logo-lg.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://classifieds.star-telegram.com/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="149498204"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=subnav">Press Pass</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
            
        
            
                <li><a href="/news/special-reports/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
            
        
            
                <li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
            
        
            
                <li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
            
        
            
                <li class="dropdown-header">High School Sports</li>
            
        
            
                <li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/the-big-mac-blog/#navlink=subnav">Big Mac Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/dallas-cowboys/cowboys-corner-blog#navlink=subnav">Cowboys Corner</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/gil-lebreton/#navlink=subnav">Gil LeBreton</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/baker-ahles-kaskovich/#navlink=subnav">Baker Ahles &amp; Kaskovich</a></li>
            
        
            
                <li><a href="/news/business/barnett-shale/#navlink=subnav">Barnett Shale</a></li>
            
        
            
                <li><a href="/news/business/aviation/sky-talk-blog/#navlink=subnav">SkyTalk</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/teresa-mcusic/#navlink=subnav">The Savvy Consumer</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
            
        
            
                <li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Anniversary announcements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Engagement announcements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Wedding announcements</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
            
        
            
                <li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://listings.dfw.com#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/movies/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/music/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/party-pics/#navlink=subnav">Party Pics</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mike-norman/#navlink=subnav">Mike Norman</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/richard-greene/#navlink=subnav">Richard Greene</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Community News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
            
        
            
                <li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Star-Telegram Northeast</a></li>
            
        
            
                <li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
            
        
            
                <li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.thewedding.com#navlink=subnav">Weddings</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Must Know
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://classifieds.star-telegram.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.diariolaestrella.com/#navlink=subnav">La Estrella</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">Digital Replica Edition</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="149498204"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="149498204"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.star-telegram.com/news/politics-government/national-politics/">National Politics</a>
                </h1>
                <span class="published-date pull-right">May 09, 2017 7:39 PM</span>
                <h1 class="title">The Latest: Legislature on track to adjourn Wednesday</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_credit">The Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=The Latest: Legislature on track to adjourn Wednesday&amp;url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=The Latest: Legislature on track to adjourn Wednesday&body=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html&title=The Latest: Legislature on track to adjourn Wednesday"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html&description=The Latest: Legislature on track to adjourn Wednesday&media=http://www.star-telegram.com/static/images/star-telegram/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            PHOENIX
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>The Latest on the Arizona Legislature's final push to adjourn (all times local):</p>
                                
                                
                            
                                <p>5:40 p.m.</p>
                                
                                
                            
                                <p>The passage of a bill requiring cities and counties to put tax increase measures before voters only during November general elections sets the stage for a rapid ending to the Arizona Legislature's 2017 session.</p>
                                
                                
                            
                                <p>House Speaker J.D. Mesnard had insisted that the Senate pass the bill before adjourning because it was part of a budget deal. Republican Sen. Kate Brophy McGee opposed the measure and was the critical vote because Republican Sen. John Kavanagh is gone for the week.</p>
                                
                                
                            
                                <p>Brophy McGee finally agreed to vote for the measure Tuesday afternoon and it passed on a 16-12 vote.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149498204"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>Senate President Steve Yarbrough says the Legislature now plans to adjourn Wednesday after votes on tax credit bills and a partial restoration of a welfare cut Gov. Doug Ducey made in 2015.</p>
                                
                                
                            
                                <p>___</p>
                                
                                
                            
                                <p>5:25 p.m.</p>
                                
                                
                            
                                <p>The Arizona Senate has passed an election bill that requires counties and cities to hold tax increase votes only during November general elections.</p>
                                
                                
                            
                                <p>The measure was a key piece of legislation that was part of a deal to get conservatives to back the state budget proposal. The Senate's 16-12 vote breaks an impasse that would have forced the Legislature to wait to wrap up action until Sen. John Kavanagh returns from a training trip Thursday night.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149498204"></div>
    </div>
    

                                    
                                
                            
                                <p>House Speaker J.D. Mesnard wanted the bill to pass before the Legislature adjourns.</p>
                                
                                
                            
                                <p>The Senate previously rejected the bill, which upset the deal that got conservatives like Republican Rep. Anthony Kern to back a $1 billion university construction loan program that was part of Gov. Doug Ducey's budget plan.</p>
                                
                                
                            
                                <p>___</p>
                                
                                
                            
                                <p>12:19 p.m.</p>
                                
                                
                            
                                <p>The Arizona Senate has joined the House in voting to shield high school and college level journalists' protections from administrative censorship for work under their school-sponsored media.</p>
                                
                                
                                    
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149498204"></div>
    </div>
    

                                    
                                
                            
                                <p>The Senate unanimously approved the amended measure Tuesday after the House passed it on a 41-19 vote Monday. The vote sends the measure to Gov. Doug Ducey for his signature or veto.</p>
                                
                                
                            
                                <p>Senate Bill 1384 by Republican state Senate Majority Leader Kimberly Yee would safeguard First Amendment protections for student journalists at public schools, community colleges, and universities from being censored by their school's administration.</p>
                                
                                
                            
                                <p>It would limit schools' guidelines to restricting content that is libelous, invades personal privacy, violates federal or state law, or "materially and substantially disrupts the orderly operation" of the school. An amendment to the bill also prohibits lewd and obscene content.</p>
                                
                                
                            
                                <p>___</p>
                                
                                
                            
                                <p>11:55 a.m.</p>
                                
                                
                            
                                <p>Republican House Speaker J.D. Mesnard has a last-minute proposal requiring school districts to spend half of their yearly inflation increases on teacher raises.</p>
                                
                                
                            
                                <p>Tuesday's proposal would require school districts to spend about $38 million a year on teacher raises.</p>
                                
                                
                            
                                <p>The state budget passed last week gave teachers a 1 percent raise at a cost of $34 million.</p>
                                
                                
                            
                                <p>The Arizona School Boards Association quickly came out in opposition. They say the requirement directly violates a voter-approved law giving the yearly boost and last year's Proposition 123. That measure settled a lawsuit brought by schools over the Legislature's failure to provide the yearly inflation increases and had no strings on the cash.</p>
                                
                                
                            
                                <p>Gov. Doug Ducey's spokesman agreed and said they are not interested in reopening the settlement to add the new requirement.</p>
                                
                                
                            
                                <p>___</p>
                                
                                
                            
                                <p>11:15 a.m.</p>
                                
                                
                            
                                <p>Senate President Steve Yarbrough says the state Legislature might extend its session until Monday because the chamber is missing a vote that may be key to getting an election bill passed.</p>
                                
                                
                            
                                <p>The move would allow Senate Bill 1152 to be revived and passed by the Senate. Republican House Speaker J.D. Mesnard wants the measure that was part of the deal he cut passed before the Legislature adjourns.</p>
                                
                                
                            
                                <p>The Senate rejected the bill requiring elections held by counties and cities for tax increases to be on November general election year ballots late Thursday. The loss upset a deal that got conservatives like Republican Rep. Anthony Kern to back a $1 billion university construction loan program that was part of Gov. Doug Ducey's budget plan.</p>
                                
                                
                            
                                <p>The Legislature hoped to adjourn by Wednesday</p>
                                
                                
                            
                                <p>___</p>
                                
                                
                            
                                <p>9:45 a.m.</p>
                                
                                
                            
                                <p>Arizona House leaders who cut a deal to earn conservative support for their budget deal are maneuvering to make good on their promises after the Senate defeated a key part of the agreement.</p>
                                
                                
                            
                                <p>House Speaker J.D. Mesnard wants a bill that was part of the deal he cut passed before the Legislature adjourns. That could happen Tuesday or Wednesday, but not before that priority legislation is revived and passed by the Senate.</p>
                                
                                
                            
                                <p>The Senate rejected the bill requiring elections held by counties, cities and towns for tax increases to be on November general election year ballots late Thursday. The loss upset a deal that got conservatives like Republican Rep. Anthony Kern to back a $1 billion university construction loan program that was part of Gov. Doug Ducey's budget plan.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="149498204"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=The Latest: Legislature on track to adjourn Wednesday&amp;url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=The Latest: Legislature on track to adjourn Wednesday&body=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html&title=The Latest: Legislature on track to adjourn Wednesday"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html&description=The Latest: Legislature on track to adjourn Wednesday&media=http://www.star-telegram.com/static/images/star-telegram/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.star-telegram.com/news/politics-government/national-politics/article149498204.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-d5769"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-d5769";
        var aggr = new Aggrego(document.getElementById(divElem), "d5769d8e64d0657a4fd3e13593bd1f17");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149498204"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-149498204-1494388459563" class="container-149498204-1494388459563">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1494388459574">
    <div id="video-container--1494388459574">
        

<div id="video-detail--1494388459574" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1494388459574" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1494388459574" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">an hour ago</time>
            <h2 class="title video-title">
                <a href="http://www.star-telegram.com/news/article149629124.html">Arlington anti-smoking ordinance</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1494388459574">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/news/2n1ccl-Arlington-proposed-anti-smoking-ordinance/alternates/LANDSCAPE_200/Arlington%20proposed%20anti-smoking%20ordinance" alt="Arlington anti-smoking ordinance"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:56</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">Arlington anti-smoking ordinance</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/news/ps7nuy-Video-game-arcade-opens-in-Arlington/alternates/LANDSCAPE_200/Video%20game%20arcade%20opens%20in%20Arlington" alt="Video game arcade opens in Arlington"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:08</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">Video game arcade opens in Arlington</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.star-telegram.com/sports/v2w31a-Banister-keyframe-5/alternates/LANDSCAPE_200/Banister%20keyframe%205" alt="Jeff Banister praises offense, A.J. Griffin after Rangers' win"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:58</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 hours ago</time>
                            <h4 class="title video-title">Jeff Banister praises offense, A.J. Griffin after Rangers' win</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="149498204"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/politics-government/national-politics/">
                        National Politics
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/article149572319.html">
                                        Trump ax falls on FBI's Comey in midst of Russia probe
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/news/nation-world/national/article149475529.html">
                                        Tunnel with nuclear waste collapses in Washington state
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/news/politics-government/national-politics/article149635954.html">
                                        The Latest: Trump, top Russia envoy to meet at White House
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/news/nation-world/national/article149493859.html">
                                        Seattle mayor abandons re-election campaign after sex claims
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.star-telegram.com/news/politics-government/national-politics/article149561884.html">
                                        The Latest: FBI corrects Comey testimony on Clinton aide
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/national-politics/">
                            National Politics
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149498204"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19704",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91243"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149498204"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149498204"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="149498204"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/star-telegram/logo-sm.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/plus/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/customer-service/e-edition#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=mi_footer">Press Pass</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS Feeds</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="https://www.facebook.com/startelegram">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/startelegram">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/startelegramvideo">YouTube</a></li>
                                
                                    <li><a href="https://google.com/+startelegram">Google+</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://findnsave.star-telegram.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="149498204"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="149498204"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="149498204"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.star-telegram.com/mistats/products/escenic.js"></script>
        <script src="http://media.star-telegram.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=49251&contextPath=3187-49251&pubId=11&cat=&meta=read-wirestory&objId=149498204&type=article&title=The+Latest%3A+Legislature+on+track+to+adjourn+Wednesday&url=http%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle149498204.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=49251&contextPath=3187-49251&pubId=11&cat=&meta=read-wirestory&objId=149498204&type=article&title=The+Latest%3A+Legislature+on+track+to+adjourn+Wednesday&url=http%3A%2F%2Fwww.star-telegram.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle149498204.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
	<script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
