<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"ftw",
grpId2:window.location.hostname,
grpId3:"wt_sports",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Lady Eagles stay perfect in district behind Tyler | The Star-Telegram</title>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Mattye Tyler pitched a two-hitter and drove in a pair of runs as the Brock Lady Eagles improved to 5-0 in District 7-3A with a 6-0 home victory against Breckenridge."/>
<meta name="title" content="Lady Eagles stay perfect in district behind Tyler | The Star-Telegram"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html"/>
<link rel="canonical" href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html"/>
<meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
<meta property="og:title" content="Lady Eagles stay perfect in district behind Tyler"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html"/>
<meta property="og:description" content="Mattye Tyler pitched a two-hitter and drove in a pair of runs as the Brock Lady Eagles improved to 5-0 in District 7-3A with a 6-0 home victory against Breckenridge."/>
<meta property="og:image" content="http://www.star-telegram.com/static/images/star-telegram/facebook.jpg"/>
<meta property="og:site_name" content="star-telegram"/>
<meta property="fb:app_id" content="155812681283151"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="startelegram">
<meta name="twitter:title" content="Lady Eagles stay perfect in district behind Tyler">
<meta name="twitter:description" content="Mattye Tyler pitched a two-hitter and drove in a pair of runs as the Brock Lady Eagles improved to 5-0 in District 7-3A with a 6-0 home victory against Breckenridge.">
<meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/star-telegram-d62a350961.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.star-telegram.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.103-547e050',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840666,748348,844387',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Dallas, Arlington, Irving, Grapevine, Richardson, Carrollton, Plano, Garland, Keller, Mansfield, Parker County, Weatherford, Granbury',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.state_abbreviation':'TX',
'publication.domain':'Star-Telegram.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'weatherfordtelegram',
'facebook.app.id':'155812681283151',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869310,869309',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.CarsSEO':'',
'marketInfo.CarsAFF':'ftworth',
'accuweather.locationString':'Fort Worth',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.phone':'800-776-7827',
'marketInfo.sourcelevel':'wtsports',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'marketInfo.zipcode':'76102',
'legacy.siteName':'dfw',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'df000321',
'marketInfo.JobsSEO':'',
'accuweather.dev':'false',
'marketInfo.state':'Texas',
'cs.circ_phone':'800-776-7827 (STAR)',
'marketInfo.siteId':'58',
'marketInfo.county':'Tarrant County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'834',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'marketInfo.name':'Star-Telegram',
'marketInfo.location':'Fort Worth',
'marketInfo.region':'Southwest',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.code':'FTW',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'marketInfo.market_identifier':'FTW.site_weatherfordtelegram',
'wf.resource.static.rootUrl':'http://www.star-telegram.com/static/',
'marketInfo.JobsQSSTS':'TX,US',
'financialContent.account':'startelegram',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1482',
'marketInfo.JobsQSCTY':'Fort Worth',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'obituaries.deathNoticePhone':'817-390-7780',
'accuweather.locationKey':'351196',
'marketInfo.taxonomy':'Sports////',
'marketInfo.city':'Fort Worth',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 141184103";
mistats.pagename="Story: 141184103|Lady Eagles stay perfect in district behind Tyler";
mistats.taxonomy="Sports||||";
mistats.channel="Weatherford Sports";
mistats.contentsource="FortWorth|By Rick MauchSpecial to the Weatherford StarTelegram";
mistats.pubdate="2017/03/28";
mistats.moddate="2017/03/28 H08";
</script>
<script type='text/javascript' src='http://media.star-telegram.com/misites/dfw/star-telegram.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="141184103" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.star-telegram.com/" target="_top"><img src="http://www.star-telegram.com/static/images/star-telegram/logo-lg.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="http://classifieds.star-telegram.com/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="141184103"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://ftworthoffers.com/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://ftworthoffers.com/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=subnav">Press Pass</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
<li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
<li><a href="/news/local/crime/crime-time-blog//#navlink=subnav">Crime Time</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
<li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
<li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
<li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
<li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
<li class="dropdown-header">High School Sports</li>
<li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
<li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
<li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
<li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
<li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
<li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
<li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/sports/spt-columns-blogs/the-big-mac-blog/#navlink=subnav">Big Mac Blog</a></li>
<li><a href="/sports/nfl/dallas-cowboys/cowboys-corner-blog#navlink=subnav">Cowboys Corner</a></li>
<li><a href="/sports/spt-columns-blogs/gil-lebreton/#navlink=subnav">Gil LeBreton</a></li>
<li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 120px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
<li><a href="/news/business/biz-columns-blogs/baker-ahles-kaskovich/#navlink=subnav">Baker Ahles &amp; Kaskovich</a></li>
<li><a href="/news/business/barnett-shale/#navlink=subnav">Barnett Shale</a></li>
<li><a href="/news/business/biz-columns-blogs/sandy-baker/#navlink=subnav">Sandra Baker</a></li>
<li><a href="/news/business/aviation/sky-talk-blog/#navlink=subnav">SkyTalk</a></li>
<li><a href="/news/business/biz-columns-blogs/tarrant-business-blog/#navlink=subnav">Tarrant Business</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/biz-columns-blogs/teresa-mcusic/#navlink=subnav">The Savvy Consumer</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
<li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
<li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Anniversary announcements</a></li>
<li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Engagement announcements</a></li>
<li><a href="http://www.legacy.com/celebration/dfw/#navlink=subnav">Wedding announcements</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
<li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
<li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://www.dfw.com/#navlink=subnav">DFW.com</a></li>
<li><a href="http://www.dfw.com/chowtown#navlink=subnav">Dining</a></li>
<li><a href="http://www.dfw.com/nightlife#navlink=subnav">Nightlife</a></li>
<li><a href="http://www.dfw.com/music#navlink=subnav">Music</a></li>
<li><a href="http://www.dfw.com/pics#navlink=subnav">Party Pics</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
<li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/bob-ray-sanders/#navlink=subnav">Bob Ray Sanders</a></li>
<li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
<li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
<li><a href="/opinion/opn-columns-blogs/jim-witt/#navlink=subnav">Jim Witt</a></li>
<li><a href="/opinion/opn-columns-blogs/mike-norman/#navlink=subnav">Mike Norman</a></li>
<li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
<li><a href="/opinion/opn-columns-blogs/richard-greene/#navlink=subnav">Richard Greene</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Community News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
<li><a href="/news/local/community/courier-journal/#navlink=subnav">Courier-Journal</a></li>
<li><a href="/news/local/community/hurst-euless-bedford_news/#navlink=subnav">HEB News</a></li>
<li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
<li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
<li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#039;s Obituaries</a></li>
<li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
<li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.thewedding.com#navlink=subnav" target="_blank">
Weddings
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Must Know <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
<li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
</ul>
</li>
<li>
<a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">
Public Notices
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 520px;">
<li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
<li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="http://dfw.findnsave.com/Local-Ads#navlink=subnav">Local Ads</a></li>
</ul>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://classifieds.star-telegram.com/#navlink=subnav">
Classifieds
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.diariolaestrella.com/#navlink=subnav">
La Estrella
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Replica Edition
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.star-telegram.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="141184103"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="141184103"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/">
Weatherford Sports
</a>
</h1>
<p
class="published-date">
March 28, 2017 8:59 AM
</p>
<h1
class="title">
Lady Eagles stay perfect in district behind Tyler
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Rick Mauch</span></p><p><span class="ng_byline_email">Special to the Weatherford Star-Telegram</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Lady%20Eagles%20stay%20perfect%20in%20district%20behind%20Tyler&url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Lady+Eagles+stay+perfect+in+district+behind+Tyler&body=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html&title=Lady+Eagles+stay+perfect+in+district+behind+Tyler"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html&description=Lady+Eagles+stay+perfect+in+district+behind+Tyler&media=http%3a%2f%2fwww.star-telegram.com%2fstatic%2fimages%2fstar-telegram%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194677-141184103"
>
<p>Mattye Tyler pitched a two-hitter and drove in a pair of runs as the Brock Lady Eagles improved to 5-0 in District 7-3A with a 6-0 home victory against Breckenridge.</p><p>The Lady Eagles (17-6 overall) have outscored their five district opponents 65-7. Only Peaster has been able to score against Brock.</p><p>Jessica Leek had a pair of hits, including a double, with a walk and two RBI for the Lady Eagles. Bailey Wagner also had two hits with a double.</p><p>Elsewhere, Peaster pitcher Rylie Melton retired all nine batters as the Lady Greyhounds defeated Millsap 15-0 in a game that was called after three innings. Aledo blanked visiting Northwest 3-0 and Weatherford dropped a 5-3 road contest at Haltom.</p><p><span class="ng_z_sym_square_bullet">▪ </span><strong>BROCK 6, BRECKENRIDGE 0</strong></p><p>Winning pitcher: Mattye Tyler 7 innings, 2 hits, 2 walks, 5 strikeouts.</p><p>Brock leading hitters: Jessica Leek 2 hits, double, walk, 2 RBI; Bailey Wagner 2 hits, double; Anarenee Beyer double, RBI; Tyler 1 hit, 2 RBI.</p><p>Brock record: 17-6, 5-0 in District 7-3A.</p><p><strong><span class="ng_z_sym_square_bullet">▪ </span>PEASTER 15, MILLSAP 0</strong></p><p>Winning pitcher: Rylie Melton 3 innings, 0 hits, 0 walks, 6 strikeouts.</p><p>Peaster leading hitters: Bailey Dodson 2 hits, RBI; Taci Tatum double, RBI; Allie Arnold double, RBI; Katy Mitchell triple, 3 RBI; Julia Garcia home run, walk, 4 RBI.</p><p>Peaster record: 13-8-1, 3-2 in District 7-3A.</p><p>Millsap record: 4-9-1, 1-4 in District 7-3A.</p><p><strong><span class="ng_z_sym_square_bullet">▪ </span>ALEDO 3, NORTHWEST 0</strong></p><p>Aledo leading hitters: Hannah Andrews double, Bailee Whitener double.</p><p>Aledo record: 12-9, 4-2 in District 6-5A.</p><p><strong><span class="ng_z_sym_square_bullet">▪ </span>HALTOM 5, WEATHERFORD 3</strong></p><p>Weatherford leading hitters: Mariena Gardner 2 hits; Lindsey Franklin double, walk, RBI.</p><p>Weatherford record: 7-15, 0-5 in District 3-6A.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194677-141184103 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194677-141184103").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194677-141184103").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194677-141184103").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91243" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="141184103"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141184103"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141184103"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="141184103"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Lady%20Eagles%20stay%20perfect%20in%20district%20behind%20Tyler&url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Lady+Eagles+stay+perfect+in+district+behind+Tyler&body=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html&title=Lady+Eagles+stay+perfect+in+district+behind+Tyler"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html&description=Lady+Eagles+stay+perfect+in+district+behind+Tyler&media=http%3a%2f%2fwww.star-telegram.com%2fstatic%2fimages%2fstar-telegram%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/">
Weatherford Sports
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-d5769"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-d5769"; 
var aggr = new Aggrego(document.getElementById(divElem), "d5769d8e64d0657a4fd3e13593bd1f17");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="141184103"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.star-telegram.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-141180153" id="container-141180153"> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-141180153-1490709651653"> <div id="video-container-141180153-1490709651653"> <div id="video-detail-141180153-1490709651653" class="media-wrap"> <div class="video-media" data-id="141180153" data-index> <div id="player-141180153-1490709651653" class="player" data-id="141180153"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-141180153-1490709651653" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/local/community/fort-worth/vrb895-Brian-Way-shooting/alternates/LANDSCAPE_200/Brian%20Way%20shooting" alt="Woman found shot outside apartments in west Fort Worth"> <span class="duration">0:34</span> </div> <div class="media-desc"> <h4 class="video-title">Woman found shot outside apartments in west Fort Worth</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/weather/yfy4ff-Timelapse-of-storm-clouds-that-brought-large-hail-to-North-Texas-yesterday/alternates/LANDSCAPE_200/Timelapse%20of%20storm%20clouds%20that%20brought%20large%20hail%20to%20North%20Texas%20yesterday" alt="Timelapse of storm clouds that brought large hail to North Texas yesterday"> <span class="duration">0:21</span> </div> <div class="media-desc"> <h4 class="video-title">Timelapse of storm clouds that brought large hail to North Texas yesterday</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/e5l67p-Mensaje-del-oficial-de-polic%C3%ADa-Daniel-Segura-a-la-comunidad-hispana-de-Fort-Worth/alternates/LANDSCAPE_200/Mensaje%20del%20oficial%20de%20polic%C3%ADa%20Daniel%20Segura%20a%20la%20comunidad%20hispana%20de%20Fort%20Worth" alt="Mensaje del oficial de policía Daniel Segura a la comunidad hispana de Fort Worth"> <span class="duration">5:46</span> </div> <div class="media-desc"> <h4 class="video-title">Mensaje del oficial de policía Daniel Segura a la comunidad hispana de Fort Worth</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/sports/nzw17y-Mavs-have-first-losing-season-in-17-years/alternates/LANDSCAPE_200/Mavs%20have%20first%20losing%20season%20in%2017%20years" alt="Mavs have first losing season in 17 years"> <span class="duration">2:26</span> </div> <div class="media-desc"> <h4 class="video-title">Mavs have first losing season in 17 years</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/sports/nfl/smi6cv-Cowboys-owner-Jerry-Jones-on-learning-of-his-Hall-of-Fame-induction./alternates/LANDSCAPE_200/Cowboys%20owner%20Jerry%20Jones%20on%20learning%20of%20his%20Hall%20of%20Fame%20induction." alt="Cowboys owner Jerry Jones on learning of his Hall of Fame induction."> <span class="duration">3:09</span> </div> <div class="media-desc"> <h4 class="video-title">Cowboys owner Jerry Jones on learning of his Hall of Fame induction.</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/local/community/fort-worth/wbftiv-Two-views-of-Jacqueline-Craigs-arrest-See-the-bodycam-and-cell-phone-videos-side-by-side/alternates/LANDSCAPE_200/Two%20views%20of%20Jacqueline%20Craig%27s%20arrest%3A%20See%20the%20bodycam%20and%20cell%20phone%20videos%20side-by-side" alt="Two views of Jacqueline Craig's arrest: See the bodycam and cell phone videos side-by-side"> <span class="duration">11:30</span> </div> <div class="media-desc"> <h4 class="video-title">Two views of Jacqueline Craig's arrest: See the bodycam and cell phone videos side-by-side</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/sports/nfl/dallas-cowboys/fzco3u-Cowboys-season-summary-in-60-seconds/alternates/LANDSCAPE_200/Cowboys%20season%20summary%20in%2060%20seconds" alt="The Dallas Cowboys season in 60 seconds: Watch"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">The Dallas Cowboys season in 60 seconds: Watch</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/local/crime/1ntdwe-Tarrant-Countys-10-Most-Wanted-Criminals-March-22/alternates/LANDSCAPE_200/Tarrant%20County%27s%2010%20Most%20Wanted%20Criminals%2C%20March%2022" alt="Tarrant County's 10 Most Wanted Criminals, March 22"> <span class="duration">0:31</span> </div> <div class="media-desc"> <h4 class="video-title">Tarrant County's 10 Most Wanted Criminals, March 22</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/news/business/6bkan0-Take-a-look-inside-Grahams-Wildcatter-Ranch-on-the-market-for-15-million/alternates/LANDSCAPE_200/Take%20a%20look%20inside%20Graham%27s%20Wildcatter%20Ranch%2C%20on%20the%20market%20for%20%2415%20million" alt="Take a look inside Graham's Wildcatter Ranch, on the market for $15 million"> <span class="duration">1:13</span> </div> <div class="media-desc"> <h4 class="video-title">Take a look inside Graham's Wildcatter Ranch, on the market for $15 million</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.star-telegram.com/sports/college/big-12/texas-christian-university/2siz5n-DixonNIT/alternates/LANDSCAPE_200/DixonNIT" alt="TCU's Dixon reflects on his New York, NIT connections"> <span class="duration">1:42</span> </div> <div class="media-desc"> <h4 class="video-title">TCU's Dixon reflects on his New York, NIT connections</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">25 minutes ago</time> <h2 class="title video-title"> <a href="http://www.star-telegram.com/news/article141180153.html">The Oakland Raiders are moving to Las Vegas</a> </h2> </div> </div> <div id="playlist-141180153-1490709651653"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.star-telegram.com/news/c1fbb9-AP_17086695176824_720.jpg/alternates/LANDSCAPE_200/AP_17086695176824_720.jpg" alt="The Oakland Raiders are moving to Las Vegas"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:19</span> </div> <div class="media-desc"> <time class="published-date hidden">25 minutes ago</time> <h4 class="title video-title">The Oakland Raiders are moving to Las Vegas</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.star-telegram.com/sports/nzw17y-Mavs-have-first-losing-season-in-17-years/alternates/LANDSCAPE_200/Mavs%20have%20first%20losing%20season%20in%2017%20years" alt="Mavs have first losing season in 17 years"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:26</span> </div> <div class="media-desc"> <time class="published-date hidden">8 hours ago</time> <h4 class="title video-title">Mavs have first losing season in 17 years</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.star-telegram.com/latest-news/wle7tg-NAACP-led-protest-to-shut-down-Arlington-junior-high/alternates/LANDSCAPE_200/NAACP-led%20protest%20to%20shut%20down%20Arlington%20junior%20high" alt="NAACP-led protest to shut down Arlington junior high"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:44</span> </div> <div class="media-desc"> <time class="published-date hidden">12 hours ago</time> <h4 class="title video-title">NAACP-led protest to shut down Arlington junior high</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.star-telegram.com/video">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141184103"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<div >
<div id="content-body-19911852">
<script src="http://media.star-telegram.com/static/scripts/classad_widget/MI_ClassAd_Widget.js"></script>
<script>
jQuery("document").ready(function (){
mi.classadwidget = new mi.ClassAd_Widget({
jsonURL : "http://media.star-telegram.com/static/scripts/classad_widget/featured_ads.json",
targetElement : "#classified-featured-ads",
setSize: 5,
classad_url: "http://classifieds.star-telegram.com/detail/"
});
});
</script>
<div id="classified-featured-ads" class="revenue-item headline-list element_spacing_large">
<h2>Local Spotlight</h2>
</div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function(){
// Removing empty paragraphs first
$("#content-body-19911852 p").filter( function() {
var html = $.trim($(this).html());
if(html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if(offset > 1){
$("#content-body-19911852").children().slice(0, offset-1).remove();
}
if(max > -1){
$("#content-body-19911852").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if(offset <= 1 && showDateline == true && datelineStr != "") {
$("#content-body-19911852 p:first").prepend("<span>"+ datelineStr + "- </span>");
}
});
</script>
</div>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/">
Weatherford Sports
</a>
</h1>
<article class="wt_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184103.html#wgt=trending">
Lady Eagles stay perfect in district behind Tyler
</a>
</h2>
</div>
</article>
<article class="wt_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141184003.html#wgt=trending">
Ladycats rally for bidistrict win
</a>
</h2>
</div>
</article>
<article class="wt_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article141183758.html#wgt=trending">
Lady Coyote basketball 2016-17 wrap-up
</a>
</h2>
</div>
</article>
<article class="wt_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article139356473.html#wgt=trending">
Roos bid for upset sweep ends late
</a>
</h2>
</div>
</article>
<article class="wt_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.star-telegram.com/news/local/community/weatherford-star-telegram/wt-sports/article139356178.html#wgt=trending">
Lady Roos miss playoffs in final game
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="141184103"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20115" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91243"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141184103"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="141184103"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="141184103"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="141184103"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.star-telegram.com/" target="_top"><img src="http://www.star-telegram.com/static/images/star-telegram/logo-sm.png" alt="Star-Telegram | Star-Telegram.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://ftworthoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Pay Your Bill
</a>
</li>
<li>
<a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=mi_footer">
Press Pass
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/startelegram">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/startelegram">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/startelegramvideo">
YouTube
</a>
</li>
<li>
<a href="https://google.com/+startelegram">
Google+
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://fortworthstartelegram.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.star-telegram.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlinks=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://ftworthoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Pay Your Bill
</a>
</li>
<li>
<a href="http://media.star-telegram.com/static/marketing/presspass/index.html#navlink=mi_footer">
Press Pass
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
<li>
<a href="https://www.facebook.com/startelegram">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/startelegram">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/startelegramvideo">
YouTube
</a>
</li>
<li>
<a href="https://google.com/+startelegram">
Google+
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://fortworthstartelegram.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.star-telegram.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlinks=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="141184103"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='141184103'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6061&contextPath=3187-6007-6024-6025-6057-6061-&pubId=11&cat=&meta=read-story&objId=141184103&type=article&title=Lady+Eagles+stay+perfect+in+district+behind+Tyler&url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=6061&amp;contextPath=3187-6007-6024-6025-6057-6061-&amp;pubId=11&amp;cat=&amp;meta=read-story&amp;objId=141184103&amp;type=article&amp;title=Lady+Eagles+stay+perfect+in+district+behind+Tyler&amp;url=http%3a%2f%2fwww.star-telegram.com%2fnews%2flocal%2fcommunity%2fweatherford-star-telegram%2fwt-sports%2farticle141184103.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.star-telegram.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.star-telegram.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
<script>_cc7450.bcp();</script>
</body>
</html>
