<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FTW",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.star-telegram.com/static/theme/star-telegram/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.star-telegram.com/static/theme/star-telegram/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="startelegram"/>
    

    
        <meta name="twitter:title" content="An overnight chain reaction of crashes was caused by ... a kitty?"/>
    

    
        <meta property="og:site_name" content="star-telegram"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="An overnight chain reaction of crashes was caused by ... a kitty?"/>
    

    
        <meta property="og:url" content="http://www.star-telegram.com/latest-news/article192711329.html"/>
    

    
        <meta property="og:image" content="http://www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_1140/crash.JPG"/>
    

    
        <meta name="twitter:image" content="http://www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_1140/crash.JPG"/>
    

    
        <meta property="og:description" content="A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome"/>
    

    
        <meta name="twitter:description" content="A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome"/>
    

    
        <meta property="fb:app_id" content="155812681283151"/>
    

    

    
        <meta name="title" content="A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome | Fort Worth Star-Telegram"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome"/>
    

    
        <meta name="keywords" content="distracted driver, cat, crash, guardrail, Rhome, Wise County, DPS, trooper"/>
    

    
        <meta name="news_keywords" content="distracted driver, cat, crash, guardrail, Rhome, Wise County, DPS, trooper"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.star-telegram.com/latest-news/article192711329.html"/>
    

    
        <meta name="original-source" content="http://www.star-telegram.com/latest-news/article192711329.html"/>
    

    
        <meta name="google-site-verification" content="zLQTVtfwr_FaFe6A7f-Yxjz2dhOn4VTFy87suqUWDLo"/>
    

<title>A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome | Fort Worth Star-Telegram</title>


<link rel="amphtml" href="http://amp.star-telegram.com/latest-news/article192711329.html">

<meta name="msapplication-TileImage" content="/wps/build/images/star-telegram/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/star-telegram/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/star-telegram/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/star-telegram/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/star-telegram/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/star-telegram/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/star-telegram-1eb64f3cdc.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'351196',
'accuweather.locationString':'Fort Worth',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-776-7827 (STAR)',
'cs.circ_url':'http://www.star-telegram.com/myaccount',
'facebook.app.id':'155812681283151',
'financialContent.account':'startelegram',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'df000321',
'legacy.siteName':'dfw',
'marketInfo.CarsAFF':'ftworth',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Fort Worth',
'marketInfo.JobsQSSTS':'TX,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_fwst',
'marketInfo.Jobslr':'CBCB_FWST',
'marketInfo.addcities':'Dallas, Arlington, Irving ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_FWST',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:FTWORTHTJ',
'marketInfo.city':'Fort Worth',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'FTW',
'marketInfo.county':'Tarrant County',
'marketInfo.domain':'star-telegram',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fort Worth',
'marketInfo.market_identifier':'FTW.site_star-telegram',
'marketInfo.name':'Fort Worth Star Telegram',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-776-7827',
'marketInfo.product':'site',
'marketInfo.region':'Southwest',
'marketInfo.siteId':'58',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'Texas',
'marketInfo.state_abbreviation':'TX',
'marketInfo.staticDirectory':'star-telegram',
'marketInfo.street_address':'808 Throckmorton St., Fort Worth, TX 76102',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'online@star-telegram.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'840666,748348,844387',
'nativo.video.placements':'869310,869309',
'obituaries.deathNoticeEmail':'obits@star-telegram.com',
'obituaries.deathNoticePhone':'817-390-7780',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'De9IUjiwbtDoGVuBqaiiuC',
'publication.domain':'Star-Telegram.com',
'publication.mediadomain':'media.star-telegram.com',
'wishabi.bodyId':'834',
'wishabi.navId':'1482',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:192711329";
    mistats.pagename="Story:192711329|An overnight chain reaction of crashes was caused by ... a kitty?";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="FortWorth|Matthew Martinez";
    mistats.pubdate="2018/01/03";
    mistats.moddate="2018/01/03 H11";
    mistats.keywords="distracted driver cat crash guardrail Rhome Wise County DPS trooper";
</script>
<script src="//media.star-telegram.com/misites/dfw/star-telegram.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192711329"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/star-telegram/logo-lg.png" alt="Fort Worth Star Telegram | Star-Telegram.com" class="img-responsive center-block" />
                            
                                <h1>A distracted driver and her cat escaped without injury after Texas DPS troopers responded to three crashes in Wise County early Wednesday morning near Rhome | Fort Worth Star-Telegram</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://classifieds.star-telegram.com/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192711329"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        45°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        45°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.star-telegram.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.star-telegram.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.star-telegram.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/customer-service/article171981697.html#navlink=subnav">Newsroom</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/community/fort-worth/#navlink=subnav">Fort Worth</a></li>
            
        
            
                <li><a href="/news/local/community/arlington/#navlink=subnav">Arlington</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Northeast Tarrant</a></li>
            
        
            
                <li><a href="/news/state/texas/#navlink=subnav">Texas</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/news/special-reports/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation and World</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/nfl/dallas-cowboys/#navlink=subnav">Cowboys</a></li>
            
        
            
                <li><a href="/sports/mlb/texas-rangers/#navlink=subnav">Rangers</a></li>
            
        
            
                <li><a href="/sports/college/big-12/texas-christian-university/#navlink=subnav">TCU</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mac-engel/#navlink=subnav">Mac Engel</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/nba/dallas-mavericks/#navlink=subnav">Mavericks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/nhl/dallas-stars/#navlink=subnav">Stars</a></li>
            
        
            
                <li class="dropdown-header">High School Sports</li>
            
        
            
                <li><a href="/sports/dfwvarsity/schedules/#navlink=subnav">Scores &amp; Schedules</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-softball/#navlink=subnav">Softball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/prep-volleyball/#navlink=subnav">Volleyball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/boys-prep-basketball/#navlink=subnav">Boys Basketball</a></li>
            
        
            
                <li><a href="/sports/dfwvarsity/girls-prep-basketball/#navlink=subnav">Girls Basketball</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a letter</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/cheers-jeers/#navlink=subnav">Cheers and Jeers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Cheer or Jeer</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bud-kennedy/#navlink=subnav">Bud Kennedy</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cynthia-m-allen/#navlink=subnav">Cynthia M. Allen</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/other-voices/#navlink=subnav">Other Voices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/business/growth/#navlink=subnav">Growth</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/movies/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/events/things-to-do/#navlink=subnav">Things To Do</a></li>
            
        
            
                <li><a href="/entertainment/music/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/nightlife/party-pics/#navlink=subnav">Party Pics</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="http://games.star-telegram.com/#navlink=subnav">Puzzles and Games</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/indulge#navlink=subnav">Indulge</a></li>
            
        
            
                <li><a href="/living/keller-magazine/#navlink=subnav">The Keller Magazine</a></li>
            
        
            
                <li><a href="/living/home-garden/neil-sperry/#navlink=subnav">Neil Sperry</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/social-eyes/#navlink=subnav">Social Eyes</a></li>
            
        
            
                <li><a href="http://www.uclick.com/client/ftw/da/#navlink=subnav">Dear Abby</a></li>
            
        
            
                <li><a href="https://fortworth.thewedding.com/#navlink=subnav">Announcements</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Community News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/arlington-citizen-journal/#navlink=subnav">Arlington Citizen-Journal</a></li>
            
        
            
                <li><a href="/news/local/community/keller-citizen/#navlink=subnav">Keller Citizen</a></li>
            
        
            
                <li><a href="/news/local/community/northeast-tarrant/#navlink=subnav">Star-Telegram Northeast</a></li>
            
        
            
                <li><a href="/news/local/community/mansfield-news-mirror/#navlink=subnav">Mansfield News-Mirror</a></li>
            
        
            
                <li><a href="/news/local/community/weatherford-star-telegram/#navlink=subnav">Weatherford Star-Telegram</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                La Estrella
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/la-estrella/#navlink=subnav">La Estrella</a></li>
            
        
            
                <li><a href="/la-estrella/locales/#navlink=subnav">Locales</a></li>
            
        
            
                <li><a href="/la-estrella/noticias/#navlink=subnav">Noticias</a></li>
            
        
            
                <li><a href="/la-estrella/deportes/#navlink=subnav">Deportes</a></li>
            
        
            
                <li><a href="/la-estrella/entretenimiento/#navlink=subnav">Entretenimiento</a></li>
            
        
            
                <li><a href="/la-estrella/contactenos/#navlink=subnav">Contáctenos</a></li>
            
        
            
                <li><a href="http://media.star-telegram.com/static/marketing/mediakit/pdf/2016laestrella.pdf#navlink=subnav">Media Kit</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="http://www.star-telegram.com/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.thewedding.com#navlink=subnav">Weddings</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Must Know
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=94#navlink=subnav">Hispanic Heritage</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=92#navlink=subnav">Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=91#navlink=subnav">Healthy Lifestyle</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=90#navlink=subnav">Dining, Entertaining</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=89#navlink=subnav">Breast Cancer Awareness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=87#navlink=subnav">Think Green</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=102#navlink=subnav">Money Matters</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=98#navlink=subnav">All About Pets</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=59#navlink=subnav">Careers and Business</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=120#navlink=subnav">Health and Wellness</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=119#navlink=subnav">How To...</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=117#navlink=subnav">Women Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=116#navlink=subnav">Family and Parenting</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=83#navlink=subnav">Easy Living Tips</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=114#navlink=subnav">Lawn and Garden</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=99#navlink=subnav">Giving Back</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=47#navlink=subnav">Men Today</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=111#navlink=subnav">On the Road 1</a></li>
            
        
            
                <li><a href="http://startelegram.qrsite.com/esection.php?sect=96#navlink=subnav">On the Road 2</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/startelegram/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.star-telegram.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://dfw.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.star-telegram.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Fort-Worth-Star-Telegram/?utm_source=Fort-Worth-Star-Telegram&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://classifieds.star-telegram.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="192711329"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192711329"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_1140/crash.JPG" media="(min-width: 992px)">
            <source srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_ 960/crash.JPG" media="(min-width: 768px)">
            <source srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_768/crash.JPG" media="(min-width: 601px)">
            <source srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_640/crash.JPG" media="(min-width: 441px)">
            <source srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_480/crash.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_1140/crash.JPG" alt="Texas DPS troopers respond to a jackknifed 18-wheeler early Wednesday morning along Texas 287 north of Rhome." title="Texas DPS troopers respond to a jackknifed 18-wheeler early Wednesday morning along Texas 287 north of Rhome." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Texas DPS troopers respond to a jackknifed 18-wheeler early Wednesday morning along Texas 287 north of Rhome. </span>
    
    
        <span class="photographer">Screenshot</span>
    
    
        <span class="credits">Dallas Morning News video</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Texas DPS troopers respond to a jackknifed 18-wheeler early Wednesday morning along Texas 287 north of Rhome. </span>
    
    
        <span class="photographer">Screenshot</span>
    
    
        <span class="credits">Dallas Morning News video</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.star-telegram.com/latest-news/">Latest News</a>
                </h2>

                <h3 class="title">An overnight chain reaction of crashes was caused by ... a kitty?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Matthew Martinez</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:mmartinez@star-telegram.com">mmartinez@star-telegram.com</a>
                                        </span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.star-telegram.com/latest-news/article192711329.html" onclick="popupFunction(this.href, 5637);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=An+overnight+chain+reaction+of+crashes+was+caused+by+...+a+kitty?&amp;url=http://www.star-telegram.com/latest-news/article192711329.html" onclick="popupFunction(this.href, 5638);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=An overnight chain reaction of crashes was caused by ... a kitty?&body=http://www.star-telegram.com/latest-news/article192711329.html" onclick="nextbee.credit_share_articles(5254);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.star-telegram.com/latest-news/article192711329.html&title=An overnight chain reaction of crashes was caused by ... a kitty?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.star-telegram.com/latest-news/article192711329.html" onclick="popupFunction(this.href, 5296);return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.star-telegram.com/latest-news/article192711329.html&description=An overnight chain reaction of crashes was caused by ... a kitty?&media=http://www.star-telegram.com/latest-news/ssr1rg/picture192716539/alternates/LANDSCAPE_1140/crash.JPG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.star-telegram.com/latest-news/article192711329.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(5324, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(5275, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        January 03, 2018 11:05 AM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 2 HOURS 31 MINUTES AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Wise County
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Pets love to go for rides, and pet owners love the company, right? </p>
                                    
                                    
                                    
                                
                                    <p>But this is what can happen when your furry friend becomes a distraction on the road.</p>
                                    
                                    
                                    
                                
                                    <p>A driver with her cat in the car set off a chain reaction of crashes early Wednesday morning in Wise County, according to Department of Public Safety officials.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>It all started when the driver with the cat was heading north on Texas 287, just north of Rhome. She hit the guardrail separating northbound and southbound traffic just after midnight Wednesday, according to DPS Sgt. Lonny Haschel, a spokesman for the Decatur DPS office.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.star-telegram.com/ats/url.aspx?cr=663&wu=168,http://x.email.star-telegram.com/ats/url.aspx?cr=663&wu=244');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.star-telegram.com/subscribe/create?param=fHVEAEA=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>That initial crash damaged the car and left the guardrail hanging into the left lane of northbound 287, Haschel said, but didn't result in any injuries to the driver or the cat. The driver then stopped her car on the right shoulder. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192711329"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d53500.42615095778!2d-97.51135523813305!3d33.062346929375884!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x864dea0fb24de455%3A0xf9ddec48d73bc135!2sRhome%2C+TX!5e0!3m2!1sen!2sus!4v1514998224445" width="600" height="450" frameborder="0" style="border:0" allowfullscreen=""></iframe></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>An 18-wheeler moved into the left lane as it approached the car stopped to the right, but its driver didn't see the guardrail in time to avoid it. The 18-wheeler hit the loose guardrail, lost control, jackknifed and crossed into the southbound lanes of 287. </p>
                                    
                                    
                                    
                                
                                    <p>It was then struck by a Honda SUV going southbound, Haschel said. Both the truck driver and the SUV driver were taken by ambulance to Wise Health System in Decatur with non-life-threatening injuries. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192711329"></div>
    </div>

                                        
                                    
                                
                                    <p>The northbound lanes of 287 were closed to about two hours Wednesday morning.</p>
                                    
                                    
                                    
                                
                                    <p><i>Matthew Martinez; <a href="tel:817-390-7667" target="_blank">817-390-7667</a>; <a href="https://twitter.com/MCTinez817" target="_blank">@MCTinez817</a></i></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="192711329"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




        <div id="story-related" class="story-related element-spacing-large">
            <h2>Related stories from  Fort Worth Star Telegram</h2>
            <div id="related-links">
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a class="video-container" href="//www.star-telegram.com/latest-news/article192712824.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_768/6506799827659485106.mp4" media="(min-width: 992px)">
            <source srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_ 960/6506799827659485106.mp4" media="(min-width: 768px)">
            <source srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_768/6506799827659485106.mp4" media="(min-width: 601px)">
            <source srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_640/6506799827659485106.mp4" media="(min-width: 441px)">
            <source srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_480/6506799827659485106.mp4" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_768/6506799827659485106.mp4" alt="Watch out for these guys in your back yard! Especially before you let the dogs out" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=//www.star-telegram.com/latest-news/article192712824.html>Watch out for these guys in your back yard! Especially before you let the dogs out</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
            </div>
        </div>

    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192711329"></div>
    </div>

                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53330"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53330", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192711329"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-192711329-1515009266978" class="container-192711329-1515009266978">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-192722669-1515009267010">
    <div id="video-container-192722669-1515009267010">
        







<div id="video-detail-192722669-1515009267010" class="media-wrap">
    <div class="video-media" data-id="192722669" data-index>
        <div id="player-192722669-1515009267010" class="player" data-id="192722669">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.star-telegram.com/latest-news/48f5on-IMG_0951.MOV/alternates/LANDSCAPE_560/IMG_0951.MOV') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-192722669-1515009267010" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/48f5on-IMG_0951.MOV/alternates/LANDSCAPE_200/IMG_0951.MOV" alt="'Millenium Mobster' makes court appearance"/>
                    <span class="duration">0:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">'Millenium Mobster' makes court appearance</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_200/6506799827659485106.mp4" alt="Watch out for these guys in your back yard! Especially before you let the dogs out"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch out for these guys in your back yard! Especially before you let the dogs out</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/vwlzns-Timberview-fights-off-Waxahachie-for-whataburger-title/alternates/LANDSCAPE_200/Timberview%20fights%20off%20Waxahachie%20for%20whataburger%20title" alt="Timberview fights off Waxahachie for whataburger title"/>
                    <span class="duration">1:45</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Timberview fights off Waxahachie for whataburger title</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/sports/mlb/texas-rangers/5aa1k1-0707-Rangers-art-1/alternates/LANDSCAPE_200/0707%20Rangers%20art%201" alt="Adrian Beltre on Cole Hamels' dominant night"/>
                    <span class="duration">0:32</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Adrian Beltre on Cole Hamels' dominant night</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/dlpopz-Grand-Prairie-shotgun-hold-up.mp4/alternates/LANDSCAPE_200/Grand%20Prairie%20shotgun%20hold%20up.mp4" alt="Shotgun-toting suspects robbed a cashier in Grand Prairie"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Shotgun-toting suspects robbed a cashier in Grand Prairie</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/news/local/community/fort-worth/vcioz0-Goodwill-story/alternates/LANDSCAPE_200/Goodwill%20story" alt="Goodwill donations do a lot more than you might think"/>
                    <span class="duration">3:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Goodwill donations do a lot more than you might think</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/sports/1xfejd-Jeff-Banister-talks-about-prospects-of-a-six-man-rotation/alternates/LANDSCAPE_200/Jeff%20Banister%20talks%20about%20prospects%20of%20a%20six-man%20rotation" alt="Jeff Banister talks about prospects of a six-man rotation"/>
                    <span class="duration">1:26</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Jeff Banister talks about prospects of a six-man rotation</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/sb2qxu-120517_GlobeLifeField_AerialDrone.mp4/alternates/LANDSCAPE_200/120517_GlobeLifeField_AerialDrone.mp4" alt="Dirt's never looked so good. Here's a drone tour of the progress on Globe Life Field"/>
                    <span class="duration">0:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dirt's never looked so good. Here's a drone tour of the progress on Globe Life Field</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/news/84fy9f-sherinmathews.jpeg/alternates/LANDSCAPE_200/sherinmathews.jpeg" alt="Richardson police news conference on Sherin Mathews"/>
                    <span class="duration">3:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Richardson police news conference on Sherin Mathews</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.star-telegram.com/latest-news/r6v3kz-SenateVotesoverBoos.mp4/alternates/LANDSCAPE_200/SenateVotesoverBoos.mp4" alt="Senate Republicans celebrate tax plan vote, McConnell says they can sell American people on it"/>
                    <span class="duration">3:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Senate Republicans celebrate tax plan vote, McConnell says they can sell American people on it</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">'Millenium Mobster' makes court appearance</h4>
                <p class="media-leadtext">A Southlake woman who pleaded guilty to embezzling millions had a court date Wednesday in Fort Worth.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">2 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.star-telegram.com/latest-news/article192722669.html">'Millenium Mobster' makes court appearance</a>
            </h2>
        </div>
    </div>
    <div id="playlist-192722669-1515009267010">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.star-telegram.com/latest-news/48f5on-IMG_0951.MOV/alternates/LANDSCAPE_200/IMG_0951.MOV" alt="'Millenium Mobster' makes court appearance"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 hours ago</time>
                            <h4 class="title video-title">'Millenium Mobster' makes court appearance</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.star-telegram.com/latest-news/3n00tp-6506799827659485106.mp4/alternates/LANDSCAPE_200/6506799827659485106.mp4" alt="Watch out for these guys in your back yard! Especially before you let the dogs out"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:31</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 hours ago</time>
                            <h4 class="title video-title">Watch out for these guys in your back yard! Especially before you let the dogs out</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.star-telegram.com/latest-news/eh8b9k-dez-audio.mp4/alternates/LANDSCAPE_200/dez%20audio.mp4" alt=""I'm a Texas boy all day," Dez Bryant says he wants to stay in the Lone Star State"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:43</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">"I'm a Texas boy all day," Dez Bryant says he wants to stay in the Lone Star State</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="192711329"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/latest-news/">
                        Latest News
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.star-telegram.com/news/local/community/fort-worth/article192766609.html">
                                        Flu season surges, but health official says ‘the majority of cases have yet to occur’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.star-telegram.com/sports/college/big-12/texas-christian-university/article192760129.html">
                                        Three Things I Know, Three Things I Think: TCU football not a lock for preseason Top 25 next year
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.star-telegram.com/news/local/community/fort-worth/article192717069.html">
                                        Former Brave Combo member has been missing for 15 months. A memorial concert is Friday
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.star-telegram.com/news/state/texas/article192735819.html">
                                        The latest in tech fails — when sending one of those new 'animojis' goes wrong
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.star-telegram.com/sports/spt-columns-blogs/mac-engel/article192755164.html">
                                        Cowboys let two veteran assistants go in staff shakeup
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/latest-news/">
                            Latest News
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192711329"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192711329"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192711329"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="192711329"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.star-telegram.com%2Flatest-news%2Farticle192711329.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/star-telegram/logo-sm.png" alt="Fort Worth Star Telegram | Star-Telegram.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.star-telegram.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/FortWorth/#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=FTW#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.star-telegram.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niestar-telegram.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=49#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/startelegram">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/startelegram">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/startelegramvideo">YouTube</a></li>
                                
                                    <li><a href="https://google.com/+startelegram">Google+</a></li>
                                
                                    <li><a href="http://x.email.star-telegram.com/ats/url.aspx?cr=663&amp;wu=12#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://fortworthstartelegram.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://findnsave.star-telegram.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlinks=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192711329"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192711329"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.star-telegram.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.star-telegram.com/mistats/products/escenic.js"></script>
        <script src="//media.star-telegram.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=3188&contextPath=3187-3188&pubId=11&cat=&meta=read-story&objId=192711329&type=article&title=An+overnight+chain+reaction+of+crashes+was+caused+by+...+a+kitty%3F&url=%2F%2Fwww.star-telegram.com%2Flatest-news%2Farticle192711329.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=3188&contextPath=3187-3188&pubId=11&cat=&meta=read-story&objId=192711329&type=article&title=An+overnight+chain+reaction+of+crashes+was+caused+by+...+a+kitty%3F&url=%2F%2Fwww.star-telegram.com%2Flatest-news%2Farticle192711329.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.star-telegram.com/latest-news/article192711329.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3728",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("5439");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("5248");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7450/cc.js?ns=_cc7450" id="LOTCC_7450"></script>
    <script>_cc7450.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
